<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="alternate" type="application/rss+xml" title="Russia Insider Feed" href="https://russia-insider.com/en/all-content/rss" />
<meta name="robots" content="noindex, nofollow" />
<link rel="manifest" href="/manifest.json"></link>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async="async"></script>
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="442309" async="async"></script>
<script>new Image().src = "//counter.yadro.ru/hit?r"+escape(document.referrer)+((typeof(screen)=="undefined")?"":";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+";"+Math.random();</script>
<script>var elem=document.createElement("script");elem.src="https://quantcast.mgr.consensu.org/cmp.js";elem.async=!0;elem.type="text/javascript";var scpt=document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem,scpt);(function(){function d(){if(!window.frames.__cmpLocator)if(document.body){var b=document.body,a=document.createElement("iframe");a.style="display:none";a.name="__cmpLocator";b.appendChild(a)}else setTimeout(d,5)}function c(b){var a="string"===typeof b.data;var c=a?-1!=b.data.indexOf("__cmpCall")?JSON.parse(b.data):{}:b.data;if(c.__cmpCall){var e=c.__cmpCall;window.__cmp(e.command,e.parameter,function(c,d){var f={__cmpReturn:{returnValue:c,success:d,callId:e.callId}};b.source.postMessage(a?JSON.stringify(f):f,"*")})}}d();window.__cmp=function(b){var a=arguments;if(a.length)if("ping"===a[0])a[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0);else{if("__cmp"==b)return!1;"undefined"===typeof __cmp.a&&(__cmp.a=[]);__cmp.a.push([].slice.apply(a))}else return __cmp.a};window.__cmp.gdprAppliesGlobally=!1;window.__cmp.msgHandler=c;window.addEventListener?window.addEventListener("message",c,!1):window.attachEvent("onmessage",c)})();window.__cmp("init",{Language:"en","Initial Screen Reject Button Text":"I do not accept","Initial Screen Accept Button Text":"I accept","Purpose Screen Header Title Text":"Privacy settings","Purpose Screen Body Text":"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.","Vendor Screen Body Text":"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.","Vendor Screen Accept All Button Text":"Accept all","Vendor Screen Reject All Button Text":"Reject all","Initial Screen Body Text":"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.","Initial Screen Body Text Option":1,"Publisher Name":"Russia Insider","Publisher Logo":"https://russia-insider.com/sites/all/images/banners/RI_170x90_red.jpg","Min Days Between UI Displays":5,"Consent Scope":"service","No Option":!1,"Default Value for Toggles":"on"});</script>
<link rel="shortcut icon" href="https://russia-insider.com/sites/insider/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "potentialAction": {
                "actionType": "SearchAction",
                "SearchAction": {
                    "@type": "SearchAction",
                    "query-input": "required name=search_term_string"
                },
                "query-input": "required name=search_term_string",
                "@type": "SearchAction"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Insider Media LLC",
                "url": "https://russia-insider.com/en",
                "sameAs": [
                    "https://www.facebook.com/RussiaInsider",
                    "https://twitter.com/RussiaInsider"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://russia-insider.com/sites/all/images/V1-1400x500.png",
                    "width": "1400px",
                    "height": "500px"
                }
            },
            "@type": "WebSite",
            "@id": "https://russia-insider.com/en",
            "name": "Russia Insider News",
            "url": "https://russia-insider.com/en",
            "sameAs": [
                "https://www.facebook.com/RussiaInsider",
                "https://twitter.com/RussiaInsider"
            ]
        },
        {
            "@type": "NewsArticle",
            "headline": "Israeli Newspaper: Push to Impeach Trump Led by Rabidly Russophobic Jews",
            "name": "Israeli Newspaper: Push to Impeach Trump Led by Rabidly Russophobic Jews",
            "description": "The impeachment farce is basically a Jewish affair, noted the Israeli daily Haaretz. The soul and engine of the impeachment is Adam Schiff, ‘Shifty Schiff’ in Trump’s colourful expression. His name brings to mind the Jewish banking house of Schiff, top Jewish aristocracy of money and media. The second man is Greedy Goldman, or Daniel Sachs Goldman, the chief interrogator in the impeachment hearings. Sachs Goldman or Goldman Sachs, another top Jewish name and bank. The third Jew in the heart of the impeachment is infamous George Soros. ",
            "author": {
                "@type": "Person",
                "name": "Israel Shamir",
                "url": "https://russia-insider.com/en/israel_shamir"
            },
            "publisher": {
                "@type": "Organization",
                "name": "Russia Insider",
                "url": "https://russia-insider.com/",
                "sameAs": [
                    "https://www.facebook.com/RussiaInsider",
                    "https://twitter.com/RussiaInsider"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://russia-insider.com/sites/all/images/V1-1400x500.png",
                    "width": "1400px",
                    "height": "500px"
                }
            },
            "datePublished": "2019-11-23T08:00:27-05:00",
            "dateModified": "2019-11-26T08:19:21-05:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://russia-insider.com/sites/insider/files/styles/1200xauto/public/main/2019-Nov-22/screenshot_2019-11-22_at_11.10.42_am.png?itok=32O_GczU",
                "width": "715px",
                "height": "400px"
            },
            "mainEntityOfPage": "https://russia-insider.com/en/politics/israeli-newspaper-push-impeach-trump-led-rabidly-russophobic-jews/ri27913"
        },
        {
            "contactPoint": {
                "@type": "ContactPoint",
                "telephone": "https://russia-insider.com/en/contact",
                "availableLanguage": "English",
                "contactType": "customer service"
            },
            "@type": "Organization",
            "@id": "https://russia-insider.com/en",
            "name": "Russia Insider News",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "P.O. Box 22",
                "addressLocality": "Greenwich",
                "addressRegion": "CT",
                "postalCode": "06836",
                "addressCountry": "USA"
            },
            "telephone": "+79532349800",
            "url": "https://russia-insider.com/en",
            "sameAs": [
                "https://www.facebook.com/RussiaInsider",
                "https://twitter.com/RussiaInsider"
            ]
        }
    ]
}</script>
<link rel="amphtml" href="https://russia-insider.com/en/politics/israeli-newspaper-push-impeach-trump-led-rabidly-russophobic-jews/ri27913?amp" />
<script src="//dsh7ky7308k4b.cloudfront.net/publishers/russia-insidercom.min.js"></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script>
<meta name="description" content="The impeachment farce is basically a Jewish affair, noted the Israeli daily Haaretz. The soul and engine of the impeachment is Adam Schiff, ‘Shifty Schiff’ in Trump’s colourful expression. His name brings to mind the Jewish banking house of Schiff, top Jewish aristocracy of money and media. The second man is Greedy Goldman, or Daniel Sachs Goldman, the chief interrogator in" />
<script>var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "4565c147-ae6c-4e78-991f-4e14918d2df8",
    });
  });</script>
<meta name="keywords" content="russia news" />
<meta name="news_keywords" content="Russia news, Russia Insider, russian news, russian economics" />
<script src="//services.bilsyndication.com/adv1/?d=355" defer="" async="async"></script>
<link rel="image_src" href="https://russia-insider.com/sites/insider/files/styles/1200xauto/public/main/2019-Nov-22/screenshot_2019-11-22_at_11.10.42_am.png?itok=32O_GczU" />
<link rel="canonical" href="https://russia-insider.com/en/node/27913" />
<link rel="shortlink" href="https://russia-insider.com/en/politics/israeli-newspaper-push-impeach-trump-led-rabidly-russophobic-jews/ri27913" />
<script>var vitag = vitag || {}; vitag.outStreamConfig = { enablePC: false, enableMobile: false };</script>
<meta property="fb:app_id" content="749775515106921" />
<meta property="fb:pages" content="1458819194388319" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://russia-insider.com/en/node/27913" />
<meta property="og:title" content="Israeli Newspaper: Push to Impeach Trump Led by Rabidly Russophobic Jews" />
<meta property="og:description" content="The impeachment farce is basically a Jewish affair, noted the Israeli daily Haaretz. The soul and engine of the impeachment is Adam Schiff, ‘Shifty Schiff’ in Trump’s colourful expression. His name brings to mind the Jewish banking house of Schiff, top Jewish aristocracy of money and media. The second man is Greedy Goldman, or Daniel Sachs Goldman, the chief interrogator in the impeachment hearings. Sachs Goldman or Goldman Sachs, another top Jewish name and bank. The third Jew in the heart of the impeachment is infamous George Soros. " />
<meta property="og:updated_time" content="2019-11-26T08:19:21-05:00" />
<meta property="og:image" content="https://russia-insider.com/sites/insider/files/styles/1200xauto/public/main/2019-Nov-22/screenshot_2019-11-22_at_11.10.42_am.png?itok=32O_GczU" />
<meta property="og:image:width" content="715" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RussiaInsider" />
<meta name="twitter:site:id" content="2739596257" />
<meta name="twitter:creator" content="@RussiaInsider" />
<meta name="twitter:creator:id" content="2739596257" />
<meta name="twitter:url" content="https://russia-insider.com/en/politics/israeli-newspaper-push-impeach-trump-led-rabidly-russophobic-jews/ri27913" />
<meta name="twitter:title" content="Israeli Newspaper: Push to Impeach Trump Led by Rabidly Russophobic" />
<meta name="twitter:description" content="The impeachment farce is basically a Jewish affair, noted the Israeli daily Haaretz. The soul and engine of the impeachment is Adam Schiff, ‘Shifty Schiff’ in Trump’s colourful expression. His name" />
<meta name="twitter:image" content="https://russia-insider.com/sites/insider/files/styles/large/public/main/2019-Nov-22/screenshot_2019-11-22_at_11.10.42_am.png?itok=Dyc_T3pD" />
<meta property="article:published_time" content="2019-11-23T08:00:27-05:00" />
<meta itemprop="name" content="Israeli Newspaper: Push to Impeach Trump Led by Rabidly Russophobic Jews" />
<meta itemprop="description" content="The impeachment farce is basically a Jewish affair, noted the Israeli daily Haaretz. The soul and engine of the impeachment is Adam Schiff, ‘Shifty Schiff’ in Trump’s colourful expression. His name brings to mind the Jewish banking house of Schiff, top Jewish aristocracy of money and media. The second man is Greedy Goldman, or Daniel Sachs Goldman, the chief interrogator in the impeachment hearings. Sachs Goldman or Goldman Sachs, another top Jewish name and bank. The third Jew in the heart of the impeachment is infamous George Soros. " />
<meta itemprop="image" content="https://russia-insider.com/sites/insider/files/styles/1200xauto/public/main/2019-Nov-22/screenshot_2019-11-22_at_11.10.42_am.png?itok=32O_GczU" />
  <title>Israeli Newspaper: Push to Impeach Trump Led by Rabidly Russophobic Jews</title>
  <link type="text/css" rel="stylesheet" href="/sites/insider/files/advagg_css/css__ZofrVVt4ayUsd9LO95ipLhilHgpBgfIo7YOV7KRZdoo__FgVr2D4wMGF-UKMlNpw-z4b4Hxx36CKoy2oxw5loTv0__T8wMpLUTbXBcC3bBHT9axXU8c4MlTT0c_vFKsf1EAtA.css" media="all" />
  <meta name="p:domain_verify" content="de296b5b2f7ad0d092065bb6ff0cfa0c"/>
  <link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/cdcnokjdpjehafolgamomncndbgbckai">
  <link rel="apple-touch-icon" href="/sites/all/themes/insider/images/icons/apple-touch-icon-precomposed.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/sites/all/themes/insider/images/icons/apple-touch-icon-72x72-precomposed.png">
  <link rel="apple-touch-icon" sizes="114x114" href="/sites/all/themes/insider/images/icons/apple-touch-icon-72x72-precomposed.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/sites/all/themes/insider/images/icons/apple-touch-icon-144x144-precomposed.png">
  <meta name="google-site-verification" content="vQ59NOx87AagrWPaLbEl0mA075wdFc4GOd1ZX283A9g" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-56662276-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
</head>
<body class="navbar-is-static-top html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-27913 node-type-article i18n-en">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header id="navbar" role="banner" class="navbar navbar-static-top navbar-default">
	<div class="spacer"></div>
	<div class="container-fluid">
		<div class="wrapper">
			<div class="row">
				<div class="navbar-header">
											<div class="logo">
							<a class="logo navbar-btn" href="/en" title="Home">
								<img src="https://russia-insider.com/sites/all/images/logo-v-4-en.png" alt="Home" />
							</a>
						</div>
					
					<div class="taglines">Epstein didn't kill himself</div>

											<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
									</div>

									<div class="navbar-collapse collapse" id="navbar-collapse">
						<nav role="navigation">
															<ul class="menu nav navbar-nav"><li class="first leaf"><a href="/en/subscribe">Subscribe</a></li>
<li class="leaf"><a href="/en/support">Donate</a></li>
<li class="expanded dropdown"><a href="/en" class="dropdown-toggle" data-toggle="dropdown">Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/en/politics">Politics</a></li>
<li class="collapsed"><a href="/en/business">Business</a></li>
<li class="leaf"><a href="/en/topics/culture">Culture</a></li>
<li class="leaf"><a href="/en/topics/religion">Christianity</a></li>
<li class="leaf"><a href="/en/history">History</a></li>
<li class="leaf"><a href="/en/military">Military</a></li>
<li class="last leaf"><a href="/en/media_watch">Media Criticism</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/en/about" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/en/contact">Contacts</a></li>
<li class="leaf"><a href="/en/user/login">Ad free login</a></li>
<li class="leaf"><a href="/en/advertise-russia-insider">Advertise</a></li>
<li class="leaf"><a href="/en/about/contributors">Contributors</a></li>
<li class="last leaf"><a href="/en/feedback">Feedback</a></li>
</ul></li>
<li class="last leaf"><a href="/en/shop">Mug &amp; shirts</a></li>
</ul>																												<div class="right-section">
								<div>
									<div class="social">
										<a href="https://www.facebook.com/RussiaInsider" target="_blank" rel="nofollow"><i class="fab fa-facebook-f"></i></a>
										<a href="https://twitter.com/RussiaInsider" target="_blank" rel="nofollow"><i class="fab fa-twitter"></i></a>
										<a href="https://www.reddit.com/domain/russia-insider.com/" target="_blank" rel="nofollow"><i class="fab fa-reddit-alien"></i></a>
										<a href="https://www.minds.com/RussiaInsider" class="minds" target="_blank" rel="nofollow">MINDS</a>
										<a href="https://steemit.com/@russia-insider" target="_blank" rel="nofollow"><i class="icon icon-steemit"></i></a>
									</div>
									<div class="social">
										<a href="https://gab.ai/RussiaInsider" target="_blank" rel="nofollow"><i class="icon icon-gab"></i></a>
										<a href="https://vk.com/russiainsider" target="_blank" rel="nofollow"><i class="fab fa-vk"></i>.com</a>
										<a href="https://t.me/rinsider" target="_blank" rel="nofollow"><i class="fab fa-telegram-plane"></i> Telegram</a>
										<a href="http://russia-insider.com/rss_feeds" target="_blank" rel="nofollow"><i class="fas fa-rss"></i></a>
									</div>
								</div>
								<div class="extra-menu">
																			<a href="/user/login" rel="nofollow" class="login"><i class="far fa-user-circle" aria-hidden="true"></i> Ad free</a>
																		<a href="/search" class="search-link"><i class="fas fa-search"></i> Search</a>
								</div>
							</div>
						</nav>
					</div>
							</div>
		</div>
	</div>
</header>
<div class="search-block">
	<div class="container">
		<form class="inline-group" action="/en/search" method="get" id="views-exposed-form-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-word-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                        <div class="views-widget">
          <div class="form-item form-item-word form-type-textfield form-group"><input class="form-control form-text" type="text" id="edit-word" name="word" value="" size="30" maxlength="128" /></div>        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <button class="element-invisible btn btn-primary form-submit" name="main-submit" type="submit" id="edit-submit-search" value="Search">Search</button>
<button type="submit" class="btn btn-success"><i class="fas fa-search"></i> Search</button>    </div>
      </div>
</div>
</div></form>	</div>
</div>
<div class="search-overflow"></div>
	<section id="topper">
		  <div class="region region-parallax">
    <div id="block-block-200" class="block block-block  block-block-200">      <div style="display: none;margin-top:-30px" id="greenday1" class="greenday">
<h3>Our ad revenue helps destroy media lies! </h3>
<p>Show your support by disabling ad-block (<a href="#"  data-toggle="modal" data-target="#greenModal"><u>How</u></a>)</p>
<p>Buy AD-FREE ACCESS <a href="/go-ad-free" rel="nofollow"><u>here</u></a>, for only $19 / yr</p>
<p>Thanks for your support</p>
<p>We’re winning thanks to YOU!</p>
</div>

<!-- Modal -->
<div id="greenModal" class="modal fade" role="dialog">
  <div class="modal-dialog">

    <!-- Modal content-->
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <h4 class="modal-title">Disabling adblock</h4>
      </div>
      <div class="modal-body">
        <p>Disabling adblock for a specific site just takes a couple of clicks.</p>
        <p>Usually it is as simple as clicking on the adblock icon in your browser, and choosing the ‘disable on this page or domain’ option.</p>
        <p>If that doesn’t work this wikihow article gives more detail:  <a href="https://www.wikihow.com/Disable-AdBlock" target="_blank" rel="nofollow">https://www.wikihow.com/Disable-AdBlock</a></p>
        <p>Thank you for your support!</p>
      </div>
    </div>

  </div>
</div>  </div><div id="block-ri-pack-colored-topics-slider2" class="block block-ri-pack  block-ri-pack-colored-topics-slider2">      <div class="container"><div class="owl-carousel owl-theme"><div class="item section"><a href="/en/great-russian-art">Great Russian Art</a></div><div class="item section"><a href="/en/blockchain-superpower">Blockchain Superpower</a></div><div class="item section"><a href="/en/christian-zionist-menace">Christian Zionist Menace</a></div><div class="item section"><a href="/en/revisionist-history">Revisionist History</a></div><div class="item section"><a href="/en/free-assange">Free Assange!</a></div><div class="item section"><a href="/en/jewish-question">The Jewish Question</a></div><div class="item section"><a href="/en/churchill-was-evil">Churchill Was Evil</a></div><div class="item section"><a href="/en/great-russian-films">Great Russian Films</a></div><div class="item section"><a href="/en/russiahoax">RussiaHoax</a></div><div class="item section"><a href="/en/tales-holohoax">Tales of the Holohoax</a></div><div class="item section"><a href="/en/cant-cuck-tuck">Can&#039;t Cuck the Tuck</a></div><div class="item section"><a href="/en/more-sanctions-please">More sanctions please</a></div><div class="item section"><a href="/en/truth-about-last-tsar">Truth About the Last Tsar</a></div><div class="item section"><a href="/en/eu-conservative-uprising">EU Conservative Uprising</a></div><div class="item section"><a href="/en/travel-0">Travel</a></div><div class="item section"><a href="/en/western-collapse">Western Collapse</a></div><div class="item section"><a href="/en/family-values">Family Values</a></div><div class="item section"><a href="/en/great-russian-music">Great Russian Music</a></div><div class="item section"><a href="/en/armenian-genocide">Armenian Genocide</a></div><div class="item section"><a href="/en/ww2-revisionism">WW2 Revisionism</a></div></div></div>  </div><div id="block-rinsider-settings-ads-topper-wide" class="block block-rinsider-settings light-gray text-center mb-5 mt-5 block-rinsider-settings-ads-topper-wide">      <div class="landscape_ad_pos"></div>
<script>
        (function() {
                var adPos = document.getElementsByClassName('landscape_ad_pos');
                var mobile_ad_id = "vi_3551758";        // 320x100, 320x50
                var desktop_ad_id = "vi_3551050";        // 728x90, 468x60
                var ad_id = window.innerWidth <= 480 ? mobile_ad_id : desktop_ad_id;
                for (var i = 0; i < adPos.length; i++) {
                        adPos[i].innerHTML = '<div class="adsbyvli" data-ad-slot="' + ad_id + '"></div>';
                }
                (vitag.displayInit = window.vitag.displayInit || []).push(function () {
                        viAPItag.display(ad_id);
                });
        }())
</script><div class="how-to-remove-ads">Support Russia Insider - <a href="/go-ad-free">Go Ad-Free!</a></div>  </div>  </div>
	</section>
	<!-- /#parallax -->

<div class="main-container container">

	<header role="banner" id="page-header">
		
			</header> <!-- /#page-header -->


	<div class="row content-area">

				<section class="col-sm-8 content-column">
													            			<a id="main-content"></a>
                            <h1 class="page-header">Israeli Newspaper: Push to Impeach Trump Led by Rabidly Russophobic Jews</h1>
                                                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system  block-system-main">      <article id="node-27913" class="node node-article node-promoted node-promote_on_fire clearfix">
    <div class="article-author-block">
                <div class="author-digits"><span class="author-name"><a href="/en/israel_shamir" target="_blank" rel="nofollow">Israel Shamir</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/6103/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="created_date">Sat, Nov 23, 2019</span> <span class="separator">|</span> <span class="words">1900<!--1883--> words</span><span class="views"><span class="count1000"><i class="fas fa-fire"></i> 8,189</span></span> <span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/israeli-newspaper-push-impeach-trump-led-rabidly-russophobic-jews/ri27913#disqus_thread" title="Russia Insider: Israeli Newspaper: Push to Impeach Trump Led by Rabidly Russophobic Jews" data-disqus-identifier="node/27913" class="active">Comments</a></span><div class="print-button"><a rel="nofollow" href="/print/27913"><i class="fas fa-print"></i></a></div></div>
                </div><div class="d-flex justify-start align-center"><div class="addthis_sharing_toolbox"></div></div><div class="topics"> <span class="colored-topic section"><a href="/en/russiahoax" target="_blank" rel="nofollow" style="background-color: #e362e3">RussiaHoax</a></span></div><div class="addthis_tipjar_inline"></div><hr>
  <div class="field-body">
    <p>The impeachment farce is basically a Jewish affair, noted the Israeli daily <i>Haaretz</i>. The soul and engine of the impeachment is Adam Schiff, ‘Shifty Schiff’ in Trump’s colourful expression. His name brings to mind the Jewish banking house of Schiff, top Jewish aristocracy of money and media.</p>

<p>The second man is Greedy Goldman, or Daniel Sachs Goldman, the chief interrogator in the impeachment hearings. Sachs Goldman or Goldman Sachs, another top Jewish name and bank. The third Jew in the heart of the impeachment is infamous George Soros. </p>

<div class="media-p"><div class="media file-default">
  <img height="400" width="715" style="height: 336px; width: 600px;" class="media-element file-default img-responsive" data-delta="4" src="https://russia-insider.com/sites/insider/files/styles/1200xauto/public/screenshot_2019-11-22_at_11.10.42_am.png?itok=d_3t0tBE" alt="" /><figcaption class="field-caption">

  
      Greedy Goldman and Shifty Schiff  
</figcaption>
</div></div>

<p><i>Haaretz</i> could add that the top witnesses for prosecution are also Jewish, the bizarre Gordon “Zelensky loves your ass” <a href="https://www.theguardian.com/us-news/2019/nov/20/gordon-sondland-trump-impeachment-ukraine-quid-pro-quo" rel="nofollow" title="https://www.theguardian.com/us-news/2019/nov/20/gordon-sondland-trump-impeachment-ukraine-quid-pro-quo">Sondland</a>, or Vindman the Spy. Trump would never dare to notice this remarkable coincidence, concludes <a href="https://www.haaretz.com/us-news/.premium-trump-impeachment-holds-pitfalls-and-perils-for-american-jews-1.8131087" rel="nofollow" title="https://www.haaretz.com/us-news/.premium-trump-impeachment-holds-pitfalls-and-perils-for-american-jews-1.8131087"><i>Haaretz</i></a>. Only antisemites would.</p>

<p>Instead of pointing this open conspiracy out and calling the Americans to save the Republic, President Trump appealed to the Jewish sense of gratitude. He bestowed now his third fabulous gift to the Jewish state, namely recognition of the settlements for-Jews-only on the stolen Palestinian land, after he recognised Jerusalem and the Golan Heights.</p>

<div class="media-p"><div class="media file-default">
  <img height="406" width="600" class="media-element file-default img-responsive" data-delta="1" src="https://russia-insider.com/sites/insider/files/styles/1200xauto/public/shutterstock_1544240867-600x406.jpg?itok=wfgGC6kn" alt="" /></div></div>

<p><div class="ads within1"><div class="landscape_ad_pos"></div>
<script>
        (function() {
                var adPos = document.getElementsByClassName('landscape_ad_pos');
                var mobile_ad_id = "vi_3551758";        // 320x100, 320x50
                var desktop_ad_id = "vi_3551050";        // 728x90, 468x60
                var ad_id = window.innerWidth <= 480 ? mobile_ad_id : desktop_ad_id;
                for (var i = 0; i < adPos.length; i++) {
                        adPos[i].innerHTML = '<div class="adsbyvli" data-ad-slot="' + ad_id + '"></div>';
                }
                (vitag.displayInit = window.vitag.displayInit || []).push(function () {
                        viAPItag.display(ad_id);
                });
        }())
</script></div><div class="how-to-remove-ads">Support Russia Insider - <a href="/go-ad-free">Go Ad-Free!</a></div><p>Or perhaps the fourth, if you’d count his withdrawal out of Iran agreement. He legalised the settlements by the unilateral decision of the superpower, something the Israeli governments never could or dared. If the US were be as omnipotent as it was twenty years ago, that would be the end of Oslo and Geneva agreements, and practically the end of attempts to create a State of Palestine alongside with Israel, something Israeli nationalists wanted all along.</p>

</p><p>With the US engulfed in the cold civil war, it could lead to self-de-legitimisation of the US, or to collapse of Two States paradigm. It is apparently a huge gift to the Jewish state.</p>

<p>Trump thought that his generosity would melt Jewish hearts, and they would let him govern in peace. But no, the Jews accept every gift as their due; it is absence of a gift that is surprising and troublesome, probably to be explained by anti-Semitism. They said that his recognition will annoy the Democrats, and they will take it away when they regain the White House.</p>

<p>Probably this reaction is exactly what Trump counted on, for he does not care about Palestine or Israel. His target audience is the US Jewry. Trump hopes that the Jews who care about Israel more than they care about the US would switch allegiance and support him, so the Democrats wouldn’t win the next elections and roll back the recognition. Judging by past experience, the Jews will gain by this competition for their favours, while the US will lose, and so will Trump.</p>

<p>It is worth our while to see who are the Jewish persons in the impeachment proceedings. Adam Schiff, whether a remote relation to the banker Jacob Schiff or just a namesake, could be a reincarnation of the old man; for he inherited his love for mass immigration and hatred to Russia. Before Jacob Schiff’s time, the US Jewry was a small community.</p>

<div class="media-p"><div class="media file-default">
  <img height="336" width="440" class="media-element file-default img-responsive" data-delta="2" src="https://russia-insider.com/sites/insider/files/styles/1200xauto/public/video_schiff_0.jpg?itok=ymQQpkwK" alt="" /><figcaption class="field-caption">

  
      Jacob Schiff  
</figcaption>
</div></div>

<p><div class="ads within2"><div class="landscape_ad_pos"></div>
<script>
        (function() {
                var adPos = document.getElementsByClassName('landscape_ad_pos');
                var mobile_ad_id = "vi_3551758";        // 320x100, 320x50
                var desktop_ad_id = "vi_3551050";        // 728x90, 468x60
                var ad_id = window.innerWidth <= 480 ? mobile_ad_id : desktop_ad_id;
                for (var i = 0; i < adPos.length; i++) {
                        adPos[i].innerHTML = '<div class="adsbyvli" data-ad-slot="' + ad_id + '"></div>';
                }
                (vitag.displayInit = window.vitag.displayInit || []).push(function () {
                        viAPItag.display(ad_id);
                });
        }())
</script>

</div><div class="how-to-remove-ads">Support Russia Insider - <a href="/go-ad-free">Go Ad-Free!</a></div><p>Wealthy, yes, but very small. Jacob Schiff who arrived to the American shore in the mid-19<sup>th</sup> century, understood that he needed numbers, masses, demography on his side if he wanted Jews to become an important player. He organised mass immigration of Russian and Polish Jews into the US. “He lobbied Congress and President Grover Cleveland to prevent the passage of legislation which would have prevented the massive wave of Russian Jewish immigrants from whom most current New York Jews descend”, says the Jewish source.</p>

</p><p>Millions of Jews arrived and eventually changed the US in their own image. Now Adam Schiff wants to import millions of Third Worlders to cement the change started by Jacob.</p>

<p>Jacob Schiff’s hatred of Russia had been quite extraordinary, even by the standards of that time. A prominent banker, he issued a war loan to Japan to build its fleet to fight Russia. Accidentally, the fleet built with Schiff’s money had attacked Pearl Harbour some years later, so every victim of the Pacific War and his descendants may sue Schiffs for their contribution.</p>

<p>Long before Soros and NED, Jacob Schiff played the regime change game in Russia, bankrolling the revolutionaries. (He contributed to February 1917 revolution, the liberal pro-Western coup, but the Russians screwed him by doing another coup in November 2017 and installing the Bolsheviks; his agents had to flee and Russia regained its independence, while Schiff had lost his investment.)</p>

<p>Adam Schiff is rabidly anti-Russian just like Jacob was. He dreams of a regime change in Moscow like Jacob did. He claimed Russian conspiracy had brought Trump to the White House; he refused to accept Mueller’s enquiry results and still insists that the Russians interfered in the US elections. His words of “damning evidence” of collusion with Russia, “more than circumstantial,” a scandal of a size “beyond Watergate” had poisoned Russo-American relations, and made Trump presidency a lame duck from the first moment.</p>

<p><div class="ads within3"><div class="landscape_ad_pos"></div>
<script>
        (function() {
                var adPos = document.getElementsByClassName('landscape_ad_pos');
                var mobile_ad_id = "vi_3551758";        // 320x100, 320x50
                var desktop_ad_id = "vi_3551050";        // 728x90, 468x60
                var ad_id = window.innerWidth <= 480 ? mobile_ad_id : desktop_ad_id;
                for (var i = 0; i < adPos.length; i++) {
                        adPos[i].innerHTML = '<div class="adsbyvli" data-ad-slot="' + ad_id + '"></div>';
                }
                (vitag.displayInit = window.vitag.displayInit || []).push(function () {
                        viAPItag.display(ad_id);
                });
        }())
</script></div><div class="how-to-remove-ads">Support Russia Insider - <a href="/go-ad-free">Go Ad-Free!</a></div><p>Adam Schiff is so dishonest and unfair that even the <a href="https://www.wsj.com/articles/schiffs-obstruction-theory-11573776120" rel="nofollow" title="https://www.wsj.com/articles/schiffs-obstruction-theory-11573776120">WSJ</a> noted his innovation in law. “Is it an impeachable offense for a president to resist impeachment? House Intelligence Chairman Adam Schiff told CNN last week that White House officials’ refusal to testify in his committee’s impeachment probe could lead to “obstruction of Congress” charges against President Trump.”</p>

</p><p>Perhaps, after all, Adam Schiff is a relative to another swindler, Irwin Schiff, who died in federal prison in 2015 while he was serving a 13 years sentence for tax evasion. (Probably it is anti-Semitic to mention the old canard that some Jews could be swindlers, but we’d dare anyway).</p>

<p>The chief interrogator Daniel Sachs Goldman has an excellent pedigree for a Jewish <i>macher</i> (wheeler dealer). He went to the school “President Barack Obama’s daughters, Sasha and Malia attended, as well as Chelsea Clinton, former Vice President Joe Biden’s grandchildren, Richard Nixon’s daughter Tricia and Theodore Roosevelt’s son Archibald”.</p>

<p>His wife is a Vice President of Goldman Sachs Bank, the “great vampire squid wrapped around the face of humanity”, in the famous words of <a href="https://www.rollingstone.com/politics/politics-news/the-great-american-bubble-machine-195229/" rel="nofollow" title="https://www.rollingstone.com/politics/politics-news/the-great-american-bubble-machine-195229/">Matt Taibbi</a>. His family had established a special program called The Birthright-Taglit. The name implies that every Jew has a birthright for the land of Palestine, as opposed to its natives.</p>

<p>The program allows American Jewish youths to make a free (courtesy of US taxpayer) trip to Israel, to meet other Jewish young men and girls and to fight intermarriage by marrying within the tribe. That’s right, you are forbidden to approve of such racist measures, but Jews are allowed to run it as a tax-exempt charity.</p>

<p><div class="ads within4"><div class="landscape_ad_pos"></div>
<script>
        (function() {
                var adPos = document.getElementsByClassName('landscape_ad_pos');
                var mobile_ad_id = "vi_3551758";        // 320x100, 320x50
                var desktop_ad_id = "vi_3551050";        // 728x90, 468x60
                var ad_id = window.innerWidth <= 480 ? mobile_ad_id : desktop_ad_id;
                for (var i = 0; i < adPos.length; i++) {
                        adPos[i].innerHTML = '<div class="adsbyvli" data-ad-slot="' + ad_id + '"></div>';
                }
                (vitag.displayInit = window.vitag.displayInit || []).push(function () {
                        viAPItag.display(ad_id);
                });
        }())
</script></div><div class="how-to-remove-ads">Support Russia Insider - <a href="/go-ad-free">Go Ad-Free!</a></div><p>Daniel Sachs Goldman’s family is also a founder of New Israel Fund, another tax-exempt, that directs money saved from the US tax authorities (where it could reach goyim) towards Jews-only purposes.</p>

</p><p>George Soros is another prominent Jewish participant in the impeachment proceedings. The old reptilian is so ugly that our soul (being naturally Wildean) feels he is immoral, too. The facts on the ground confirm this premonition. If the Ukraine had been turned from a jolly rotund East European country into pale grim disaster area, he is partly responsible.</p>

<p>While the impeachment deals with Trump’s alleged interference in the Ukraine, the case of Trump enemies’ interference in the Ukraine is open and shut. They interfered so rudely in the dealings of the ostensibly sovereign state, that they had a joke among themselves: “The Vienna Convention is optional for our Kiev staff”. The Vienna Convention is the international agreement forbidding the diplomats to meddle in the internal affairs of the state they are posted at.</p>

<p>Some of this meddling had been done by and for Joe Biden, who robbed the Ukrainian state of ample funds; George Soros had been another beneficiary of the State Department activity.</p>

<p>He has a few NGOs there, and the US Embassy under the Ambassador Marie Yovanovitch (another accuser of Trump) actively shilled for them. John Solomon <a href="https://thehill.com/opinion/campaign/435906-us-embassy-pressed-ukraine-to-drop-probe-of-george-Soros-group-during-2016" rel="nofollow" title="https://thehill.com/opinion/campaign/435906-us-embassy-pressed-ukraine-to-drop-probe-of-george-Soros-group-during-2016">discovered</a> that one of the witnesses for the prosecution in the impeachment hearings, then-embassy Charge d’ Affaires George Kent (now he has risen to the lofty position of the Assistant Secretary of State) demanded from the Ukrainian authorities to drop investigation of Soros’ own NGO, the Anti-Corruption Action Centre (AntAC).</p>

<p><p>Moreover, on March 5, 2019, Ambassador Yovanovitch had delivered a speech asking for “Ukraine’s special anticorruption prosecutor to be removed.” And this woman dares to speak of Trump’s interference!</p>

</p><p>George Soros had a regular access to the Ukrainian desk of the State Department, to Assistant Secretary of State Victoria (“F*ck EU”) Nuland. It is difficult to separate between the twain, for the AntAC had been jointly funded by the State Department and George Soros. But George Soros is untouchable, for the ADL President Jonathan Greenblatt already determined that “Invoking Soros … is trafficking in some of the worst anti-Semitic tropes.”</p>

<p>A former Federal Attorney for the District of Columbia Joe DiGenova committed this grievous crime, when he said on the Fox News that George Soros had a daily opportunity to tell the State Department through Victoria Nuland what to do in Ukraine. “Soros ran it. He corrupted FBI officials, he corrupted foreign service officers.</p>

<p>George Soros wants to run Ukraine and he’s doing everything he can to use every lever of the United States government to make that happen.” DiGenova didn’t mention Jewishness of Soros or of his friend Nuland; it was not necessary. An attack on George Soros is an<br />
attack on Jews the world over, concluded a knowledgeable <a href="https://theduran.com/digenova-calls-out-Soros-control-over-state-department-and-fbi/" rel="nofollow" title="https://theduran.com/digenova-calls-out-Soros-control-over-state-department-and-fbi/">observer</a>.</p>

<p>Joe DiGenova indeed is guilty, but of understatement. George Soros wants to run Ukraine, he said. The Ukraine is a small though profitable part of the world Soros and his companions-in-arms want to run. The US is the more important part, and by running it, they can get the Ukraine for a side dish.</p>

<p><div class="ads within6"><div class="landscape_ad_pos"></div>
<script>
        (function() {
                var adPos = document.getElementsByClassName('landscape_ad_pos');
                var mobile_ad_id = "vi_3551758";        // 320x100, 320x50
                var desktop_ad_id = "vi_3551050";        // 728x90, 468x60
                var ad_id = window.innerWidth <= 480 ? mobile_ad_id : desktop_ad_id;
                for (var i = 0; i < adPos.length; i++) {
                        adPos[i].innerHTML = '<div class="adsbyvli" data-ad-slot="' + ad_id + '"></div>';
                }
                (vitag.displayInit = window.vitag.displayInit || []).push(function () {
                        viAPItag.display(ad_id);
                });
        }())
</script></div><div class="how-to-remove-ads">Support Russia Insider - <a href="/go-ad-free">Go Ad-Free!</a></div><p>The impeachment indeed became an important affair, not as a threat to President Trump, but because it revealed the modus operandi of the liberal Jews. It would be better if instead of Donald Trump their opponent would be a shining knight on a white charger. But we’ve got what we’ve got. These guys should be stopped, and if Trump will do it, bless him.</p>

</p><p>His tactics of bribing Jews with rich gifts of Palestinian patrimony are immoral, and I doubt they will be effective. Probably if he were to call for justice and equality for Palestine he would not have a chance of snowball in hell. By dividing his enemies between Zionists and Liberals, he improves his chances, or so he thinks.</p>

<p>For people who cherish and treasure Palestine like I do this is a hard choice. Liberal Jews sound nicer; they speak against Jewish settlements in the occupied territories; they condemn Israeli shelling of Gaza and Syria.</p>

<p>But we had a long experience of their ascendancy: they do preciously nothing for Palestine and they allow Israel to commit all possible crimes. A condemnation is not good enough if the flow of weapons and finances is not affected.</p>

<p>The Jews are used to play for both teams, and win twice. By going into absolutely forbidden, no-go area of seeing the impeachment team as a Jewish team, this game may be changed. If and when Capitol Hill will be free from occupation, the time for freedom of Jerusalem will also come.</p>
  </div>
<hr><div class="addthis_tipjar_inline"></div><div class="source"><hr>Source: <a href="http://www.unz.com/ishamir/jews-impeach-trump-trump-woos-jews/" target="_blank" rel="nofollow">The Unz Review</a><hr></div><div class="ads bellow-content"><div class="landscape_ad_pos"></div>
<script>
        (function() {
                var adPos = document.getElementsByClassName('landscape_ad_pos');
                var mobile_ad_id = "vi_3551758";        // 320x100, 320x50
                var desktop_ad_id = "vi_3551050";        // 728x90, 468x60
                var ad_id = window.innerWidth <= 480 ? mobile_ad_id : desktop_ad_id;
                for (var i = 0; i < adPos.length; i++) {
                        adPos[i].innerHTML = '<div class="adsbyvli" data-ad-slot="' + ad_id + '"></div>';
                }
                (vitag.displayInit = window.vitag.displayInit || []).push(function () {
                        viAPItag.display(ad_id);
                });
        }())
</script></div><div class="how-to-remove-ads">Support Russia Insider - <a href="/go-ad-free">Go Ad-Free!</a></div><div class="d-flex justify-start align-center"><div class="addthis_sharing_toolbox"></div></div>
                <div class="topics"></div><div class="comment-policy"><p><strong>Our commenting rules:</strong> You can say pretty much anything except the F word. If you are abusive, obscene, or a paid troll, we will ban you. <a href="/russia-insider-commenting-policy/ri24591" rel="nofollow" target="_blank">Full statement from the Editor, Charles Bausman</a>.</p><div id="disqus_thread"><noscript><p><a href="http://russiainsider.disqus.com/?url=https%3A%2F%2Frussia-insider.com%2Fen%2Fpolitics%2Fisraeli-newspaper-push-impeach-trump-led-rabidly-russophobic-jews%2Fri27913">View the discussion thread.</a></p></noscript></div><ul class="links list-inline"><li class="statistics_counter first last"><span>8189 reads</span></li>
</ul></article>
  </div>  </div>
		</section>

					<aside class="col-sm-4 sidebar sidebar-second" role="complementary">
				  <div class="region region-sidebar-second">
    <div id="block-latest-articles-featured-articles" class="block block-latest-articles  block-latest-articles-featured-articles">      <h2 class="title block-title"><a href="/featured" title="Russia Insider Featured Articles">Featured</a></h2><div class="sidebar-block featured"><div class="row"><div class="media"><a href="/en/what-we-are-doing-russia-insider-and-why-summer-fund-drive-appeal-editor/ri27442" title="Russia Insider: What We Are Doing At Russia Insider, and Why - Summer Fund Drive Appeal from the Editor"><img class="img-responsive" alt="What We Are Doing At Russia Insider, and Why - Summer Fund Drive Appeal from the Editor" src="https://russia-insider.com/sites/insider/files/styles/480x240/public/main/2019-Jul-15/landsers.jpg?itok=XBJGRxXL"></a></div><div class="content"><h4 class="title"><a href="/en/what-we-are-doing-russia-insider-and-why-summer-fund-drive-appeal-editor/ri27442">What We Are Doing At Russia Insider, and Why - Summer Fund Drive Appeal from the Editor</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/charles-bausman" target="_blank" rel="nofollow">Charles Bausman</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17610/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 8,850</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/what-we-are-doing-russia-insider-and-why-summer-fund-drive-appeal-editor/ri27442#disqus_thread" data-disqus-identifier="node/27442">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/russia-insider-working-new-projects-we-will-publish-sparsely-few-months/ri27769" title="Russia Insider: Russia Insider Is Working on New Projects, We Will Publish Sparsely for a Few Months"><img class="img-responsive" alt="Russia Insider Is Working on New Projects, We Will Publish Sparsely for a Few Months" src="https://russia-insider.com/sites/insider/files/styles/480x240/public/main/2019-Sep-30/qmVuiJN.jpg?itok=uD0fTkw6"></a></div><div class="content"><h4 class="title"><a href="/en/russia-insider-working-new-projects-we-will-publish-sparsely-few-months/ri27769">Russia Insider Is Working on New Projects, We Will Publish Sparsely for a Few Months</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/charles-bausman" target="_blank" rel="nofollow">Charles Bausman</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17610/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 5,262</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/russia-insider-working-new-projects-we-will-publish-sparsely-few-months/ri27769#disqus_thread" data-disqus-identifier="node/27769">Comments</a></span></div></div></div></div><div class="row"><div class="media"><span class="colored-topic section"><a href="/en/stay-classy-msm" target="_blank" rel="nofollow" style="background-color: #00ced1">Stay classy MSM</a></span><a href="/en/media-criticism/alternative-media-can-defeat-mainstream-media-heres-game-plan/ri23703" title="Russia Insider: The Alternative Media Can Defeat the Mainstream Media - Here&#039;s the Game Plan"><img class="img-responsive" alt="The Alternative Media Can Defeat the Mainstream Media - Here's the Game Plan" src="https://russia-insider.com/sites/insider/files/styles/480x240/public/main/2018-Jun-9/download.jpg?itok=uSbMFoQF"></a></div><div class="content"><h4 class="title"><a href="/en/media-criticism/alternative-media-can-defeat-mainstream-media-heres-game-plan/ri23703">The Alternative Media Can Defeat the Mainstream Media - Here&#039;s the Game Plan</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/ron-unz" target="_blank" rel="nofollow">Ron Unz</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17021/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 19,936</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/media-criticism/alternative-media-can-defeat-mainstream-media-heres-game-plan/ri23703#disqus_thread" data-disqus-identifier="node/23703">Comments</a></span></div></div></div></div></div>  </div><div id="block-ri-pack-subscribe" class="block block-ri-pack  block-ri-pack-subscribe">    <h2 class="title block-title">Help us build a movement!</h2>
  <!-- Begin MailChimp Signup Form -->
    <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
    <style type="text/css">
    	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
    	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
    	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
    </style>
<div id="mc_embed_signup" style="padding: 1rem;">
<form style="padding: 0;" action="//russia-insider.us9.list-manage.com/subscribe/post?u=fa2faf7034c3c3c413cb3652f&amp;id=918921d173" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" placeholder="E-mail" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
<ul>
<li><input type="checkbox" value="64" name="group[71][64]" id="mce-group[71]-71-0" checked><label for="mce-group[71]-71-0">Daily headlines</label></li>
<li><input type="checkbox" value="256" name="group[71][256]" id="mce-group[71]-71-2" checked><label for="mce-group[71]-71-2">Letters from the editor, Charles Bausman</label></li>
</ul>
<p class="more">(<i><a href="/subscribe">more info</a></i>)</p>
</div>
<div class="mc-field-group input-group" style="display:none">
<ul>
<li><input type="checkbox" value="8" name="group[17][8]" id="mce-group[17]-17-1" checked><label for="mce-group[17]-17-1">Desktop</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fa2faf7034c3c3c413cb3652f_c626db089c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe !" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->  </div><div id="block-rinsider-settings-sidebar-first-first-ad" class="block block-rinsider-settings ads light-gray block-rinsider-settings-sidebar-first-first-ad">      <div class="adsbyvli" data-ad-slot="vi_3552161" data-width="300" data-height="250"></div> <script> vitag.videoDiscoverConfig = { noFixedVideo: true, random: true, wgTitle: "FEATURED VIDEOS", wgTitleColor: "#eee", contentClick: "inline", titleColor: "#fff", titleHoverColor: "#ff4f02", background: "", selectedBackground: "#333", }; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner("vi_3552161") }); </script><div class="how-to-remove-ads">Support Russia Insider - <a href="/go-ad-free">Go Ad-Free!</a></div>  </div><div id="block-latest-articles-on-fire-one" class="block block-latest-articles  block-latest-articles-on-fire-one">    <h2 class="title block-title">On Fire: Last 7 Days</h2>
  <div class="sidebar-block on-fire"><div class="row"><div class="media"><a href="/en/tucker-carlson-roots-russia-air-msm-heads-explode/ri27942" title="Russia Insider: Tucker Carlson Roots for Russia on Air, MSM Heads Explode"><img class="img-responsive" alt="Tucker Carlson Roots for Russia on Air, MSM Heads Explode" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-27/5ddd660b2030273b0868e0c1.jpg?itok=igj7QH9N"></a></div><div class="content"><h4 class="title"><a href="/en/tucker-carlson-roots-russia-air-msm-heads-explode/ri27942">Tucker Carlson Roots for Russia on Air, MSM Heads Explode</a></h4><div class="metarow"><div class="author-sections"><span class="publication">(<a href="/en/rt_1" target="_blank" rel="nofollow" title="RT">RT</a>)</span> <span class="count1000"><i class="fas fa-fire"></i> 5,303</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/tucker-carlson-roots-russia-air-msm-heads-explode/ri27942#disqus_thread" data-disqus-identifier="node/27942">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/russian-tv-extreme-police-brutality-against-yellow-vests-paris-will-shock-you-western-media-silent" title="Russia Insider: This Russian TV of Extreme Police Brutality Against Yellow Vests in Paris Will Shock You - Western Media Silent"><img class="img-responsive" alt="This Russian TV of Extreme Police Brutality Against Yellow Vests in Paris Will Shock You - Western Media Silent" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-26/ejuax-aw4aac_fs.jpg?itok=EicRG8PX"></a></div><div class="content"><h4 class="title"><a href="/en/russian-tv-extreme-police-brutality-against-yellow-vests-paris-will-shock-you-western-media-silent">This Russian TV of Extreme Police Brutality Against Yellow Vests in Paris Will Shock You - Western Media Silent</a></h4><div class="metarow"><div class="author-sections"><span class="publication">(<a href="/en/vesti" target="_blank" rel="nofollow" title="Vesti">Vesti</a>)</span> <span class="count500"><i class="fas fa-fire"></i> 4,221</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/russian-tv-extreme-police-brutality-against-yellow-vests-paris-will-shock-you-western-media-silent#disqus_thread" data-disqus-identifier="node/27933">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/why-ukrainian-immigrant-us-military-able-block-us-presidents-russia-policy/ri27922" title="Russia Insider: Why Is a Ukrainian Immigrant in the US Military Able to Block a US President&#039;s Russia Policy?"><img class="img-responsive" alt="Why Is a Ukrainian Immigrant in the US Military Able to Block a US President's Russia Policy?" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-25/alexander-vindman.jpg?itok=am7CcJge"></a></div><div class="content"><h4 class="title"><a href="/en/why-ukrainian-immigrant-us-military-able-block-us-presidents-russia-policy/ri27922">Why Is a Ukrainian Immigrant in the US Military Able to Block a US President&#039;s Russia Policy?</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/ron_paul" target="_blank" rel="nofollow">Ron Paul</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/3470/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 6,106</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/why-ukrainian-immigrant-us-military-able-block-us-presidents-russia-policy/ri27922#disqus_thread" data-disqus-identifier="node/27922">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/watch-top-evangelical-tv-host-goes-full-martin-luther-spends-entire-hour-blasting-seditious-jews" title="Russia Insider: WATCH: Top Evangelical TV Host Goes Full Martin Luther, Spends Entire Hour Blasting &#039;Seditious Jews&#039;, &#039;Lynching&#039; Trump (TruNews)"><img class="img-responsive" alt="WATCH: Top Evangelical TV Host Goes Full Martin Luther, Spends Entire Hour Blasting 'Seditious Jews', 'Lynching' Trump (TruNews)" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-25/maxresdefault_4.jpg?itok=W5EPe--_"></a></div><div class="content"><h4 class="title"><a href="/en/watch-top-evangelical-tv-host-goes-full-martin-luther-spends-entire-hour-blasting-seditious-jews">WATCH: Top Evangelical TV Host Goes Full Martin Luther, Spends Entire Hour Blasting &#039;Seditious Jews&#039;, &#039;Lynching&#039; Trump (TruNews)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/ri_staff" target="_blank" rel="nofollow">RI Staff</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/955/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 7,066</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/watch-top-evangelical-tv-host-goes-full-martin-luther-spends-entire-hour-blasting-seditious-jews#disqus_thread" data-disqus-identifier="node/27928">Comments</a></span></div></div></div></div></div>  </div><div id="block-rinsider-settings-sidebar-first-second-ad" class="block block-rinsider-settings ads block-rinsider-settings-sidebar-first-second-ad">      <div class="square_ad_pos"></div>
<script>
        (function() {
                var adPos = document.getElementsByClassName('square_ad_pos');
                var mobile_ad_id = "vi_3551758";        // 320x100, 320x50
                var desktop_ad_id = "vi_3551049";        // 728x90, 468x60
                var ad_id = window.innerWidth <= 480 ? mobile_ad_id : desktop_ad_id;
                for (var i = 0; i < adPos.length; i++) {
                        adPos[i].innerHTML = '<div class="adsbyvli" data-ad-slot="' + ad_id + '"></div>';
                }
                (vitag.displayInit = window.vitag.displayInit || []).push(function () {
                        viAPItag.display(ad_id);
                });
        }())
</script><div class="how-to-remove-ads">Support Russia Insider - <a href="/go-ad-free">Go Ad-Free!</a></div>  </div><div id="block-latest-articles-on-fire-two" class="block block-latest-articles  block-latest-articles-on-fire-two">    <h2 class="title block-title">On Fire: Previous week</h2>
  <div class="sidebar-block on-fire"><div class="row"><div class="media"><a href="/en/macron-unleashes-massacre-his-own-people-paris-war-zone-now/ri27915" title="Russia Insider: Macron Unleashes Massacre on His Own People; Paris Is a War Zone Now"><img class="img-responsive" alt="Macron Unleashes Massacre on His Own People; Paris Is a War Zone Now" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-22/_109664023_yvestsparis8dec18.jpg?itok=3dm2W2OB"></a></div><div class="content"><h4 class="title"><a href="/en/macron-unleashes-massacre-his-own-people-paris-war-zone-now/ri27915">Macron Unleashes Massacre on His Own People; Paris Is a War Zone Now</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/roy-batty" target="_blank" rel="nofollow">Roy Batty</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18470/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 13,529</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/macron-unleashes-massacre-his-own-people-paris-war-zone-now/ri27915#disqus_thread" data-disqus-identifier="node/27915">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/russia-germany-team-screw-over-poland-again-genius-nord-stream-2-pipeline/ri27884" title="Russia Insider: Russia, Germany Team Up to Screw Over Poland AGAIN With Genius Nord Stream 2 Pipeline"><img class="img-responsive" alt="Russia, Germany Team Up to Screw Over Poland AGAIN With Genius Nord Stream 2 Pipeline" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/screenshot_2019-11-18_at_2.20.15_pm.png?itok=9y8K4tYs"></a></div><div class="content"><h4 class="title"><a href="/en/politics/russia-germany-team-screw-over-poland-again-genius-nord-stream-2-pipeline/ri27884">Russia, Germany Team Up to Screw Over Poland AGAIN With Genius Nord Stream 2 Pipeline</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/vanand-meliksetian" target="_blank" rel="nofollow">Vanand Meliksetian</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18586/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 6,087</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/russia-germany-team-screw-over-poland-again-genius-nord-stream-2-pipeline/ri27884#disqus_thread" data-disqus-identifier="node/27884">Comments</a></span></div></div></div></div><div class="row"><div class="media"><span class="colored-topic section"><a href="/en/goodbye-petrodollar" target="_blank" rel="nofollow" style="background-color: #cc3a00">Goodbye Petrodollar</a></span><a href="/en/economics/putin-says-dollar-will-collapse-soon-russia-and-china-hoard-gold/ri27903" title="Russia Insider: Putin Says Dollar Will &#039;Collapse Soon&#039; as Russia and China Hoard Gold"><img class="img-responsive" alt="Putin Says Dollar Will 'Collapse Soon' as Russia and China Hoard Gold" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-20/qflr7gryy8nhpnvrdtruret6vxkiv0_6amibnfvmu08.jpg?itok=moYCklWL"></a></div><div class="content"><h4 class="title"><a href="/en/economics/putin-says-dollar-will-collapse-soon-russia-and-china-hoard-gold/ri27903">Putin Says Dollar Will &#039;Collapse Soon&#039; as Russia and China Hoard Gold</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/tyler_durden" target="_blank" rel="nofollow">Tyler Durden</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1678/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="publication">(<a href="/en/checkpoint-asia-0" target="_blank" rel="nofollow" title="Checkpoint Asia">Checkpoint Asia</a>)</span> <span class="count1000"><i class="fas fa-fire"></i> 6,684</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/economics/putin-says-dollar-will-collapse-soon-russia-and-china-hoard-gold/ri27903#disqus_thread" data-disqus-identifier="node/27903">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/israeli-newspaper-push-impeach-trump-led-rabidly-russophobic-jews/ri27913" title="Russia Insider: Israeli Newspaper: Push to Impeach Trump Led by Rabidly Russophobic Jews" class="active"><img class="img-responsive" alt="Israeli Newspaper: Push to Impeach Trump Led by Rabidly Russophobic Jews" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-22/screenshot_2019-11-22_at_11.10.42_am.png?itok=exhb_a2Z"></a></div><div class="content"><h4 class="title"><a href="/en/politics/israeli-newspaper-push-impeach-trump-led-rabidly-russophobic-jews/ri27913" class="active">Israeli Newspaper: Push to Impeach Trump Led by Rabidly Russophobic Jews</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/israel_shamir" target="_blank" rel="nofollow">Israel Shamir</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/6103/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 8,189</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/israeli-newspaper-push-impeach-trump-led-rabidly-russophobic-jews/ri27913#disqus_thread" data-disqus-identifier="node/27913" class="active">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/biden-son-milked-ukraine-165-million-part-74-billion-obama-linked-laundering/ri27907" title="Russia Insider: Biden &amp; Son Milked Ukraine for $16.5 Million, Part of $7.4 BILLION in Obama-Linked Laundering"><img class="img-responsive" alt="Biden & Son Milked Ukraine for $16.5 Million, Part of $7.4 BILLION in Obama-Linked Laundering" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-20/bidens_1.jpg?itok=nh9amaB7"></a></div><div class="content"><h4 class="title"><a href="/en/politics/biden-son-milked-ukraine-165-million-part-74-billion-obama-linked-laundering/ri27907">Biden &amp; Son Milked Ukraine for $16.5 Million, Part of $7.4 BILLION in Obama-Linked Laundering</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/tyler_durden" target="_blank" rel="nofollow">Tyler Durden</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1678/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 9,794</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/biden-son-milked-ukraine-165-million-part-74-billion-obama-linked-laundering/ri27907#disqus_thread" data-disqus-identifier="node/27907">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/economics/unemployment-debt-reckless-spending-2008-crash-was-sunday-picnic-compared-whats-coming" title="Russia Insider: Unemployment, Debt, Reckless Spending: 2008 Crash Was a Sunday Picnic Compared to What&#039;s Coming "><img class="img-responsive" alt="Unemployment, Debt, Reckless Spending: 2008 Crash Was a Sunday Picnic Compared to What's Coming " src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-18/crash-landing-public-domain-600x435.jpg?itok=Fem8G2TS"></a></div><div class="content"><h4 class="title"><a href="/en/economics/unemployment-debt-reckless-spending-2008-crash-was-sunday-picnic-compared-whats-coming">Unemployment, Debt, Reckless Spending: 2008 Crash Was a Sunday Picnic Compared to What&#039;s Coming </a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/michael_snyder" target="_blank" rel="nofollow">Michael Snyder</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/9857/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 6,904</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/economics/unemployment-debt-reckless-spending-2008-crash-was-sunday-picnic-compared-whats-coming#disqus_thread" data-disqus-identifier="node/27888">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/infographic-very-jewey-affair-jews-impeachment-proceedings/ri27908" title="Russia Insider: INFOGRAPHIC: A Very Jewey Affair, &#039;The Jews of the Impeachment Proceedings&#039;"><img class="img-responsive" alt="INFOGRAPHIC: A Very Jewey Affair, 'The Jews of the Impeachment Proceedings'" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-21/the_trump_impeachment_inquirys_jewish_characters_-_the_forward_2.png?itok=_goHSrdZ"></a></div><div class="content"><h4 class="title"><a href="/en/infographic-very-jewey-affair-jews-impeachment-proceedings/ri27908">INFOGRAPHIC: A Very Jewey Affair, &#039;The Jews of the Impeachment Proceedings&#039;</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/ri_staff" target="_blank" rel="nofollow">RI Staff</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/955/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 7,125</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/infographic-very-jewey-affair-jews-impeachment-proceedings/ri27908#disqus_thread" data-disqus-identifier="node/27908">Comments</a></span></div></div></div></div></div>  </div><div id="block-latest-articles-on-fire-three" class="block block-latest-articles  block-latest-articles-on-fire-three">    <h2 class="title block-title">On Fire:  Last 30 days</h2>
  <div class="sidebar-block on-fire"><div class="row"><div class="media"><span class="colored-topic section"><a href="/en/russiahoax" target="_blank" rel="nofollow" style="background-color: #e362e3">RussiaHoax</a></span><a href="/en/media-criticism/cia-fbi-fight-their-lives-russiahoax-implodes/ri27825" title="Russia Insider: CIA, FBI Fight for Their Lives as RussiaHoax Implodes"><img class="img-responsive" alt="CIA, FBI Fight for Their Lives as RussiaHoax Implodes" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-4/1572827691826.jpg?itok=vK1VEhal"></a></div><div class="content"><h4 class="title"><a href="/en/media-criticism/cia-fbi-fight-their-lives-russiahoax-implodes/ri27825">CIA, FBI Fight for Their Lives as RussiaHoax Implodes</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/james-howard-kunstler" target="_blank" rel="nofollow">James Howard Kunstler</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17370/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 8,770</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/media-criticism/cia-fbi-fight-their-lives-russiahoax-implodes/ri27825#disqus_thread" data-disqus-identifier="node/27825">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/letters-home-german-soldiers-invading-russia-describe-horrors-bolshevism/ri27726" title="Russia Insider: Letters home from German soldiers invading Russia Describe Horrors of Bolshevism"><img class="img-responsive" alt="Letters home from German soldiers invading Russia Describe Horrors of Bolshevism" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Sep-19/german-soldiers-occupied-russia-soviet-union-second-worldwar-006.jpg?itok=5PTAxbVF"></a></div><div class="content"><h4 class="title"><a href="/en/letters-home-german-soldiers-invading-russia-describe-horrors-bolshevism/ri27726">Letters home from German soldiers invading Russia Describe Horrors of Bolshevism</a></h4><div class="metarow"><div class="author-sections"><span class="count1000"><i class="fas fa-fire"></i> 9,221</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/letters-home-german-soldiers-invading-russia-describe-horrors-bolshevism/ri27726#disqus_thread" data-disqus-identifier="node/27726">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/epsteins-network-part-1-clinton-crime-family-nexus-cias-iran-contra-drug-operation/ri27860" title="Russia Insider: Epstein&#039;s Network, Part 1: Clinton Crime Family at Nexus of CIA&#039;s Iran-Contra Drug Operation"><img class="img-responsive" alt="Epstein's Network, Part 1: Clinton Crime Family at Nexus of CIA's Iran-Contra Drug Operation" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-13/09epstein-clinton-articlelarge.jpg?itok=32oYFK2L"></a></div><div class="content"><h4 class="title"><a href="/en/epsteins-network-part-1-clinton-crime-family-nexus-cias-iran-contra-drug-operation/ri27860">Epstein&#039;s Network, Part 1: Clinton Crime Family at Nexus of CIA&#039;s Iran-Contra Drug Operation</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/whitney-webb" target="_blank" rel="nofollow">Whitney Webb</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17862/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 7,688</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/epsteins-network-part-1-clinton-crime-family-nexus-cias-iran-contra-drug-operation/ri27860#disqus_thread" data-disqus-identifier="node/27860">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/history/nazi-book-advice-young-german-men-puts-our-rotten-jewish-influenced-youth-culture-shame" title="Russia Insider: This Nazi Book of Advice for Young German Men Puts Our Rotten Jewish-Influenced Youth &#039;Culture&#039; to Shame"><img class="img-responsive" alt="This Nazi Book of Advice for Young German Men Puts Our Rotten Jewish-Influenced Youth 'Culture' to Shame" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-13/bundesarchiv_bild_146-1973-060-55_hitlerjungen_mit_auszeichnungen.jpg?itok=OlkfkmS7"></a></div><div class="content"><h4 class="title"><a href="/en/history/nazi-book-advice-young-german-men-puts-our-rotten-jewish-influenced-youth-culture-shame">This Nazi Book of Advice for Young German Men Puts Our Rotten Jewish-Influenced Youth &#039;Culture&#039; to Shame</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/randall-bytwerk" target="_blank" rel="nofollow">Randall Bytwerk</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/19339/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="publication">(<a href="/en/publications/calvinedu" target="_blank" rel="nofollow" title="Calvin.edu">Calvin.edu</a>)</span> <span class="count5000"><i class="fas fa-fire"></i> 10,112</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/history/nazi-book-advice-young-german-men-puts-our-rotten-jewish-influenced-youth-culture-shame#disqus_thread" data-disqus-identifier="node/27859">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/funny-german-actress-absolutely-destroys-traitoress-merkel-open-letter-you-belong-prison/ri27718" title="Russia Insider: FUNNY: German Actress Absolutely Destroys Traitoress Merkel in Open Letter, &#039;You Belong in Prison&#039;"><img class="img-responsive" alt="FUNNY: German Actress Absolutely Destroys Traitoress Merkel in Open Letter, 'You Belong in Prison'" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Sep-19/photo_2019-09-18_22-28-47.jpg?itok=0zsoO8ku"></a></div><div class="content"><h4 class="title"><a href="/en/funny-german-actress-absolutely-destroys-traitoress-merkel-open-letter-you-belong-prison/ri27718">FUNNY: German Actress Absolutely Destroys Traitoress Merkel in Open Letter, &#039;You Belong in Prison&#039;</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/mike-walsh" target="_blank" rel="nofollow">Mike Walsh</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18290/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 15,708</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/funny-german-actress-absolutely-destroys-traitoress-merkel-open-letter-you-belong-prison/ri27718#disqus_thread" data-disqus-identifier="node/27718">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/history/brutal-and-complete-razing-jerusalem-70-ad-killed-1-million-jews-most-people-are-ignorant" title="Russia Insider: The Brutal and Complete Razing of Jerusalem in 70 AD Killed 1 Million Jews - Most People Are Ignorant of its True Meaning"><img class="img-responsive" alt="The Brutal and Complete Razing of Jerusalem in 70 AD Killed 1 Million Jews - Most People Are Ignorant of its True Meaning" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Sep-17/photo_2019-09-17_17-31-29.jpg?itok=SfIHlLKF"></a></div><div class="content"><h4 class="title"><a href="/en/history/brutal-and-complete-razing-jerusalem-70-ad-killed-1-million-jews-most-people-are-ignorant">The Brutal and Complete Razing of Jerusalem in 70 AD Killed 1 Million Jews - Most People Are Ignorant of its True Meaning</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/pastor-chuck-baldwin" target="_blank" rel="nofollow">Pastor Chuck Baldwin</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18719/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 9,907</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/history/brutal-and-complete-razing-jerusalem-70-ad-killed-1-million-jews-most-people-are-ignorant#disqus_thread" data-disqus-identifier="node/27686">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/history/101-years-ago-today-jewish-leftist-criminals-stabbed-my-country-back/ri27850" title="Russia Insider: 101 Years Ago Today: Jewish, Leftist Criminals Stabbed My Country in the Back"><img class="img-responsive" alt="101 Years Ago Today: Jewish, Leftist Criminals Stabbed My Country in the Back" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-10/adolf-hitler-wwi-sample-1.jpg?itok=DHJC2jg0"></a></div><div class="content"><h4 class="title"><a href="/en/history/101-years-ago-today-jewish-leftist-criminals-stabbed-my-country-back/ri27850">101 Years Ago Today: Jewish, Leftist Criminals Stabbed My Country in the Back</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/adolf-hitler" target="_blank" rel="nofollow">Adolf Hitler</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/19181/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 10,216</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/history/101-years-ago-today-jewish-leftist-criminals-stabbed-my-country-back/ri27850#disqus_thread" data-disqus-identifier="node/27850">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/jewish-army-chief-us-embassy-overthrow-bolivias-indigenous-president-defying-diktats-world" title="Russia Insider: Jewish Army Chief, US Embassy Overthrow Bolivia&#039;s Indigenous President for Defying Diktats of World Jewry"><img class="img-responsive" alt="Jewish Army Chief, US Embassy Overthrow Bolivia's Indigenous President for Defying Diktats of World Jewry" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-15/5dc8c9f3271f3.jpeg?itok=-GDOOmHf"></a></div><div class="content"><h4 class="title"><a href="/en/politics/jewish-army-chief-us-embassy-overthrow-bolivias-indigenous-president-defying-diktats-world">Jewish Army Chief, US Embassy Overthrow Bolivia&#039;s Indigenous President for Defying Diktats of World Jewry</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/eric-striker" target="_blank" rel="nofollow">Eric Striker</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/19319/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 11,261</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/jewish-army-chief-us-embassy-overthrow-bolivias-indigenous-president-defying-diktats-world#disqus_thread" data-disqus-identifier="node/27872">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/epsteingate-jewish-media-running-cover-pedophile-conspiracies-all-over-us-europe/ri27841" title="Russia Insider: EpsteinGate: Jewish Media Running Cover for Pedophile Conspiracies All Over US, Europe"><img class="img-responsive" alt="EpsteinGate: Jewish Media Running Cover for Pedophile Conspiracies All Over US, Europe" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-9/190306-briquelet-epstein-tease_uc8hyn.jpg?itok=Zc7FdK0f"></a></div><div class="content"><h4 class="title"><a href="/en/politics/epsteingate-jewish-media-running-cover-pedophile-conspiracies-all-over-us-europe/ri27841">EpsteinGate: Jewish Media Running Cover for Pedophile Conspiracies All Over US, Europe</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/eric-striker" target="_blank" rel="nofollow">Eric Striker</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/19319/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 12,380</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/epsteingate-jewish-media-running-cover-pedophile-conspiracies-all-over-us-europe/ri27841#disqus_thread" data-disqus-identifier="node/27841">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/how-russia-and-china-are-building-eurasia-geopolitical-powerhouse/ri27839" title="Russia Insider: How Russia and China Are Building Eurasia Into a Geopolitical Powerhouse"><img class="img-responsive" alt="How Russia and China Are Building Eurasia Into a Geopolitical Powerhouse" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-8/gr-eurasia-1-600x482.jpg?itok=Jbup5php"></a></div><div class="content"><h4 class="title"><a href="/en/politics/how-russia-and-china-are-building-eurasia-geopolitical-powerhouse/ri27839">How Russia and China Are Building Eurasia Into a Geopolitical Powerhouse</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/godfree-roberts" target="_blank" rel="nofollow">Godfree Roberts</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/19334/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fas fa-fire"></i> 7,559</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/how-russia-and-china-are-building-eurasia-geopolitical-powerhouse/ri27839#disqus_thread" data-disqus-identifier="node/27839">Comments</a></span></div></div></div></div></div>  </div><div id="block-rinsider-settings-sidebar-first-third-ad" class="block block-rinsider-settings  block-rinsider-settings-sidebar-first-third-ad">      <div class="square_ad_pos"></div>
<script>
        (function() {
                var adPos = document.getElementsByClassName('square_ad_pos');
                var mobile_ad_id = "vi_3551758";        // 320x100, 320x50
                var desktop_ad_id = "vi_3551049";        // 728x90, 468x60
                var ad_id = window.innerWidth <= 480 ? mobile_ad_id : desktop_ad_id;
                for (var i = 0; i < adPos.length; i++) {
                        adPos[i].innerHTML = '<div class="adsbyvli" data-ad-slot="' + ad_id + '"></div>';
                }
                (vitag.displayInit = window.vitag.displayInit || []).push(function () {
                        viAPItag.display(ad_id);
                });
        }())
</script><div class="how-to-remove-ads">Support Russia Insider - <a href="/go-ad-free">Go Ad-Free!</a></div>  </div><div id="block-latest-articles-on-fire-four" class="block block-latest-articles  block-latest-articles-on-fire-four">    <h2 class="title block-title">On Fire: Lifetime</h2>
  <div class="sidebar-block on-fire"><div class="row"><div class="media"><a href="/en/history/nato-would-probably-lose-war-against-russia/ri1596" title="Russia Insider: NATO Would Probably Lose a War Against Russia"><img class="img-responsive" alt="NATO Would Probably Lose a War Against Russia" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/field/image/soviet_flag_reichstag.jpg?itok=uNwaOZN-"></a></div><div class="content"><h4 class="title"><a href="/en/history/nato-would-probably-lose-war-against-russia/ri1596">NATO Would Probably Lose a War Against Russia</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/shellback" target="_blank" rel="nofollow">Shellback</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18391/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 180,940</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/history/nato-would-probably-lose-war-against-russia/ri1596#disqus_thread" data-disqus-identifier="node/1596">Comments</a></span></div></div></div></div><div class="row"><div class="media"><span class="colored-topic section"><a href="/en/jewish-question" target="_blank" rel="nofollow" style="background-color: #a8a8ab">The Jewish Question</a></span><a href="/en/politics/shocking-video-nikki-haley-groveling-and-pandering-aipac-event-israel-lobby/ri22146" title="Russia Insider: Shocking Video of Nikki Haley Groveling and Pandering at AIPAC Event (Israel Lobby)"><img class="img-responsive" alt="Shocking Video of Nikki Haley Groveling and Pandering at AIPAC Event (Israel Lobby)" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/haley-israel.png?itok=Ti3_pcwn"></a></div><div class="content"><h4 class="title"><a href="/en/politics/shocking-video-nikki-haley-groveling-and-pandering-aipac-event-israel-lobby/ri22146">Shocking Video of Nikki Haley Groveling and Pandering at AIPAC Event (Israel Lobby)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/louis-heyward" target="_blank" rel="nofollow">Louis Heyward</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18079/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 39,074</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/shocking-video-nikki-haley-groveling-and-pandering-aipac-event-israel-lobby/ri22146#disqus_thread" data-disqus-identifier="node/22146">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/lawsuit-could-sink-clintons-linda-ives-says-she-can-prove-feds-covered-her-sons-murder" title="Russia Insider:  The Lawsuit That Could Sink the Clintons: Linda Ives Says She Can Prove Feds Covered up Her Son&#039;s Murder"><img class="img-responsive" alt=" The Lawsuit That Could Sink the Clintons: Linda Ives Says She Can Prove Feds Covered up Her Son's Murder" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2017-Jun-5/plazm-linda-ives.png?itok=3RMonEfl"></a></div><div class="content"><h4 class="title"><a href="/en/politics/lawsuit-could-sink-clintons-linda-ives-says-she-can-prove-feds-covered-her-sons-murder"> The Lawsuit That Could Sink the Clintons: Linda Ives Says She Can Prove Feds Covered up Her Son&#039;s Murder</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/riley-waggaman" target="_blank" rel="nofollow">Riley Waggaman</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/2054/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 81,775</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/lawsuit-could-sink-clintons-linda-ives-says-she-can-prove-feds-covered-her-sons-murder#disqus_thread" data-disqus-identifier="node/20003">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/putin-loses-it-journalists-i-dont-know-how-get-through-you-people/ri15456" title="Russia Insider: Putin LOSES IT, Warns Journalists of War: &#039;I Don&#039;t Know How to Get Through to You People&#039; (Video)"><img class="img-responsive" alt="Putin LOSES IT, Warns Journalists of War: 'I Don't Know How to Get Through to You People' (Video)" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/PUTIN-WARNS-WEST-facebook.jpg?itok=ZbiSDwsb"></a></div><div class="content"><h4 class="title"><a href="/en/politics/putin-loses-it-journalists-i-dont-know-how-get-through-you-people/ri15456">Putin LOSES IT, Warns Journalists of War: &#039;I Don&#039;t Know How to Get Through to You People&#039; (Video)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/enrico-braun" target="_blank" rel="nofollow">Enrico Braun</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/15394/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 235,133</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/putin-loses-it-journalists-i-dont-know-how-get-through-you-people/ri15456#disqus_thread" data-disqus-identifier="node/15456">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/why-does-american-establishment-hate-russia-so-much/ri14305" title="Russia Insider: Why Does the American Establishment Hate Russia So Much?"><img class="img-responsive" alt="Why Does the American Establishment Hate Russia So Much?" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/obama-putin_2637988k.jpg?itok=XplvBrTP"></a></div><div class="content"><h4 class="title"><a href="/en/why-does-american-establishment-hate-russia-so-much/ri14305">Why Does the American Establishment Hate Russia So Much?</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/patrick-armstrong" target="_blank" rel="nofollow">Patrick Armstrong</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1264/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="publication">(<a href="/en/global-independent-analytics" target="_blank" rel="nofollow" title="Global Independent Analytics">Global Independent Analytics</a>)</span> <span class="count5000"><i class="fas fa-fire"></i> 36,962</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/why-does-american-establishment-hate-russia-so-much/ri14305#disqus_thread" data-disqus-identifier="node/14305">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/gloves-come-putin-exposes-g20s-financial-ties-isis/ri11199" title="Russia Insider: The Gloves Come Off: Putin Exposes G20&#039;s Financial Ties to ISIS"><img class="img-responsive" alt="The Gloves Come Off: Putin Exposes G20's Financial Ties to ISIS" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/vpuxesg7iz1xymiigh0jjebuolvhxqu4.jpg?itok=Vpego60o"></a></div><div class="content"><h4 class="title"><a href="/en/politics/gloves-come-putin-exposes-g20s-financial-ties-isis/ri11199">The Gloves Come Off: Putin Exposes G20&#039;s Financial Ties to ISIS</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow">Rudy Panko</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 155,147</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/gloves-come-putin-exposes-g20s-financial-ties-isis/ri11199#disqus_thread" data-disqus-identifier="node/11199">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/putin-outed-isiss-g20-financiers-not-single-western-media-outlet-reported-it/ri11231" title="Russia Insider: Putin Outed ISIS&#039;s G20 Financiers — But Not a Single Western Media Outlet Has Reported It"><img class="img-responsive" alt="Putin Outed ISIS's G20 Financiers — But Not a Single Western Media Outlet Has Reported It" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/vpuxesg7iz1xymiigh0jjebuolvhxqu4_0.jpg?itok=C38x-O5x"></a></div><div class="content"><h4 class="title"><a href="/en/politics/putin-outed-isiss-g20-financiers-not-single-western-media-outlet-reported-it/ri11231">Putin Outed ISIS&#039;s G20 Financiers — But Not a Single Western Media Outlet Has Reported It</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/paul-kaiser" target="_blank" rel="nofollow">Paul Kaiser</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/15401/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 109,130</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/putin-outed-isiss-g20-financiers-not-single-western-media-outlet-reported-it/ri11231#disqus_thread" data-disqus-identifier="node/11231">Comments</a></span></div></div></div></div><div class="row"><div class="media"><span class="colored-topic section"><a href="/en/truth-about-last-tsar" target="_blank" rel="nofollow" style="background-color: #8f78e3">Truth About the Last Tsar</a></span><a href="/en/culture/tsars-photographer-and-his-amazing-contribution-russian-history/ri8140" title="Russia Insider: The Tsar&#039;s Photographer and His Amazing Preservation of Russian History "><img class="img-responsive" alt="The Tsar's Photographer and His Amazing Preservation of Russian History " src="https://russia-insider.com/sites/insider/files/styles/260x130/public/near_the_kivach_waterfall_1915_river_suna.jpg?itok=haR-YiX6"></a></div><div class="content"><h4 class="title"><a href="/en/culture/tsars-photographer-and-his-amazing-contribution-russian-history/ri8140">The Tsar&#039;s Photographer and His Amazing Preservation of Russian History </a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/ri_staff" target="_blank" rel="nofollow">RI Staff</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/955/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 158,226</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/culture/tsars-photographer-and-his-amazing-contribution-russian-history/ri8140#disqus_thread" data-disqus-identifier="node/8140">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/military_politics_ukraine_opinion/2014/11/06/12-21-19pm/top_spymaster_explains_how_russian" title="Russia Insider: Top Spymaster Explains How Russian Intelligence Sees the US"><img class="img-responsive" alt="Top Spymaster Explains How Russian Intelligence Sees the US" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/d0bfd0bed0bbd0b8d182-47_0.jpg?itok=12UpK4uO"></a></div><div class="content"><h4 class="title"><a href="/en/military_politics_ukraine_opinion/2014/11/06/12-21-19pm/top_spymaster_explains_how_russian">Top Spymaster Explains How Russian Intelligence Sees the US</a></h4><div class="metarow"><div class="author-sections"><span class="count5000"><i class="fas fa-fire"></i> 78,359</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/military_politics_ukraine_opinion/2014/11/06/12-21-19pm/top_spymaster_explains_how_russian#disqus_thread" data-disqus-identifier="node/859">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/arizona-hillary-clintons-election-fraud-masterpiece/ri13524" title="Russia Insider: Arizona: Hillary Clinton’s Election Fraud Masterpiece"><img class="img-responsive" alt="Arizona: Hillary Clinton’s Election Fraud Masterpiece" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/2014-06-11t155415z1813105711gm1ea6b1uc101rtrmadp3usa-politics-clinton_1.jpg?itok=o-cvQ0f5"></a></div><div class="content"><h4 class="title"><a href="/en/politics/arizona-hillary-clintons-election-fraud-masterpiece/ri13524">Arizona: Hillary Clinton’s Election Fraud Masterpiece</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow">Rudy Panko</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 126,702</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/arizona-hillary-clintons-election-fraud-masterpiece/ri13524#disqus_thread" data-disqus-identifier="node/13524">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/wests-ignorance-ukraine-atrocities-outrage/ri339" title="Russia Insider: The West&#039;s Ignorance of Ukraine Atrocities is an Outrage"><img class="img-responsive" alt="The West's Ignorance of Ukraine Atrocities is an Outrage" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/article-2525602-1A2B2A3600000578-553_634x408.jpg?itok=ejPmpCeD"></a></div><div class="content"><h4 class="title"><a href="/en/politics/wests-ignorance-ukraine-atrocities-outrage/ri339">The West&#039;s Ignorance of Ukraine Atrocities is an Outrage</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/saker" target="_blank" rel="nofollow">The Saker</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1723/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 36,926</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/wests-ignorance-ukraine-atrocities-outrage/ri339#disqus_thread" data-disqus-identifier="node/339">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/putin-western-elites-playtime-over/ri761" title="Russia Insider: Putin to Western Elites:  Playtime is Over"><img class="img-responsive" alt="Putin to Western Elites:  Playtime is Over" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/Vladimir-Putin-007.jpg?itok=pZp58sAN"></a></div><div class="content"><h4 class="title"><a href="/en/politics/putin-western-elites-playtime-over/ri761">Putin to Western Elites:  Playtime is Over</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/dmitry_orlov" target="_blank" rel="nofollow">Dmitry Orlov</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1267/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 50,621</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/putin-western-elites-playtime-over/ri761#disqus_thread" data-disqus-identifier="node/761">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/us-media-falls-love-unhinged-british-witch-who-wants-bomb-russia/ri19330" title="Russia Insider: US Media Falls in Love With Unhinged British Witch Who Wants to Bomb Russia"><img class="img-responsive" alt="US Media Falls in Love With Unhinged British Witch Who Wants to Bomb Russia" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/article-2169677-13F529E9000005DC-597_634x422.jpg?itok=f4N7bT3R"></a></div><div class="content"><h4 class="title"><a href="/en/us-media-falls-love-unhinged-british-witch-who-wants-bomb-russia/ri19330">US Media Falls in Love With Unhinged British Witch Who Wants to Bomb Russia</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/nathan-j-robinson-and-alex-nichols" target="_blank" rel="nofollow">Nathan J. Robinson and Alex Nichols</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17758/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 43,057</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/us-media-falls-love-unhinged-british-witch-who-wants-bomb-russia/ri19330#disqus_thread" data-disqus-identifier="node/19330">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/2014/11/04/11-38-25pm/dont_watch_rt_--_rt_op-edge" title="Russia Insider: Why You Should Never Watch RT -- Ever!"><img class="img-responsive" alt="Why You Should Never Watch RT -- Ever!" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/maxresdefault_241.jpg?itok=dbvsm6NN"></a></div><div class="content"><h4 class="title"><a href="/en/2014/11/04/11-38-25pm/dont_watch_rt_--_rt_op-edge">Why You Should Never Watch RT -- Ever!</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/neil_clark" target="_blank" rel="nofollow">Neil Clark</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1458/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 152,725</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/2014/11/04/11-38-25pm/dont_watch_rt_--_rt_op-edge#disqus_thread" data-disqus-identifier="node/867">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/wikileaks-cia-stole-russian-malware-uses-it-misdirect-attribution-cyber-attacks/ri19134" title="Russia Insider: Wikileaks: CIA &#039;Stole&#039; Russian Malware, Uses It to ‘Misdirect Attribution’ of Cyber Attacks"><img class="img-responsive" alt="Wikileaks: CIA 'Stole' Russian Malware, Uses It to ‘Misdirect Attribution’ of Cyber Attacks" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2017-Mar-7/cia.png?itok=Cun_Dd6s"></a></div><div class="content"><h4 class="title"><a href="/en/wikileaks-cia-stole-russian-malware-uses-it-misdirect-attribution-cyber-attacks/ri19134">Wikileaks: CIA &#039;Stole&#039; Russian Malware, Uses It to ‘Misdirect Attribution’ of Cyber Attacks</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/ri_staff" target="_blank" rel="nofollow">RI Staff</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/955/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 90,636</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/wikileaks-cia-stole-russian-malware-uses-it-misdirect-attribution-cyber-attacks/ri19134#disqus_thread" data-disqus-identifier="node/19134">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/russian-missile-tech-has-made-americas-trillion-dollar-navy-obsolete/ri23242" title="Russia Insider: Russian Missile Tech has Made America&#039;s Trillion Dollar Navy Obsolete"><img class="img-responsive" alt="Russian Missile Tech has Made America's Trillion Dollar Navy Obsolete" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/uss-abraham-lincoln.jpg?itok=gT_uamS7"></a></div><div class="content"><h4 class="title"><a href="/en/politics/russian-missile-tech-has-made-americas-trillion-dollar-navy-obsolete/ri23242">Russian Missile Tech has Made America&#039;s Trillion Dollar Navy Obsolete</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/dmitry_orlov" target="_blank" rel="nofollow">Dmitry Orlov</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1267/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 46,291</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/russian-missile-tech-has-made-americas-trillion-dollar-navy-obsolete/ri23242#disqus_thread" data-disqus-identifier="node/23242">Comments</a></span></div></div></div></div><div class="row"><div class="media"><span class="colored-topic section"><a href="/en/yolo-lavrov" target="_blank" rel="nofollow" style="background-color: #4500d9">YOLO Lavrov</a></span><a href="/en/lavrov-tells-it-right-pences-smug-face-russia-will-end-us-led-world-order/ri18980" title="Russia Insider: Lavrov Tells It Right to Pence’s Smug Face: Russia Will End US-Led World Order"><img class="img-responsive" alt="Lavrov Tells It Right to Pence’s Smug Face: Russia Will End US-Led World Order" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2017-Feb-19/lavrov-pence.png?itok=sI33UXG6"></a></div><div class="content"><h4 class="title"><a href="/en/lavrov-tells-it-right-pences-smug-face-russia-will-end-us-led-world-order/ri18980">Lavrov Tells It Right to Pence’s Smug Face: Russia Will End US-Led World Order</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow">Rudy Panko</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 45,953</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/lavrov-tells-it-right-pences-smug-face-russia-will-end-us-led-world-order/ri18980#disqus_thread" data-disqus-identifier="node/18980">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/alex-jones-freaks-out-wake-listen-putin-our-media-lying-about-war-russia-video/ri15504" title="Russia Insider: Alex Jones Freaks Out: WAKE UP!  LISTEN to Putin! - Media is LYING About WAR with Russia! (Video)"><img class="img-responsive" alt="Alex Jones Freaks Out: WAKE UP!  LISTEN to Putin! - Media is LYING About WAR with Russia! (Video)" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2016-Jul-8/is_planet_earth_about_to_die_special_report_youtube.png?itok=Mwd01lgw"></a></div><div class="content"><h4 class="title"><a href="/en/politics/alex-jones-freaks-out-wake-listen-putin-our-media-lying-about-war-russia-video/ri15504">Alex Jones Freaks Out: WAKE UP!  LISTEN to Putin! - Media is LYING About WAR with Russia! (Video)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/paul-kaiser" target="_blank" rel="nofollow">Paul Kaiser</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/15401/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 44,909</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/alex-jones-freaks-out-wake-listen-putin-our-media-lying-about-war-russia-video/ri15504#disqus_thread" data-disqus-identifier="node/15504">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/politics/cia-running-defamation-campaign-against-putin/ri652" title="Russia Insider: Is the CIA Running a Defamation Campaign Against Putin?"><img class="img-responsive" alt="Is the CIA Running a Defamation Campaign Against Putin?" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/field/image/media-cia.jpg?itok=QNUYsuZs"></a></div><div class="content"><h4 class="title"><a href="/en/politics/cia-running-defamation-campaign-against-putin/ri652">Is the CIA Running a Defamation Campaign Against Putin?</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/saker" target="_blank" rel="nofollow">The Saker</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1723/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 55,127</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/politics/cia-running-defamation-campaign-against-putin/ri652#disqus_thread" data-disqus-identifier="node/652">Comments</a></span></div></div></div></div><div class="row"><div class="media"><a href="/en/ten-good-reasons-hate-putin/ri3794" title="Russia Insider: Ten Good Reasons to Hate Putin"><img class="img-responsive" alt="Ten Good Reasons to Hate Putin" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/field/image/15_years_of_putin.jpg?itok=PnmxL0Y3"></a></div><div class="content"><h4 class="title"><a href="/en/ten-good-reasons-hate-putin/ri3794">Ten Good Reasons to Hate Putin</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/authors/patrick-armstrong" target="_blank" rel="nofollow">Patrick Armstrong</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1264/all/feed" target="_blank"><sup><i class="fas fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fas fa-fire"></i> 86,419</span><span class="comments"><i class="far fa-comment" aria-hidden="true"></i> <a href="/en/ten-good-reasons-hate-putin/ri3794#disqus_thread" data-disqus-identifier="node/3794">Comments</a></span></div></div></div></div></div>  </div><div id="block-block-148" class="block block-block ads block-block-148">      <p style="text-align:center;"><a href="/en/go-ad-free" target="_blank" rel="nofollow"><img src="/sites/all/images/banners/300x250-go-adfree.jpg" alt="donate"></a>  </div><div id="block-views-news-related" class="block block-views  block-views-news-related">    <h2 class="title block-title">Related articles</h2>
  <div class="view view-news view-id-news view-display-id-related related-news front-news view-dom-id-2c243c94ccdd80a4b725285d91fe3d40">
        
  
  
      <div class="inner-wrapper">
        <div>
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/en/politics/deep-state-peon-eric-ciaramella-outed-anti-trump-whistle-blower-despite-aggressive"><img class="img-responsive" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/eric-ciaramella-image.jpg?itok=IKQxxiyM" width="330" height="180" /></a></div>  </div>  
  <div>        <span><h4 class="title"><a href="https://russia-insider.com/en/politics/deep-state-peon-eric-ciaramella-outed-anti-trump-whistle-blower-despite-aggressive?utm_campaign=related-articles&utm_source=/en/politics/deep-state-peon-eric-ciaramella-outed-anti-trump-whistle-blower-despite-aggressive">Deep-State Peon Eric CIAramella Outed as Anti-Trump &#039;Whistle-Blower&#039; Despite Aggressive Censorship</a></h4></span>  </div>  
          <a href="/en/authors/chrissy-clark">Chrissy Clark</a>    
  <span class="views-field views-field-created">        <span class="field-content"> Tue, Nov 19</span>  </span>           
  <span class="views-field views-field-totalcount">        <span class="field-content">4649</span>  </span>           
  <span class="views-field views-field-disqus-comment-count">        <span class="field-content"><a href="/en/politics/deep-state-peon-eric-ciaramella-outed-anti-trump-whistle-blower-despite-aggressive#disqus_thread" data-disqus-identifier="node/27892">Comments</a></span>  </span>  </div>
  <div>
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/en/politics/democrats-game-plan-brainwash-americans-hating-trump-stage-coup-against-him/ri27876"><img class="img-responsive" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-16/bg111219dapr20191112054535_1.jpg?itok=OxKvlnD8" width="330" height="180" /></a></div>  </div>  
  <div>        <span><h4 class="title"><a href="https://russia-insider.com/en/politics/democrats-game-plan-brainwash-americans-hating-trump-stage-coup-against-him/ri27876?utm_campaign=related-articles&utm_source=/en/politics/democrats-game-plan-brainwash-americans-hating-trump-stage-coup-against-him/ri27876">Democrats&#039; Game-Plan: Brainwash Americans Into Hating Trump, Stage Coup Against Him</a></h4></span>  </div>  
          <a href="/en/paul_craig_roberts">Paul Craig Roberts</a>    
  <span class="views-field views-field-created">        <span class="field-content"> Sat, Nov 16</span>  </span>           
  <span class="views-field views-field-totalcount">        <span class="field-content">2643</span>  </span>           
  <span class="views-field views-field-disqus-comment-count">        <span class="field-content"><a href="/en/politics/democrats-game-plan-brainwash-americans-hating-trump-stage-coup-against-him/ri27876#disqus_thread" data-disqus-identifier="node/27876">Comments</a></span>  </span>  </div>
  <div>
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/en/stuffed-uniform-and-deep-state-plant-alexander-vindman-expert-agenda/ri27835"><img class="img-responsive" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-7/gessen-alexandervindman.jpg?itok=rqVP0651" width="330" height="180" /></a></div>  </div>  
  <div>        <span><h4 class="title"><a href="https://russia-insider.com/en/stuffed-uniform-and-deep-state-plant-alexander-vindman-expert-agenda/ri27835?utm_campaign=related-articles&utm_source=/en/stuffed-uniform-and-deep-state-plant-alexander-vindman-expert-agenda/ri27835">Stuffed-Uniform and Deep-State Plant Alexander Vindman Is an ‘Expert’ With an Agenda</a></h4></span>  </div>  
          <a href="/en/authors/philip-girardi">Philip Girardi</a>    
  <span class="views-field views-field-created">        <span class="field-content"> Thu, Nov 7</span>  </span>           
  <span class="views-field views-field-totalcount">        <span class="field-content">2690</span>  </span>           
  <span class="views-field views-field-disqus-comment-count">        <span class="field-content"><a href="/en/stuffed-uniform-and-deep-state-plant-alexander-vindman-expert-agenda/ri27835#disqus_thread" data-disqus-identifier="node/27835">Comments</a></span>  </span>  </div>
  <div>
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/en/politics/trump-impeachment-democrats-russophobia-threatens-push-nation-world-war/ri27832"><img class="img-responsive" src="https://russia-insider.com/sites/insider/files/styles/260x130/public/main/2019-Nov-6/screenshot_2019-11-06_at_10.58.51_am.png?itok=tQhlAOnb" width="330" height="180" /></a></div>  </div>  
  <div>        <span><h4 class="title"><a href="https://russia-insider.com/en/politics/trump-impeachment-democrats-russophobia-threatens-push-nation-world-war/ri27832?utm_campaign=related-articles&utm_source=/en/politics/trump-impeachment-democrats-russophobia-threatens-push-nation-world-war/ri27832">Trump Impeachment: Democrats&#039; Russophobia Threatens to Push Nation Into World War</a></h4></span>  </div>  
          <a href="/en/aaron_mate">Aaron Maté</a>    
  <span class="views-field views-field-created">        <span class="field-content"> Wed, Nov 6</span>  </span>           
  <span class="views-field views-field-totalcount">        <span class="field-content">3584</span>  </span>           
  <span class="views-field views-field-disqus-comment-count">        <span class="field-content"><a href="/en/politics/trump-impeachment-democrats-russophobia-threatens-push-nation-world-war/ri27832#disqus_thread" data-disqus-identifier="node/27832">Comments</a></span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div>  </div><div id="block-views-ed255efcc5530ed91fbdbd28f11d6f9a" class="block block-views hidden block-views-ed255efcc5530ed91fbdbd28f11d6f9a">      <div class="view view-make-the-disqus-comment-count-work view-id-make_the_disqus_comment_count_work view-display-id-block view-dom-id-d50ea69a7db31c3a28997e438b1e4fdb">
        
  
  
      <div class="inner-wrapper">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/en/double-insult-russophobes-syria-get-5000-tons-grain-russian-crimea/ri27953">Double Insult to Russophobes - Syria to Get 5000 Tons of Grain from Russian Crimea</a></span>  </div>  
  <div class="views-field views-field-disqus-comment-count">    <span class="views-label views-label-disqus-comment-count">Disqus Comment Count: </span>    <span class="field-content"><a href="/en/double-insult-russophobes-syria-get-5000-tons-grain-russian-crimea/ri27953#disqus_thread" data-disqus-identifier="node/27953">Comments</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div><div id="block-rinsider-settings-sidebar-first-forth-ad" class="block block-rinsider-settings  block-rinsider-settings-sidebar-first-forth-ad">      <div class="square_ad_pos"></div>
<script>
        (function() {
                var adPos = document.getElementsByClassName('square_ad_pos');
                var mobile_ad_id = "vi_3551758";        // 320x100, 320x50
                var desktop_ad_id = "vi_3551049";        // 728x90, 468x60
                var ad_id = window.innerWidth <= 480 ? mobile_ad_id : desktop_ad_id;
                for (var i = 0; i < adPos.length; i++) {
                        adPos[i].innerHTML = '<div class="adsbyvli" data-ad-slot="' + ad_id + '"></div>';
                }
                (vitag.displayInit = window.vitag.displayInit || []).push(function () {
                        viAPItag.display(ad_id);
                });
        }())
</script><div class="how-to-remove-ads">Support Russia Insider - <a href="/go-ad-free">Go Ad-Free!</a></div>  </div>  </div>
			</aside>  <!-- /#sidebar-second -->
		
	</div>
</div>

<footer class="footer" id="footer">
	<div class="container">
		<div class="row">
			<div class="col-md-2 social">
				<a href="https://www.facebook.com/RussiaInsider" target="_blank" rel="nofollow"><i class="fab fa-facebook"></i></a><a href="https://twitter.com/RussiaInsider" target="_blank" rel="nofollow"><i class="fab fa-twitter"></i></a><a href="https://www.reddit.com/domain/russia-insider.com/" target="_blank" rel="nofollow"><i class="fab fa-reddit-alien"></i></a><a href="https://gab.ai/RussiaInsider" target="_blank" rel="nofollow"><i class="icon icon-gab"></i></a><a href="https://steemit.com/@russia-insider" target="_blank" rel="nofollow"><i class="icon icon-steemit"></i></a><a href="/rss_feeds" target="_blank" rel="nofollow"><i class="fas fa-rss"></i></a>			</div>
			<div class="col-md-8">
									  <div class="region region-footer">
    <div id="block-block-8" class="block block-block  block-block-8">      <!--noindex-->


<div class="col-md-8 footer-navi">
<!--noindex--><p><a href="/join_us" rel="nofollow">Join us!</a> <span>|</span> <a href="/about" rel="nofollow">About</a> <span>|</span> <a href="/contact" rel="nofollow">Contact</a> <span>|</span> <a href="/investors" rel="nofollow">Investors</a> <span>|</span> <a href="/support" rel="nofollow">Crowdfunding</a> <span>|</span> <a href="/rss_feeds" rel="nofollow">RSS</a> 
<br/>
<!--/noindex--></p>
</div>
<div class="col-md-4 footer-stats desktop">
<div>Views and visitors<a href="//www.liveinternet.ru/stat/russia-insider.com/index.html?lang=en" target="blank" rel="nofollow">
<br/><div class="click">(click for detail)</div>
<div class="licounter">
<div class="total"><span class="total-sum">140768736</span></div>
<div class="counter"><img src="//counter.yadro.ru/logo?27.2" title="LiveInternet: number of visitors and pageviews is shown" alt="" border="0" width="88" height="120"/></div>
<div class="month">31 days</div>
<div class="week">7 days</div>
<div class="day">24 hours</div>
</div>
</a>
</div>

<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6027681650107&amp;cd[value]=0.01&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
</div>
<!--noindex-->  </div>  </div>
							</div>
			<div class="col-md-2 copy">
				Copyright ©2019<br/>
				Russia Insider
				<div class="privacy"><a href="/russia-insider-privacy-policy">Privacy</a> <br/><a style="cursor:pointer" onclick="window.__cmp(&quot;displayConsentUi&quot;)">Change Ad Consent</a></div>
			</div>
		</div>
	</div>
</footer>
  <script type="text/javascript" src="//code.jquery.com/jquery-1.10.2.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/ui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-557076b75c0df144"></script>
<script type="text/javascript" src="https://www.quora.com/widgets/content"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="/sites/insider/files/advagg_js/js__MQOKMgcqL-genPXKmKj43JkC_3tSUX1A8MyAneRLR9o__ZoP8Gcjl4Oq8IPVRIT9VLC0B7Q_OqycJCRxSLkLKUBc__T8wMpLUTbXBcC3bBHT9axXU8c4MlTT0c_vFKsf1EAtA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
<!--
new Image().src = "//counter.yadro.ru/hit?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random();//-->
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/sites/insider/files/advagg_js/js__uLB3G_ZuGHdheAQYCvfuD2RQYYzFg6N9Es_A7bvB0vc__MW6Aw8jtLzwgeFnwA0jYLkKMckKR4cvvyO2qiYyEpVw__T8wMpLUTbXBcC3bBHT9axXU8c4MlTT0c_vFKsf1EAtA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(e){e(document).ready(function(){var o=e('.owl-carousel');o.owlCarousel({margin:6,nav:!0,autoWidth:!0,loop:!0,navText:['‹‹','››'],responsive:{0:{items:1},600:{items:3},1000:{items:8}}})})}(jQuery));
//--><!]]>
</script>

</body>
</html>
<!-- work@errand.ru -->
