<!--
  _____    _    _    _____    _____   _____                _____   _   _    _____   _____   _____    ______   _____  
 |  __ \  | |  | |  / ____|  / ____| |_   _|     /\       |_   _| | \ | |  / ____| |_   _| |  __ \  |  ____| |  __ \ 
 | |__) | | |  | | | (___   | (___     | |      /  \        | |   |  \| | | (___     | |   | |  | | | |__    | |__) |
 |  _  /  | |  | |  \___ \   \___ \    | |     / /\ \       | |   | . ` |  \___ \    | |   | |  | | |  __|   |  _  / 
 | | \ \  | |__| |  ____) |  ____) |  _| |_   / ____ \     _| |_  | |\  |  ____) |  _| |_  | |__| | | |____  | | \ \ 
 |_|  \_\  \____/  |_____/  |_____/  |_____| /_/    \_\   |_____| |_| \_| |_____/  |_____| |_____/  |______| |_|  \_\

-->
<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="p:domain_verify" content="de296b5b2f7ad0d092065bb6ff0cfa0c"/>
    <link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/cdcnokjdpjehafolgamomncndbgbckai">
    <link rel="apple-touch-icon" href="/sites/all/themes/insider/images/icons/apple-touch-icon-precomposed.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/sites/all/themes/insider/images/icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/sites/all/themes/insider/images/icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/sites/all/themes/insider/images/icons/apple-touch-icon-144x144-precomposed.png">
    <meta name="google-site-verification" content="vQ59NOx87AagrWPaLbEl0mA075wdFc4GOd1ZX283A9g" />
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="442309" async="async"></script>
<script>new Image().src = "//counter.yadro.ru/hit?r"+escape(document.referrer)+((typeof(screen)=="undefined")?"":";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+";"+Math.random();</script>
<link rel="shortcut icon" href="https://russia-insider.com/sites/insider/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="robots" content="noindex, nofollow" />
<script src="//dsh7ky7308k4b.cloudfront.net/publishers/russia-insidercom.min.js"></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script>
<script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_9585.4_russia-insider.com_tier1', [300, 250], 'div-gpt-ad-1518101613973-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_9586.4_russia-insider.com_tier1', [300, 250], 'div-gpt-ad-1518101613973-1').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_9587.3_russia-insider.com_tier1', [728, 90], 'div-gpt-ad-1518101613973-2').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_A.34297.3_russia-insider.com_tier1', [728, 90], 'div-gpt-ad-1518101613973-3').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_A.34298.3_russia-insider.com_tier1', [728, 90], 'div-gpt-ad-1518101613973-4').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_A.34299.3_russia-insider.com_tier1', [728, 90], 'div-gpt-ad-1518101613973-5').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_A.34300.3_russia-insider.com_tier1', [728, 90], 'div-gpt-ad-1518101613973-6').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_A.34306.3_russia-insider.com_tier1', [728, 90], 'div-gpt-ad-1518101613973-7').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_A.34309.4_russia-insider.com_tier1', [300, 250], 'div-gpt-ad-1518101613973-8').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_A.34312.4_russia-insider.com_tier1', [300, 250], 'div-gpt-ad-1518101613973-9').addService(googletag.pubads());

googletag.defineSlot('/8095840/.2_A.34318.5_russia-insider.com_tier1', [320, 50], 'div-gpt-ad-1518102763822-0').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_A.34319.5_russia-insider.com_tier1', [320, 50], 'div-gpt-ad-1518102763822-1').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_A.34322.5_russia-insider.com_tier1', [320, 50], 'div-gpt-ad-1518102763822-2').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_A.34327.5_russia-insider.com_tier1', [320, 50], 'div-gpt-ad-1518102763822-3').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_A.34329.5_russia-insider.com_tier1', [320, 50], 'div-gpt-ad-1518102763822-4').addService(googletag.pubads());
    googletag.defineSlot('/8095840/.2_9588.5_russia-insider.com_tier1', [320, 50], 'div-gpt-ad-1518102763822-5').addService(googletag.pubads());
    googletag.enableServices();
  });</script>
<meta name="description" content="Fash the Nation is excellent, conservative, in-depth political analysis. The most popular Alt-Right podcast in America, its audience of 100K listeners is quickly gaining share from &#039;boomer&#039;, i.e. Limbaugh-type, talk radio." />
<meta name="keywords" content="russia news" />
<meta name="news_keywords" content="Russia news, Russia Insider, russian news, russian economics" />
<link rel="image_src" href="https://russia-insider.com/sites/insider/files/styles/1200xauto/public/main/2018-Apr-24/syria_future_image.png?itok=aJVYzK7W" />
<link rel="canonical" href="https://russia-insider.com/en/node/23261" />
<link rel="shortlink" href="https://russia-insider.com/en/expect-neocons-strike-again-syria-and-soon/ri23261" />
<meta property="fb:app_id" content="749775515106921" />
<meta property="fb:pages" content="1458819194388319" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://russia-insider.com/en/node/23261" />
<meta property="og:title" content="Expect the Neocons to Strike Again in Syria, and Soon" />
<meta property="og:description" content="Fash the Nation is excellent, conservative, in-depth political analysis. The most popular Alt-Right podcast in America, its audience of 100K listeners is quickly gaining share from &#039;boomer&#039;, i.e. Limbaugh-type, talk radio." />
<meta property="og:updated_time" content="2018-04-25T06:08:39-04:00" />
<meta property="og:image" content="https://russia-insider.com/sites/insider/files/styles/1200xauto/public/main/2018-Apr-24/syria_future_image.png?itok=aJVYzK7W" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="772" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RussiaInsider" />
<meta name="twitter:site:id" content="2739596257" />
<meta name="twitter:creator" content="@RussiaInsider" />
<meta name="twitter:creator:id" content="2739596257" />
<meta name="twitter:url" content="https://russia-insider.com/en/expect-neocons-strike-again-syria-and-soon/ri23261" />
<meta name="twitter:title" content="Expect the Neocons to Strike Again in Syria, and Soon" />
<meta name="twitter:description" content="Fash the Nation is excellent, conservative, in-depth political analysis. The most popular Alt-Right podcast in America, its audience of 100K listeners is quickly gaining share from &#039;boomer&#039;, i.e. Limbaugh-type, talk radio." />
<meta name="twitter:image" content="https://russia-insider.com/sites/insider/files/styles/large/public/main/2018-Apr-24/syria_future_image.png?itok=P5gHbAUl" />
<meta property="article:published_time" content="2018-04-25T06:08:39-04:00" />
<meta itemprop="name" content="Expect the Neocons to Strike Again in Syria, and Soon" />
<meta itemprop="description" content="Fash the Nation is excellent, conservative, in-depth political analysis. The most popular Alt-Right podcast in America, its audience of 100K listeners is quickly gaining share from &#039;boomer&#039;, i.e. Limbaugh-type, talk radio." />
<meta itemprop="image" content="https://russia-insider.com/sites/insider/files/styles/1200xauto/public/main/2018-Apr-24/syria_future_image.png?itok=aJVYzK7W" />
  <title>Expect the Neocons to Strike Again in Syria, and Soon</title>
  <link type="text/css" rel="stylesheet" href="/sites/insider/files/advagg_css/css__V-iJnPwVSSyvwWsjz5v1b44J4VaTjbYyN3w_dxEu8Ig__Hf_ZxDTYa6stc6eyHtGQ5V9MdgfCJOMJ22TYLWJkEYo__T8wMpLUTbXBcC3bBHT9axXU8c4MlTT0c_vFKsf1EAtA.css" media="all" />
<style>
/* <![CDATA[ */
#sliding-popup.sliding-popup-bottom{background:#d10101}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p{color:#fff !important}
/* ]]> */
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  </head>
<body class="navbar-is-static-top html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-23261 node-type-article i18n-en">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header id="navbar" role="banner" class="navbar navbar-static-top navbar-default">
	<div class="spacer"></div>
	<div class="container-fluid">
		<div class="wrapper">
			<div class="row">
				<div class="navbar-header">
											<a class="logo navbar-btn pull-left" href="/en" title="Home">
							<img itemprop="logo" src="https://russia-insider.com/sites/all/images/logo-v-4-en.png" alt="Home" />
						</a>
					
					
											<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
									</div>

									<div class="navbar-collapse collapse" id="navbar-collapse">
						<nav role="navigation">
															<ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/en" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/en/politics">Politics</a></li>
<li class="collapsed"><a href="/en/business">Business</a></li>
<li class="leaf"><a href="/en/topics/culture">Culture</a></li>
<li class="leaf"><a href="/en/topics/religion">Christianity</a></li>
<li class="leaf"><a href="/en/history">History</a></li>
<li class="leaf"><a href="/en/military">Military</a></li>
<li class="last leaf"><a href="/en/media_watch">Media Criticism</a></li>
</ul></li>
<li class="leaf"><a href="/en/subscribe">Subscribe</a></li>
<li class="expanded dropdown"><a href="/en/about" data-target="#" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/en/contact">Contacts</a></li>
<li class="leaf"><a href="/en/user/login">Ad free login</a></li>
<li class="leaf"><a href="/en/advertise-russia-insider">Advertise</a></li>
<li class="last leaf"><a href="/en/feedback">Feedback</a></li>
</ul></li>
<li class="leaf"><a href="/en/submissions">Submissions</a></li>
<li class="last leaf"><a href="/en/support">Donate</a></li>
</ul>																												<div class="right-section">
								<div class="social">
									<a href="https://www.facebook.com/RussiaInsider" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/RussiaInsider" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a><a href="/subscribe" target="_blank" rel="nofollow"><i class="fa fa-envelope-o"></i></a><a href="/rss_feeds" target="_blank" rel="nofollow"><i class="fa fa-rss"></i></a>								</div>
								<div class="extra-menu">
																			<a href="/user/login" rel="nofollow" class="login"><i class="fa fa-user-circle" aria-hidden="true"></i> Ad free Login</a>
																		<a href="/support">Volunteer</a> <a href="/search"> <i class="fa fa-search"></i> Search</a>
								</div>
							</div>
						</nav>
					</div>
							</div>
			<div class="row">
				<div class="taglines">Taming the corporate media beast</div>
			</div>
		</div>
	</div>
</header>

	<section id="topper">
		  <div class="region region-parallax">
    <div id="block-ri-pack-donation-progress-with-date" class="block block-ri-pack donation-progress desktop block-ri-pack-donation-progress-with-date">      
		<div class="bloc-container">
			<div class="text"><span class="button"><b>Spring Fund Drive</b></span></div>
			<div class="text">goal: $30,000</div>
      <div class="text">Given so far: $17,640</div>
      <div class="text">Days left: 7</div>
      <div class="text">Pledge goal: $300,000 (<a href="/support" style="text-transform: none">What's this?</a>)</div>
      <div class="text">Pledged: $13,720</div>
			<div class="text"><span class="button red"><a href="/support#donate">Donate / Pledge</a></span></div>
		</div>
		
		  </div><div id="block-rinsider-settings-ads-topper-wide" class="block block-rinsider-settings ads light-gray desktop text-center block-rinsider-settings-ads-topper-wide">      <div class="mobile ads">
<!-- /8095840/.2_A.34318.5_russia-insider.com_tier1 -->
<div id='div-gpt-ad-1518102763822-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518102763822-0'); });
</script>
</div>
</div>
<div class="desktop">
<!-- /8095840/.2_9587.3_russia-insider.com_tier1 -->
<div id='div-gpt-ad-1518101613973-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518101613973-2'); });
</script>
</div>
</div>  </div>  </div>
	</section>
	<!-- /#parallax -->

<div class="main-container container">

	<header role="banner" id="page-header">
		
			</header> <!-- /#page-header -->


	<div class="row content-area">

				<section class="col-sm-8 content-column">
																            			<a id="main-content"></a>
                            <h1 class="page-header"><span itemprop="name headline">Expect the Neocons to Strike Again in Syria, and Soon</span></h1>
                                                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system  block-system-main">      <article id="node-23261" class="node node-article node-promoted node-promote_on_fire clearfix">
    <span class="print-link"></span>
  <div class="field-sub-title">
    <p>The frightening events of 3 weeks ago are just the beginning. These people are not about to give up now.</p>
  </div>
<div class="article-author-block">
                <div class="author-digits"><span class="author-name"><a href="/en/jay-lorenz" target="_blank" rel="nofollow"><span itemprop="author">Jay Lorenz</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18008/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="publication">(<a href="/en/fash-nation" target="_blank" rel="nofollow"><span itemprop="publisher">Fash the Nation</span></a>)</span> <span class="created_date" itemprop="datePublished" content="2018-04-25T06:08:39-04:00">14 hours ago</span> <span class="separator">|</span> <span class="views"><span class="count500"><i class="fa fa-fire"></i> 2,721</span></span> <span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/expect-neocons-strike-again-syria-and-soon/ri23261#disqus_thread" title="Russia Insider: Expect the Neocons to Strike Again in Syria, and Soon" data-disqus-identifier="node/23261" class="active">Comments</a></span></div>
                </div><div class="addthis_sharing_toolbox"></div><div class="topics"><span class="more">MORE:</span> <span class="section"><a href="/en/politics" target="_blank" rel="nofollow"><span itemprop="about">Politics</span></a></span> </div>
  <div class="field-body">
    <p><em><a href="http://fashthenation.com/category/fash-the-nation/" rel="nofollow" target="_blank">Fash the Nation</a> is excellent, conservative, in-depth political analysis. The most popular Alt-Right podcast in America, its audience of 100K listeners is quickly gaining share from 'boomer', i.e. Limbaugh-type, talk radio.</em></p>

<p><img alt="" data-delta="3" height="91" src="https://russia-insider.com/sites/insider/files/styles/1200xauto/public/webp.net-resizeimage.png?itok=TEDvPqWG" title="" width="280" /></p>

<p><i>The hosts, McFeels and Halberstram are very well-informed beltway policy pros, who get into the nitty-gritty of US domestic politics in ways other shows won't, covering race and Jewish influence from an Alt-Right perspective.</i></p>

<p><i>Also features a very well done weekly report on the EU migrant crisis, '<strong>The Europa Report</strong>' with news you will never hear from Zio-media.</i></p>

<p><em>Highly recommended. Listen <a href="http://fashthenation.com/" rel="nofollow" target="_blank">on website</a>, <a href="https://www.youtube.com/channel/UCVLu9L8cpOPUUSYoKwO9VFA/videos" rel="nofollow" target="_blank">YouTube</a>, or phone podcast apps. The site also has print articles. <a href="https://russia-insider.com/en/fash-nation" rel="nofollow">Click here</a> to see more of their work on <strong>RI</strong>.</em></p>

<hr /><p>While doomsday predictions have proven to be far too pessimistic, the recent strikes in Syria show that a US withdrawal isn’t happening any time soon. The strikes were limited in scope and effectiveness, meaning that the immediate ramifications are only minor. However, lobbing over 100 missiles at a sovereign nation is not something to merely shrug off—the strike represents a marked increase of Western involvement in a volatile regional conflict that has the potential to spiral out of control.</p>

<div class="media-p"><div class="media media-element-container media-default"><div class="file file-image file-image-png">
  
  <div class="content">
    <img height="560" width="726" class="media-element file-default img-responsive" data-delta="1" alt="" title="" src="https://russia-insider.com/sites/insider/files/styles/1200xauto/public/syria_future_image.png?itok=mHBSXIJV" /><figcaption class="field-caption">

  
        
</figcaption>
  </div>

  
</div>
</div></div>

<p>The war-mongering elite have shown that they are completely brazen and have no problem pushing for war again and again regardless of a reasonable casus belli. Every time Trump gives in to them, they grow bolder. A dangerous precedent has been set. Anti-Assad actors (Islamists and Israelis) know that unconfirmed stories of chemical weapons attacks will get Trump to launch missiles on their behalf. At a time when the US should be deescalating and withdrawing from the Middle East, it is reaffirming its status as the protector of Israel and Sunni Islamists.</p>

<p>And they’re not going to stop there. Each time Trump will be asked to do more, as the previous action, they will claim, did nothing to thwart the gas-killing animal Assad. They will also attempt to broaden the pretext for US strikes. Immediately after the strikes, the mainstream media began to question why the US only intervenes after chemical attacks and not conventional attacks. After all, women and children are dying from bombs and bullets too.</p>

<p>While it is true that it is arbitrary to draw a distinction between chemical and non-chemical attacks, the people making this argument are the same ones who argued that there should be a response to Assad’s supposed use of chemical weapons last year. The fact is, the chemical weapons argument was just a pretext for getting their foot in the door; these people want regime change and will use any excuse to get it.</p>

<p>The danger doesn’t stop there. The many powerful actors in the conflict make it unpredictable and mean that a wider war could be sparked.</p>

<p><em>Continue reading at <a href="http://fashthenation.com/2018/04/we-havent-heard-the-last-from-syria/" rel="nofollow">Fash the Nation</a></em></p>
  </div>
<div class="source"><hr>Source: <a href="http://fashthenation.com/2018/04/we-havent-heard-the-last-from-syria/" target="_blank" rel="nofollow">Fash the Nation</a><hr></div><div class="ads bellow-content"></div><div class="addthis_sharing_toolbox"></div>
                <div class="topics"><span class="more">MORE:</span> <span class="section"><a href="/en/politics" target="_blank" rel="nofollow"><span itemprop="about">Politics</span></a></span> </div><div id="disqus_thread"><noscript><p><a href="http://russiainsider.disqus.com/?url=https%3A%2F%2Frussia-insider.com%2Fen%2Fexpect-neocons-strike-again-syria-and-soon%2Fri23261">View the discussion thread.</a></p></noscript></div></article>
  </div>  </div>
		</section>

					<aside class="col-sm-4 sidebar sidebar-second" role="complementary">
				  <div class="region region-sidebar-second">
    <div id="block-block-200" class="block block-block  block-block-200">      <div style="display: none;" id="greenday1" class="greenday">
<h3>Our ad revenue helps destroy media lies! </h3>
<p>Show your support by disabling ad-block (<a href="#" data-toggle="modal" data-target="#greenModal"><u>How</u></a>)</p>
<p>Buy AD-FREE ACCESS <a href="/buy-ad-free-account-year" rel="nofollow"><u>here</u></a>, for only $19 / yr</p>
<p>Thanks for your support</p>
<p>We’re winning thanks to YOU!</p>
</div>

<!-- Modal -->
<div id="greenModal" class="modal fade" role="dialog">
  <div class="modal-dialog">

    <!-- Modal content-->
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">×</button>
        <h4 class="modal-title">Disabling adblock</h4>
      </div>
      <div class="modal-body">
        <p>Disabling adblock for a specific site just takes a couple of clicks.</p>
        <p>Usually it is as simple as clicking on the adblock icon in your browser, and choosing the ‘disable on this page or domain’ option.</p>
        <p>If that doesn’t work this wikihow article gives more detail:  <a href="https://www.wikihow.com/Disable-AdBlock" target="_black" rel="nofollow">https://www.wikihow.com/Disable-AdBlock</a></p>
        <p>Thank you for your support!</p>
      </div>
    </div>

  </div>
</div>  </div><div id="block-latest-articles-featured-articles" class="block block-latest-articles  block-latest-articles-featured-articles">    <h2 class="title block-title">Featured</h2>
  <div class="sidebar-block featured"><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/jewish-question" target="_blank" rel="nofollow" style="background-color: #a8a8ab"><span itemprop="about">The Jewish Question</span></a></span><a href="/en/its-time-drop-jew-taboo/ri22186" title="Russia Insider: It&#039;s Time to Drop the Jew Taboo"><img itemprop="image" class="img-responsive" alt="It's Time to Drop the Jew Taboo" src="https://russia-insider.com/sites/insider/files/styles/480x240/public/main/2018-Jan-15/razgrom_hrama_v_pashalnuyu_noch_ilya_glazunov.png?itok=N7GvHa6H"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/its-time-drop-jew-taboo/ri22186">It&#039;s Time to Drop the Jew Taboo</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/charles-bausman" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/crosstalk_battling_narratives_youtube.png?itok=mlHiElPi"></a><a href="/en/users/charles-bausman" target="_blank" rel="nofollow"><span itemprop="author">Charles Bausman</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/72" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 180,537</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/its-time-drop-jew-taboo/ri22186#disqus_thread" data-disqus-identifier="node/22186">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/war-coming" target="_blank" rel="nofollow" style="background-color: #878387"><span itemprop="about">War is Coming</span></a></span><a href="/en/were-headed-war-and-russia-insider-raising-300000-will-you-help/ri22928" title="Russia Insider: We’re Headed for War, and Russia Insider Is Raising $300,000 - Will You Help?"><img itemprop="image" class="img-responsive" alt="We’re Headed for War, and Russia Insider Is Raising $300,000 - Will You Help?" src="https://russia-insider.com/sites/insider/files/styles/480x240/public/f502944e97d8e315a162d6e78d57606e.jpg?itok=CyOVKvDg"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/were-headed-war-and-russia-insider-raising-300000-will-you-help/ri22928">We’re Headed for War, and Russia Insider Is Raising $300,000 - Will You Help?</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/charles-bausman" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/crosstalk_battling_narratives_youtube.png?itok=mlHiElPi"></a><a href="/en/users/charles-bausman" target="_blank" rel="nofollow"><span itemprop="author">Charles Bausman</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/72" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 16,271</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/were-headed-war-and-russia-insider-raising-300000-will-you-help/ri22928#disqus_thread" data-disqus-identifier="node/22928">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/russian-missile-tech-has-made-americas-trillion-dollar-navy-obsolete/ri23242" title="Russia Insider: Russian Missile Tech has Made America&#039;s Trillion Dollar Navy Obsolete"><img itemprop="image" class="img-responsive" alt="Russian Missile Tech has Made America's Trillion Dollar Navy Obsolete" src="https://russia-insider.com/sites/insider/files/styles/480x240/public/uss-abraham-lincoln.jpg?itok=vDhkSXeX"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/russian-missile-tech-has-made-americas-trillion-dollar-navy-obsolete/ri23242">Russian Missile Tech has Made America&#039;s Trillion Dollar Navy Obsolete</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/dmitry_orlov" target="_blank" rel="nofollow"><span itemprop="author">Dmitry Orlov</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1267/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 24,802</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russian-missile-tech-has-made-americas-trillion-dollar-navy-obsolete/ri23242#disqus_thread" data-disqus-identifier="node/23242">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/trump-could-destroy-swamp-and-neocon-media-one-blow-if-he-condemned-syria-false-flag-gassing/ri23195" title="Russia Insider: Trump Could Destroy the Swamp and the Neocon Media in One Blow if He Condemned the Syria False Flag Gassing"><img itemprop="image" class="img-responsive" alt="Trump Could Destroy the Swamp and the Neocon Media in One Blow if He Condemned the Syria False Flag Gassing" src="https://russia-insider.com/sites/insider/files/styles/480x240/public/a021d4e5c79ff29e8fedc90c5de3d96b.jpg?itok=mz_eEK83"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/trump-could-destroy-swamp-and-neocon-media-one-blow-if-he-condemned-syria-false-flag-gassing/ri23195">Trump Could Destroy the Swamp and the Neocon Media in One Blow if He Condemned the Syria False Flag Gassing</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/charles-bausman" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/crosstalk_battling_narratives_youtube.png?itok=mlHiElPi"></a><a href="/en/users/charles-bausman" target="_blank" rel="nofollow"><span itemprop="author">Charles Bausman</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/72" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 6,320</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/trump-could-destroy-swamp-and-neocon-media-one-blow-if-he-condemned-syria-false-flag-gassing/ri23195#disqus_thread" data-disqus-identifier="node/23195">Comments</a></span></div></div></div></div></div>  </div><div id="block-ri-pack-subscribe" class="block block-ri-pack  block-ri-pack-subscribe">    <h2 class="title block-title">Help us build a movement!</h2>
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup" style="padding: 1rem;">
<form style="padding: 0;" action="//russia-insider.us9.list-manage.com/subscribe/post?u=fa2faf7034c3c3c413cb3652f&amp;id=918921d173" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" placeholder="E-mail" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
     <ul><li><input type="checkbox" value="64" name="group[71][64]" id="mce-group[71]-71-0" checked><label for="mce-group[71]-71-0">Daily headlines</label></li>
<li><input type="checkbox" value="256" name="group[71][256]" id="mce-group[71]-71-2" checked><label for="mce-group[71]-71-2">Letters from the editor, Charles Bausman</label></li>
</ul>
<p class="more">(<i><a href="/subscribe">more info</a></i>)</p>
</div>
<div class="mc-field-group input-group" style="display:none">
<li><input type="checkbox" value="8" name="group[17][8]" id="mce-group[17]-17-1" checked><label for="mce-group[17]-17-1">Desktop</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fa2faf7034c3c3c413cb3652f_c626db089c" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe !" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->  </div><div id="block-rinsider-settings-sidebar-first-first-ad" class="block block-rinsider-settings ads light-gray block-rinsider-settings-sidebar-first-first-ad">      <!-- /8095840/.2_9585.4_russia-insider.com_tier1 -->
<div id='div-gpt-ad-1518101613973-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518101613973-0'); });
</script>
</div>  </div><div id="block-latest-articles-on-fire-one" class="block block-latest-articles  block-latest-articles-on-fire-one">    <h2 class="title block-title">On Fire: Last 7 Days</h2>
  <div class="sidebar-block on-fire"><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/russian-faith-1" target="_blank" rel="nofollow" style="background-color: #1e5799"><span itemprop="about">Russian Faith</span></a></span><a href="/en/wests-rejection-god-will-end-misery-and-terror-solzhenitsyns-prophetic-1983-warning/ri23136" title="Russia Insider: The West&#039;s Rejection of God Will End in Misery and Terror - Solzhenitsyn&#039;s Prophetic 1983 Warning"><img itemprop="image" class="img-responsive" alt="The West's Rejection of God Will End in Misery and Terror - Solzhenitsyn's Prophetic 1983 Warning" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-14/aleksandr-solzhenitsyn3.jpg?itok=ls7zTbwd"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/wests-rejection-god-will-end-misery-and-terror-solzhenitsyns-prophetic-1983-warning/ri23136">The West&#039;s Rejection of God Will End in Misery and Terror - Solzhenitsyn&#039;s Prophetic 1983 Warning</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/alexander-solzhenitsyn" target="_blank" rel="nofollow"><span itemprop="author">Alexander Solzhenitsyn</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18370/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="author-name"><a href="/en/chris-banescu" target="_blank" rel="nofollow"><span itemprop="author">Chris Banescu</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18348/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="publication">(<a href="/en/russian-faith-0" target="_blank" rel="nofollow"><span itemprop="publisher">Russian Faith</span></a>)</span> <span class="count1000"><i class="fa fa-fire"></i> 6,576</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/wests-rejection-god-will-end-misery-and-terror-solzhenitsyns-prophetic-1983-warning/ri23136#disqus_thread" data-disqus-identifier="node/23136">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/us-centcom-chief-makes-secret-and-unprecedented-visit-israel-russia-mulls-arming-syria/ri23273" title="Russia Insider: US CENTCOM Chief Makes &#039;Secret and Unprecedented&#039; Visit to Israel as Russia Mulls Arming Syria"><img itemprop="image" class="img-responsive" alt="US CENTCOM Chief Makes 'Secret and Unprecedented' Visit to Israel as Russia Mulls Arming Syria" src="https://russia-insider.com/sites/insider/files/styles/medium/public/EisenstadtPollock_FriendsWith_2000.jpg?itok=r_kSfdOx"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/us-centcom-chief-makes-secret-and-unprecedented-visit-israel-russia-mulls-arming-syria/ri23273">US CENTCOM Chief Makes &#039;Secret and Unprecedented&#039; Visit to Israel as Russia Mulls Arming Syria</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/tyler_durden" target="_blank" rel="nofollow"><span itemprop="author">Tyler Durden</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1678/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 5,250</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/us-centcom-chief-makes-secret-and-unprecedented-visit-israel-russia-mulls-arming-syria/ri23273#disqus_thread" data-disqus-identifier="node/23273">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/armenia-heats-proxy-war-continues/ri23259" title="Russia Insider: Armenia Heats Up as the Proxy War Continues"><img itemprop="image" class="img-responsive" alt="Armenia Heats Up as the Proxy War Continues" src="https://russia-insider.com/sites/insider/files/styles/medium/public/armnia-entre-la-uni-euroasitica-i-la-uni-europea.jpg?itok=0RczZhv7"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/armenia-heats-proxy-war-continues/ri23259">Armenia Heats Up as the Proxy War Continues</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/tom-luongo" target="_blank" rel="nofollow"><span itemprop="author">TOM LUONGO</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18094/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 5,004</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/armenia-heats-proxy-war-continues/ri23259#disqus_thread" data-disqus-identifier="node/23259">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/russian-missile-tech-has-made-americas-trillion-dollar-navy-obsolete/ri23242" title="Russia Insider: Russian Missile Tech has Made America&#039;s Trillion Dollar Navy Obsolete"><img itemprop="image" class="img-responsive" alt="Russian Missile Tech has Made America's Trillion Dollar Navy Obsolete" src="https://russia-insider.com/sites/insider/files/styles/medium/public/uss-abraham-lincoln.jpg?itok=94zwjP1w"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/russian-missile-tech-has-made-americas-trillion-dollar-navy-obsolete/ri23242">Russian Missile Tech has Made America&#039;s Trillion Dollar Navy Obsolete</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/dmitry_orlov" target="_blank" rel="nofollow"><span itemprop="author">Dmitry Orlov</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1267/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 24,802</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russian-missile-tech-has-made-americas-trillion-dollar-navy-obsolete/ri23242#disqus_thread" data-disqus-identifier="node/23242">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/tucker-carlson-mia-2-days-after-exposing-syria-gas-hoax-deep-state-revenge/ri23238" title="Russia Insider: Tucker Carlson MIA for 2 Days After Exposing Syria Gas Hoax - Deep State Revenge?"><img itemprop="image" class="img-responsive" alt="Tucker Carlson MIA for 2 Days After Exposing Syria Gas Hoax - Deep State Revenge?" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-20/tucker_censored_question.png?itok=rTokQtHb"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/tucker-carlson-mia-2-days-after-exposing-syria-gas-hoax-deep-state-revenge/ri23238">Tucker Carlson MIA for 2 Days After Exposing Syria Gas Hoax - Deep State Revenge?</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/michael-quinn" target="_blank" rel="nofollow"><span itemprop="author">Michael Quinn</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18371/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 19,208</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/tucker-carlson-mia-2-days-after-exposing-syria-gas-hoax-deep-state-revenge/ri23238#disqus_thread" data-disqus-identifier="node/23238">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/us-significantly-boosts-offensive-forces-eu-preps-war-russia/ri23283" title="Russia Insider: US Significantly Boosts Offensive Forces in EU, Preps for War With Russia"><img itemprop="image" class="img-responsive" alt="US Significantly Boosts Offensive Forces in EU, Preps for War With Russia" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-24/russia-vs-nato07.jpg?itok=-CtC-Rmz"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/us-significantly-boosts-offensive-forces-eu-preps-war-russia/ri23283">US Significantly Boosts Offensive Forces in EU, Preps for War With Russia</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/arkady-savitsky" target="_blank" rel="nofollow"><span itemprop="author">Arkady Savitsky</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18293/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 6,662</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/us-significantly-boosts-offensive-forces-eu-preps-war-russia/ri23283#disqus_thread" data-disqus-identifier="node/23283">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/jewish-question" target="_blank" rel="nofollow" style="background-color: #a8a8ab"><span itemprop="about">The Jewish Question</span></a></span><a href="/en/poll-81-american-jews-say-russia-serious-threat-rest-country-ambivalent/ri23245" title="Russia Insider: POLL: 81% of American Jews Say Russia Is a &#039;Serious Threat&#039; - Rest of Country Ambivalent"><img itemprop="image" class="img-responsive" alt="POLL: 81% of American Jews Say Russia Is a 'Serious Threat' - Rest of Country Ambivalent" src="https://russia-insider.com/sites/insider/files/styles/medium/public/or-38955.jpg?itok=EqXUdxST"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/poll-81-american-jews-say-russia-serious-threat-rest-country-ambivalent/ri23245">POLL: 81% of American Jews Say Russia Is a &#039;Serious Threat&#039; - Rest of Country Ambivalent</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/steve-sailer" target="_blank" rel="nofollow"><span itemprop="author">Steve Sailer</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/16149/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 5,042</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/poll-81-american-jews-say-russia-serious-threat-rest-country-ambivalent/ri23245#disqus_thread" data-disqus-identifier="node/23245">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/russia-has-crossed-rubicon-its-elites-no-longer-believe-partnership-west-possible/ri23058" title="Russia Insider: Russia Has Crossed the Rubicon, Its Elites No Longer Believe Partnership With the West Is Possible"><img itemprop="image" class="img-responsive" alt="Russia Has Crossed the Rubicon, Its Elites No Longer Believe Partnership With the West Is Possible" src="https://russia-insider.com/sites/insider/files/styles/medium/public/484698_10152563170413538_2059289875_n.jpg?itok=aqKGhp6g"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/russia-has-crossed-rubicon-its-elites-no-longer-believe-partnership-west-possible/ri23058">Russia Has Crossed the Rubicon, Its Elites No Longer Believe Partnership With the West Is Possible</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/paul_robinson" target="_blank" rel="nofollow"><span itemprop="author">Paul Robinson</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/3785/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 6,590</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russia-has-crossed-rubicon-its-elites-no-longer-believe-partnership-west-possible/ri23058#disqus_thread" data-disqus-identifier="node/23058">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/jewish-question" target="_blank" rel="nofollow" style="background-color: #a8a8ab"><span itemprop="about">The Jewish Question</span></a></span><a href="/en/abby-martin-interview-critical-israel-blocked-youtube-28-countries/ri23002" title="Russia Insider: Abby Martin Interview Critical of Israel Blocked by YouTube in 28 Countries"><img itemprop="image" class="img-responsive" alt="Abby Martin Interview Critical of Israel Blocked by YouTube in 28 Countries" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-19/abby_martin_rt_correspondent_censored_0.png?itok=lhcC7UPH"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/abby-martin-interview-critical-israel-blocked-youtube-28-countries/ri23002">Abby Martin Interview Critical of Israel Blocked by YouTube in 28 Countries</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rtcom-1" target="_blank" rel="nofollow"><span itemprop="author">RT.com</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14552/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 6,753</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/abby-martin-interview-critical-israel-blocked-youtube-28-countries/ri23002#disqus_thread" data-disqus-identifier="node/23002">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/russian-faith-1" target="_blank" rel="nofollow" style="background-color: #1e5799"><span itemprop="about">Russian Faith</span></a></span><a href="/en/everything-you-know-about-last-russian-tsar-massive-lie-heres-truth/ri23089" title="Russia Insider: Everything You Know About The Last Russian Tsar Is a Massive Lie. Here’s The Truth"><img itemprop="image" class="img-responsive" alt="Everything You Know About The Last Russian Tsar Is a Massive Lie. Here’s The Truth" src="https://russia-insider.com/sites/insider/files/styles/medium/public/51994a399b1808687d2a920188a75cb2.jpg?itok=mjEPGmvt"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/everything-you-know-about-last-russian-tsar-massive-lie-heres-truth/ri23089">Everything You Know About The Last Russian Tsar Is a Massive Lie. Here’s The Truth</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/father-andrew-phillips" target="_blank" rel="nofollow"><span itemprop="author">Father Andrew Phillips</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17418/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 5,868</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/everything-you-know-about-last-russian-tsar-massive-lie-heres-truth/ri23089#disqus_thread" data-disqus-identifier="node/23089">Comments</a></span></div></div></div></div></div>  </div><div id="block-rinsider-settings-sidebar-first-second-ad" class="block block-rinsider-settings ads block-rinsider-settings-sidebar-first-second-ad">      <!-- /8095840/.2_9586.4_russia-insider.com_tier1 -->
<div id='div-gpt-ad-1518101613973-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518101613973-1'); });
</script>
</div>  </div><div id="block-latest-articles-on-fire-two" class="block block-latest-articles  block-latest-articles-on-fire-two">    <h2 class="title block-title">On Fire: Previous week</h2>
  <div class="sidebar-block on-fire"><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/michael-savage-interviews-pat-buchanan-syria-gas-attack-was-staged/ri23116" title="Russia Insider: Michael Savage Interviews Pat Buchanan - Syria Gas Attack was &#039;Staged&#039;"><img itemprop="image" class="img-responsive" alt="Michael Savage Interviews Pat Buchanan - Syria Gas Attack was 'Staged'" src="https://russia-insider.com/sites/insider/files/styles/medium/public/maxresdefault_274.jpg?itok=Nk0cPeTh"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/michael-savage-interviews-pat-buchanan-syria-gas-attack-was-staged/ri23116">Michael Savage Interviews Pat Buchanan - Syria Gas Attack was &#039;Staged&#039;</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/patrick-fleming" target="_blank" rel="nofollow"><span itemprop="author">Patrick Fleming</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17959/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 6,381</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/michael-savage-interviews-pat-buchanan-syria-gas-attack-was-staged/ri23116#disqus_thread" data-disqus-identifier="node/23116">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/russian-warships-are-initiating-offensive-stances-preparation-potential-military-conflict/ri23108" title="Russia Insider: Russian Warships Are Initiating Offensive Stances in Preparation of Potential Military Conflict"><img itemprop="image" class="img-responsive" alt="Russian Warships Are Initiating Offensive Stances in Preparation of Potential Military Conflict" src="https://russia-insider.com/sites/insider/files/styles/medium/public/0579c7b7-d1d0-4d2f-9291-1acf0ffb4d95.jpg?itok=NgEJXUn0"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/russian-warships-are-initiating-offensive-stances-preparation-potential-military-conflict/ri23108">Russian Warships Are Initiating Offensive Stances in Preparation of Potential Military Conflict</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/tyler_durden" target="_blank" rel="nofollow"><span itemprop="author">Tyler Durden</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1678/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 9,486</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russian-warships-are-initiating-offensive-stances-preparation-potential-military-conflict/ri23108#disqus_thread" data-disqus-identifier="node/23108">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/us-and-russia-are-talking-around-clock-choreograph-trumps-coming-syria-strikes/ri23120" title="Russia Insider: US and Russia Are Talking Around the Clock to Choreograph Trump’s Coming Syria Strikes"><img itemprop="image" class="img-responsive" alt="US and Russia Are Talking Around the Clock to Choreograph Trump’s Coming Syria Strikes" src="https://russia-insider.com/sites/insider/files/styles/medium/public/dg.jpg?itok=VSi3BED7"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/us-and-russia-are-talking-around-clock-choreograph-trumps-coming-syria-strikes/ri23120">US and Russia Are Talking Around the Clock to Choreograph Trump’s Coming Syria Strikes</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/marko-marjanovic" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/1.jpg?itok=2BzrYWNe"></a><a href="/en/users/marko-marjanovic" target="_blank" rel="nofollow"><span itemprop="author">Marko Marjanović</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/1406" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 7,030</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/us-and-russia-are-talking-around-clock-choreograph-trumps-coming-syria-strikes/ri23120#disqus_thread" data-disqus-identifier="node/23120">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/wayne-madsen-israel-blackmailing-lindsey-graham-over-his-homosexual-lifestyle/ri23196" title="Russia Insider: Wayne Madsen: Israel Is Blackmailing Lindsey Graham Over His Homosexual Lifestyle"><img itemprop="image" class="img-responsive" alt="Wayne Madsen: Israel Is Blackmailing Lindsey Graham Over His Homosexual Lifestyle" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-17/file-17.jpeg?itok=FtFlrClh"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/wayne-madsen-israel-blackmailing-lindsey-graham-over-his-homosexual-lifestyle/ri23196">Wayne Madsen: Israel Is Blackmailing Lindsey Graham Over His Homosexual Lifestyle</a></h4><div class="metarow"><div class="author-sections"><span class="count1000"><i class="fa fa-fire"></i> 5,582</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/wayne-madsen-israel-blackmailing-lindsey-graham-over-his-homosexual-lifestyle/ri23196#disqus_thread" data-disqus-identifier="node/23196">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/bombshell-russia-has-irrefutable-proof-syrian-gas-attack-staged-foreign-state/ri23139" title="Russia Insider: BOMBSHELL: Russia Has ‘Irrefutable’ Proof Syrian Gas Attack Staged by ‘Foreign State’"><img itemprop="image" class="img-responsive" alt="BOMBSHELL: Russia Has ‘Irrefutable’ Proof Syrian Gas Attack Staged by ‘Foreign State’" src="https://russia-insider.com/sites/insider/files/styles/medium/public/sergey-lavrov_650x400_61443799624_0.jpg?itok=EJY7GZAE"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/bombshell-russia-has-irrefutable-proof-syrian-gas-attack-staged-foreign-state/ri23139">BOMBSHELL: Russia Has ‘Irrefutable’ Proof Syrian Gas Attack Staged by ‘Foreign State’</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/patrick-fleming" target="_blank" rel="nofollow"><span itemprop="author">Patrick Fleming</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17959/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 10,279</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/bombshell-russia-has-irrefutable-proof-syrian-gas-attack-staged-foreign-state/ri23139#disqus_thread" data-disqus-identifier="node/23139">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/breaking-us-bombs-damascus-syrians-firing-back-first-civilian-casualties-reported/ri23131" title="Russia Insider: BREAKING: US Bombs Damascus, Syrians Firing Back, First Civilian Casualties Reported"><img itemprop="image" class="img-responsive" alt="BREAKING: US Bombs Damascus, Syrians Firing Back, First Civilian Casualties Reported" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-14/44.jpg?itok=OGyJ5Alk"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/breaking-us-bombs-damascus-syrians-firing-back-first-civilian-casualties-reported/ri23131">BREAKING: US Bombs Damascus, Syrians Firing Back, First Civilian Casualties Reported</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/marko-marjanovic" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/1.jpg?itok=2BzrYWNe"></a><a href="/en/users/marko-marjanovic" target="_blank" rel="nofollow"><span itemprop="author">Marko Marjanović</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/1406" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 7,143</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/breaking-us-bombs-damascus-syrians-firing-back-first-civilian-casualties-reported/ri23131#disqus_thread" data-disqus-identifier="node/23131">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/out-whimper-trump-blinks-delivers-limited-strikes/ri23132" title="Russia Insider: Out With a Whimper: Trump Blinks, Delivers Limited Strikes"><img itemprop="image" class="img-responsive" alt="Out With a Whimper: Trump Blinks, Delivers Limited Strikes" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-14/terror-master768.jpg?itok=raaycL2Y"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/out-whimper-trump-blinks-delivers-limited-strikes/ri23132">Out With a Whimper: Trump Blinks, Delivers Limited Strikes</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/marko-marjanovic" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/1.jpg?itok=2BzrYWNe"></a><a href="/en/users/marko-marjanovic" target="_blank" rel="nofollow"><span itemprop="author">Marko Marjanović</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/1406" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 8,958</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/out-whimper-trump-blinks-delivers-limited-strikes/ri23132#disqus_thread" data-disqus-identifier="node/23132">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/30-year-old-soviet-missile-defense-destroys-70-trumps-nice-new-smart-missiles/ri23143" title="Russia Insider: 30 Year-Old Soviet Missile Defense Destroys 70% of Trump’s ‘Nice, New, Smart!’ Missiles"><img itemprop="image" class="img-responsive" alt="30 Year-Old Soviet Missile Defense Destroys 70% of Trump’s ‘Nice, New, Smart!’ Missiles" src="https://russia-insider.com/sites/insider/files/styles/medium/public/mission-accomplished_trump_NK.png?itok=TvjA58s-"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/30-year-old-soviet-missile-defense-destroys-70-trumps-nice-new-smart-missiles/ri23143">30 Year-Old Soviet Missile Defense Destroys 70% of Trump’s ‘Nice, New, Smart!’ Missiles</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/mark-boden" target="_blank" rel="nofollow"><span itemprop="author">Mark Boden</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17991/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 12,355</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/30-year-old-soviet-missile-defense-destroys-70-trumps-nice-new-smart-missiles/ri23143#disqus_thread" data-disqus-identifier="node/23143">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/russia-must-absorb-us-strikes-serve-its-payback-cold/ri23083" title="Russia Insider: Russia Must Absorb US Strikes, Serve Its Payback Cold"><img itemprop="image" class="img-responsive" alt="Russia Must Absorb US Strikes, Serve Its Payback Cold" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-11/1050630485_0.jpg?itok=gA5CDjWY"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/russia-must-absorb-us-strikes-serve-its-payback-cold/ri23083">Russia Must Absorb US Strikes, Serve Its Payback Cold</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/marko-marjanovic" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/1.jpg?itok=2BzrYWNe"></a><a href="/en/users/marko-marjanovic" target="_blank" rel="nofollow"><span itemprop="author">Marko Marjanović</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/1406" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 11,537</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russia-must-absorb-us-strikes-serve-its-payback-cold/ri23083#disqus_thread" data-disqus-identifier="node/23083">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/tucker-carlson-returns-criticize-syria-bombing-debates-professional-liar-jamie-kirchik/ri23180" title="Russia Insider: Tucker Carlson Returns to Criticize Syria Bombing, Debates Professional Liar Jamie Kirchik"><img itemprop="image" class="img-responsive" alt="Tucker Carlson Returns to Criticize Syria Bombing, Debates Professional Liar Jamie Kirchik" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-17/68_james_kirchick_full_one_on_one_interview_with_tucker_carlson_4_16_2018_youtube.png?itok=j_mCyFC1"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/tucker-carlson-returns-criticize-syria-bombing-debates-professional-liar-jamie-kirchik/ri23180">Tucker Carlson Returns to Criticize Syria Bombing, Debates Professional Liar Jamie Kirchik</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/charles-bausman" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/crosstalk_battling_narratives_youtube.png?itok=mlHiElPi"></a><a href="/en/users/charles-bausman" target="_blank" rel="nofollow"><span itemprop="author">Charles Bausman</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/72" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 8,017</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/tucker-carlson-returns-criticize-syria-bombing-debates-professional-liar-jamie-kirchik/ri23180#disqus_thread" data-disqus-identifier="node/23180">Comments</a></span></div></div></div></div></div>  </div><div id="block-latest-articles-on-fire-three" class="block block-latest-articles  block-latest-articles-on-fire-three">    <h2 class="title block-title">On Fire:  Last 30 days</h2>
  <div class="sidebar-block on-fire"><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/war-coming" target="_blank" rel="nofollow" style="background-color: #878387"><span itemprop="about">War is Coming</span></a></span><a href="/en/tucker-carlsons-most-important-monologue-ever-theyre-lying-about-syria-video-transcript/ri23041" title="Russia Insider: Tucker Carlson&#039;s Most Important Monologue Ever - They&#039;re Lying About Syria (Video, Transcript)"><img itemprop="image" class="img-responsive" alt="Tucker Carlson's Most Important Monologue Ever - They're Lying About Syria (Video, Transcript)" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-10/5_tucker_would_war_against_assad_make_us_safer_youtube.png?itok=gshpdCYk"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/tucker-carlsons-most-important-monologue-ever-theyre-lying-about-syria-video-transcript/ri23041">Tucker Carlson&#039;s Most Important Monologue Ever - They&#039;re Lying About Syria (Video, Transcript)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/mark-boden" target="_blank" rel="nofollow"><span itemprop="author">Mark Boden</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17991/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 11,000</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/tucker-carlsons-most-important-monologue-ever-theyre-lying-about-syria-video-transcript/ri23041#disqus_thread" data-disqus-identifier="node/23041">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/breaking-top-russian-news-show-airs-april-5-call-julia-skripal-she-and-dad-are-fine-audio-and-video" title="Russia Insider: BREAKING: Top Russian News Show Airs April 5 Call With Julia Skripal - She and Dad Are Fine! (Audio and Video)"><img itemprop="image" class="img-responsive" alt="BREAKING: Top Russian News Show Airs April 5 Call With Julia Skripal - She and Dad Are Fine! (Audio and Video)" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-5/1_breaking_exclusive_russian_tv_airs_yulia_skripal_phone_call_with_her_relative_viktoria_youtube.png?itok=KgcPumOR"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/breaking-top-russian-news-show-airs-april-5-call-julia-skripal-she-and-dad-are-fine-audio-and-video">BREAKING: Top Russian News Show Airs April 5 Call With Julia Skripal - She and Dad Are Fine! (Audio and Video)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/mark-boden" target="_blank" rel="nofollow"><span itemprop="author">Mark Boden</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17991/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 8,459</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/breaking-top-russian-news-show-airs-april-5-call-julia-skripal-she-and-dad-are-fine-audio-and-video#disqus_thread" data-disqus-identifier="node/22993">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/another-russian-superweapon-enter-service-president-putin-did-not-bluff/ri22893" title="Russia Insider: Another Russian Superweapon to Enter Service: President Putin Did Not Bluff"><img itemprop="image" class="img-responsive" alt="Another Russian Superweapon to Enter Service: President Putin Did Not Bluff" src="https://russia-insider.com/sites/insider/files/styles/medium/public/jhmktygjj.jpg?itok=QwUuTfWz"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/another-russian-superweapon-enter-service-president-putin-did-not-bluff/ri22893">Another Russian Superweapon to Enter Service: President Putin Did Not Bluff</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/arkady-savitsky" target="_blank" rel="nofollow"><span itemprop="author">Arkady Savitsky</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18293/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 7,983</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/another-russian-superweapon-enter-service-president-putin-did-not-bluff/ri22893#disqus_thread" data-disqus-identifier="node/22893">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/america-has-no-unifying-moral-culture-it-will-lose-war-russia/ri22982" title="Russia Insider: America Has No Unifying Moral Culture - It Will Lose a War with Russia"><img itemprop="image" class="img-responsive" alt="America Has No Unifying Moral Culture - It Will Lose a War with Russia" src="https://russia-insider.com/sites/insider/files/styles/medium/public/0_13985e_d857a1a5_XL_0.jpg?itok=eQCBVXUP"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/america-has-no-unifying-moral-culture-it-will-lose-war-russia/ri22982">America Has No Unifying Moral Culture - It Will Lose a War with Russia</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/paul_craig_roberts" target="_blank" rel="nofollow"><span itemprop="author">Paul Craig Roberts</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/2713/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 8,774</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/america-has-no-unifying-moral-culture-it-will-lose-war-russia/ri22982#disqus_thread" data-disqus-identifier="node/22982">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/war-coming" target="_blank" rel="nofollow" style="background-color: #878387"><span itemprop="about">War is Coming</span></a></span><a href="/en/were-headed-war-and-russia-insider-raising-300000-will-you-help/ri22928" title="Russia Insider: We’re Headed for War, and Russia Insider Is Raising $300,000 - Will You Help?"><img itemprop="image" class="img-responsive" alt="We’re Headed for War, and Russia Insider Is Raising $300,000 - Will You Help?" src="https://russia-insider.com/sites/insider/files/styles/medium/public/f502944e97d8e315a162d6e78d57606e.jpg?itok=PEDHRPXQ"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/were-headed-war-and-russia-insider-raising-300000-will-you-help/ri22928">We’re Headed for War, and Russia Insider Is Raising $300,000 - Will You Help?</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/charles-bausman" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/crosstalk_battling_narratives_youtube.png?itok=mlHiElPi"></a><a href="/en/users/charles-bausman" target="_blank" rel="nofollow"><span itemprop="author">Charles Bausman</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/72" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 16,271</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/were-headed-war-and-russia-insider-raising-300000-will-you-help/ri22928#disqus_thread" data-disqus-identifier="node/22928">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/were-not-going-war-not-yet-last-nights-russian-tv-analysis/ri23024" title="Russia Insider: We&#039;re Not Going to War, Not Yet - Last Night&#039;s Russian TV Analysis"><img itemprop="image" class="img-responsive" alt="We're Not Going to War, Not Yet - Last Night's Russian TV Analysis" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-9/10_voskresnyi_vecher_s_vladimirom_solovevym_ot_08_04_18_youtube.png?itok=rDmGX9IX"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/were-not-going-war-not-yet-last-nights-russian-tv-analysis/ri23024">We&#039;re Not Going to War, Not Yet - Last Night&#039;s Russian TV Analysis</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/gilbert-doctorow" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/64059fbaf8cb0a7e9d9a48.L._V196192270_SX200__0.jpg?itok=A3E6I099"></a><a href="/en/users/gilbert-doctorow" target="_blank" rel="nofollow"><span itemprop="author">Gilbert Doctorow</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/613" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 10,062</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/were-not-going-war-not-yet-last-nights-russian-tv-analysis/ri23024#disqus_thread" data-disqus-identifier="node/23024">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/waffle-house-stars" target="_blank" rel="nofollow" style="background-color: #c24ce0"><span itemprop="about">Waffle House Stars</span></a></span><a href="/en/russia-will-never-be-our-friend-well-slap-them-when-needed-waffle-house-waitress-loose/ri23006" title="Russia Insider: ‘Russia Will Never Be Our Friend, We’ll Slap Them When Needed’ – Waffle House Waitress on the Loose"><img itemprop="image" class="img-responsive" alt="‘Russia Will Never Be Our Friend, We’ll Slap Them When Needed’ – Waffle House Waitress on the Loose" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Apr-7/5ac778a8fc7e93bd758b456e.jpg?itok=4OOAGCkb"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/russia-will-never-be-our-friend-well-slap-them-when-needed-waffle-house-waitress-loose/ri23006">‘Russia Will Never Be Our Friend, We’ll Slap Them When Needed’ – Waffle House Waitress on the Loose</a></h4><div class="metarow"><div class="author-sections"><span class="publication">(<a href="/en/rt_1" target="_blank" rel="nofollow"><span itemprop="publisher">RT</span></a>)</span> <span class="count5000"><i class="fa fa-fire"></i> 11,420</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russia-will-never-be-our-friend-well-slap-them-when-needed-waffle-house-waitress-loose/ri23006#disqus_thread" data-disqus-identifier="node/23006">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/macron-begs-russia-not-retaliate-against-french-syria-strikes/ri23072" title="Russia Insider: Macron Begs Russia Not to Retaliate Against French Syria Strikes"><img itemprop="image" class="img-responsive" alt="Macron Begs Russia Not to Retaliate Against French Syria Strikes" src="https://russia-insider.com/sites/insider/files/styles/medium/public/tttt.jpg?itok=Niu-PEyI"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/macron-begs-russia-not-retaliate-against-french-syria-strikes/ri23072">Macron Begs Russia Not to Retaliate Against French Syria Strikes</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/marko-marjanovic" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/1.jpg?itok=2BzrYWNe"></a><a href="/en/users/marko-marjanovic" target="_blank" rel="nofollow"><span itemprop="author">Marko Marjanović</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/1406" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 12,250</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/macron-begs-russia-not-retaliate-against-french-syria-strikes/ri23072#disqus_thread" data-disqus-identifier="node/23072">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/russias-independent-swift-system-and-internet-are-ready-launch-if-necessary/ri22912" title="Russia Insider: Russia&#039;s Independent SWIFT System and Internet Are Ready to Launch if Necessary"><img itemprop="image" class="img-responsive" alt="Russia's Independent SWIFT System and Internet Are Ready to Launch if Necessary" src="https://russia-insider.com/sites/insider/files/styles/medium/public/1184428.jpg?itok=vTnxkOoj"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/russias-independent-swift-system-and-internet-are-ready-launch-if-necessary/ri22912">Russia&#039;s Independent SWIFT System and Internet Are Ready to Launch if Necessary</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rt" target="_blank" rel="nofollow"><span itemprop="author">RT</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/953/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 8,573</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russias-independent-swift-system-and-internet-are-ready-launch-if-necessary/ri22912#disqus_thread" data-disqus-identifier="node/22912">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/war-coming" target="_blank" rel="nofollow" style="background-color: #878387"><span itemprop="about">War is Coming</span></a></span><a href="/en/famous-russian-pundit-top-talk-show-there-will-be-war-america-video-satanovsky/ri22914" title="Russia Insider: Famous Russian Pundit on Top Talk Show: There Will be War With America (Video, Satanovsky)"><img itemprop="image" class="img-responsive" alt="Famous Russian Pundit on Top Talk Show: There Will be War With America (Video, Satanovsky)" src="https://russia-insider.com/sites/insider/files/styles/medium/public/e993f0e62b03d54e07dbb0a96a2cbfc3_0.jpg?itok=W5EMqhFi"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/famous-russian-pundit-top-talk-show-there-will-be-war-america-video-satanovsky/ri22914">Famous Russian Pundit on Top Talk Show: There Will be War With America (Video, Satanovsky)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/mark-boden" target="_blank" rel="nofollow"><span itemprop="author">Mark Boden</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17991/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 13,550</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/famous-russian-pundit-top-talk-show-there-will-be-war-america-video-satanovsky/ri22914#disqus_thread" data-disqus-identifier="node/22914">Comments</a></span></div></div></div></div></div>  </div><div id="block-rinsider-settings-sidebar-first-third-ad" class="block block-rinsider-settings  block-rinsider-settings-sidebar-first-third-ad">      <!-- /8095840/.2_A.34309.4_russia-insider.com_tier1 -->
<div id='div-gpt-ad-1518101613973-8' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518101613973-8'); });
</script>
</div>  </div><div id="block-latest-articles-on-fire-four" class="block block-latest-articles  block-latest-articles-on-fire-four">    <h2 class="title block-title">On Fire: Lifetime</h2>
  <div class="sidebar-block on-fire"><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/game-just-changed-russia-aligns-kurdish-fighters-take-down-turkey/ri11549" title="Russia Insider: The Game Just Changed: Russia Allies With Kurds to Push Turkey out of Syria"><img itemprop="image" class="img-responsive" alt="The Game Just Changed: Russia Allies With Kurds to Push Turkey out of Syria" src="https://russia-insider.com/sites/insider/files/styles/medium/public/56dc946696f14df886c369ea1084af39_18.jpg?itok=xAU6Z8os"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/game-just-changed-russia-aligns-kurdish-fighters-take-down-turkey/ri11549">The Game Just Changed: Russia Allies With Kurds to Push Turkey out of Syria</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/richard-brandt" target="_blank" rel="nofollow"><span itemprop="author">Richard Brandt</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/16986/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 104,730</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/game-just-changed-russia-aligns-kurdish-fighters-take-down-turkey/ri11549#disqus_thread" data-disqus-identifier="node/11549">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/politics/putins-ultimatum/ri16851" title="Russia Insider: Putin Has Given the United States an Ultimatum"><img itemprop="image" class="img-responsive" alt="Putin Has Given the United States an Ultimatum" src="https://russia-insider.com/sites/insider/files/styles/medium/public/Vladimir-Putin.jpg?itok=VXxENX7v"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/politics/putins-ultimatum/ri16851">Putin Has Given the United States an Ultimatum</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rostislav_ishchenko" target="_blank" rel="nofollow"><span itemprop="author">Rostislav Ishchenko</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/10346/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="publication">(<a href="/en/ria-novosti" target="_blank" rel="nofollow"><span itemprop="publisher">RIA Novosti</span></a>)</span> <span class="count5000"><i class="fa fa-fire"></i> 62,385</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/putins-ultimatum/ri16851#disqus_thread" data-disqus-identifier="node/16851">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/military/2014/11/04/02-05-14pm/latest_russian_fighter_jet_blows_americas_away" title="Russia Insider: The Latest Russian Fighter Jet Blows America&#039;s Away"><img itemprop="image" class="img-responsive" alt="The Latest Russian Fighter Jet Blows America's Away" src="https://russia-insider.com/sites/insider/files/styles/medium/public/Sukhoi_Su-30.jpg?itok=z-Td9HaM"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/military/2014/11/04/02-05-14pm/latest_russian_fighter_jet_blows_americas_away">The Latest Russian Fighter Jet Blows America&#039;s Away</a></h4><div class="metarow"><div class="author-sections"><span class="count5000"><i class="fa fa-fire"></i> 210,190</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/military/2014/11/04/02-05-14pm/latest_russian_fighter_jet_blows_americas_away#disqus_thread" data-disqus-identifier="node/576">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/ten-good-reasons-hate-putin/ri3794" title="Russia Insider: Ten Good Reasons to Hate Putin"><img itemprop="image" class="img-responsive" alt="Ten Good Reasons to Hate Putin" src="https://russia-insider.com/sites/insider/files/styles/medium/public/field/image/15_years_of_putin.jpg?itok=rnlvD2WY"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/ten-good-reasons-hate-putin/ri3794">Ten Good Reasons to Hate Putin</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/patrick-armstrong" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/pictures/picture-146-1409065577.jpg?itok=KT6BJ_w6"></a><a href="/en/users/patrick-armstrong" target="_blank" rel="nofollow"><span itemprop="author">Patrick Armstrong</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/146" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 77,377</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/ten-good-reasons-hate-putin/ri3794#disqus_thread" data-disqus-identifier="node/3794">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/wikileaks-cia-stole-russian-malware-uses-it-misdirect-attribution-cyber-attacks/ri19134" title="Russia Insider: Wikileaks: CIA &#039;Stole&#039; Russian Malware, Uses It to ‘Misdirect Attribution’ of Cyber Attacks"><img itemprop="image" class="img-responsive" alt="Wikileaks: CIA 'Stole' Russian Malware, Uses It to ‘Misdirect Attribution’ of Cyber Attacks" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2017-Mar-7/cia.png?itok=4OnB8VCo"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/wikileaks-cia-stole-russian-malware-uses-it-misdirect-attribution-cyber-attacks/ri19134">Wikileaks: CIA &#039;Stole&#039; Russian Malware, Uses It to ‘Misdirect Attribution’ of Cyber Attacks</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/ri_staff" target="_blank" rel="nofollow"><span itemprop="author">RI Staff</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/955/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 88,389</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/wikileaks-cia-stole-russian-malware-uses-it-misdirect-attribution-cyber-attacks/ri19134#disqus_thread" data-disqus-identifier="node/19134">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/goodbye-petrodollar" target="_blank" rel="nofollow" style="background-color: #cc3a00"><span itemprop="about">Goodbye Petrodollar</span></a></span><a href="/en/politics/saudi-arabia-has-lost-asia-russia-now-chinas-biggest-oil-partner/ri12611" title="Russia Insider: Goodbye Petrodollar: Russia Accepts Yuan, Is Now China&#039;s Biggest Oil Partner"><img itemprop="image" class="img-responsive" alt="Goodbye Petrodollar: Russia Accepts Yuan, Is Now China's Biggest Oil Partner" src="https://russia-insider.com/sites/insider/files/styles/medium/public/chinaandrussia10415.jpg?itok=sl2F5Iwf"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/politics/saudi-arabia-has-lost-asia-russia-now-chinas-biggest-oil-partner/ri12611">Goodbye Petrodollar: Russia Accepts Yuan, Is Now China&#039;s Biggest Oil Partner</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow"><span itemprop="author">Rudy Panko</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 91,239</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/saudi-arabia-has-lost-asia-russia-now-chinas-biggest-oil-partner/ri12611#disqus_thread" data-disqus-identifier="node/12611">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/goodbye-petrodollar" target="_blank" rel="nofollow" style="background-color: #cc3a00"><span itemprop="about">Goodbye Petrodollar</span></a></span><a href="/en/its-happening-russia-china-dump-us-treasuries-buy-all-gold-they-can-get/ri18875" title="Russia Insider: Goodbye Petrodollar: Russia and China Dump US Treasuries, Buy Gold"><img itemprop="image" class="img-responsive" alt="Goodbye Petrodollar: Russia and China Dump US Treasuries, Buy Gold" src="https://russia-insider.com/sites/insider/files/styles/medium/public/putin_gold_0.jpg?itok=v3rLuek5"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/its-happening-russia-china-dump-us-treasuries-buy-all-gold-they-can-get/ri18875">Goodbye Petrodollar: Russia and China Dump US Treasuries, Buy Gold</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/matthew-allen" target="_blank" rel="nofollow"><span itemprop="author">Matthew Allen</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/15928/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 59,625</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/its-happening-russia-china-dump-us-treasuries-buy-all-gold-they-can-get/ri18875#disqus_thread" data-disqus-identifier="node/18875">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/politics/gloves-are-sissies-photographs-show-white-helmets-are-immune-sarin/ri19458" title="Russia Insider: Gloves Are for Sissies: Photographs Show White Helmets Are Immune to Sarin"><img itemprop="image" class="img-responsive" alt="Gloves Are for Sissies: Photographs Show White Helmets Are Immune to Sarin" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2017-Apr-6/sarin.png?itok=1goENqDc"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/politics/gloves-are-sissies-photographs-show-white-helmets-are-immune-sarin/ri19458">Gloves Are for Sissies: Photographs Show White Helmets Are Immune to Sarin</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/ri_staff" target="_blank" rel="nofollow"><span itemprop="author">RI Staff</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/955/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 77,877</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/gloves-are-sissies-photographs-show-white-helmets-are-immune-sarin/ri19458#disqus_thread" data-disqus-identifier="node/19458">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/politics/putin-outed-isiss-g20-financiers-not-single-western-media-outlet-reported-it/ri11231" title="Russia Insider: Putin Outed ISIS&#039;s G20 Financiers — But Not a Single Western Media Outlet Has Reported It"><img itemprop="image" class="img-responsive" alt="Putin Outed ISIS's G20 Financiers — But Not a Single Western Media Outlet Has Reported It" src="https://russia-insider.com/sites/insider/files/styles/medium/public/vpuxesg7iz1xymiigh0jjebuolvhxqu4_0.jpg?itok=Kol4zhZH"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/politics/putin-outed-isiss-g20-financiers-not-single-western-media-outlet-reported-it/ri11231">Putin Outed ISIS&#039;s G20 Financiers — But Not a Single Western Media Outlet Has Reported It</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/paul-kaiser" target="_blank" rel="nofollow"><span itemprop="author">Paul Kaiser</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/15401/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 102,915</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/putin-outed-isiss-g20-financiers-not-single-western-media-outlet-reported-it/ri11231#disqus_thread" data-disqus-identifier="node/11231">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/politics/putin-exposes-g20s-financial-ties-isis-during-antalya-summit/ri11199" title="Russia Insider: The Gloves Come Off: Putin Exposes G20&#039;s Financial Ties to ISIS"><img itemprop="image" class="img-responsive" alt="The Gloves Come Off: Putin Exposes G20's Financial Ties to ISIS" src="https://russia-insider.com/sites/insider/files/styles/medium/public/vpuxesg7iz1xymiigh0jjebuolvhxqu4.jpg?itok=qKB-Xw5s"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/politics/putin-exposes-g20s-financial-ties-isis-during-antalya-summit/ri11199">The Gloves Come Off: Putin Exposes G20&#039;s Financial Ties to ISIS</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow"><span itemprop="author">Rudy Panko</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 151,109</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/putin-exposes-g20s-financial-ties-isis-during-antalya-summit/ri11199#disqus_thread" data-disqus-identifier="node/11199">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/military_politics_ukraine_opinion/2014/11/10/08-50-10pm/top_spymaster_explains_how_russian" title="Russia Insider: Top Spymaster Explains How Russian Intelligence Sees the US"><img itemprop="image" class="img-responsive" alt="Top Spymaster Explains How Russian Intelligence Sees the US" src="https://russia-insider.com/sites/insider/files/styles/medium/public/d0bfd0bed0bbd0b8d182-47_0.jpg?itok=uGYXfuZF"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/military_politics_ukraine_opinion/2014/11/10/08-50-10pm/top_spymaster_explains_how_russian">Top Spymaster Explains How Russian Intelligence Sees the US</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/alexander-mercouris" target="_blank" rel="nofollow"><span itemprop="author">Alexander Mercouris</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/92" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 69,971</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/military_politics_ukraine_opinion/2014/11/10/08-50-10pm/top_spymaster_explains_how_russian#disqus_thread" data-disqus-identifier="node/859">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/goodbye-petrodollar" target="_blank" rel="nofollow" style="background-color: #cc3a00"><span itemprop="about">Goodbye Petrodollar</span></a></span><a href="/en/its-happening-iran-india-dump-petrodollar-settle-oil-payments-rupees/ri12083" title="Russia Insider: Just the Beginning: Iran, India Dump Petrodollar, Settle Oil Payments in Rupees"><img itemprop="image" class="img-responsive" alt="Just the Beginning: Iran, India Dump Petrodollar, Settle Oil Payments in Rupees" src="https://russia-insider.com/sites/insider/files/styles/medium/public/iran-oil.jpg?itok=rPD1Xnlp"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/its-happening-iran-india-dump-petrodollar-settle-oil-payments-rupees/ri12083">Just the Beginning: Iran, India Dump Petrodollar, Settle Oil Payments in Rupees</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow"><span itemprop="author">Rudy Panko</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 67,524</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/its-happening-iran-india-dump-petrodollar-settle-oil-payments-rupees/ri12083#disqus_thread" data-disqus-identifier="node/12083">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/politics/top-russian-church-exorcist-hillary-shows-clear-signs-demonic-possession/ri15801" title="Russia Insider: Top Russian Church Exorcist: Hillary Shows &#039;Clear Signs&#039; of Demonic Possession (Video)"><img itemprop="image" class="img-responsive" alt="Top Russian Church Exorcist: Hillary Shows 'Clear Signs' of Demonic Possession (Video)" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2016-Jul-24/b950dfa243864c50139bddec928a7b8e.jpg?itok=kqRvUBnw"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/politics/top-russian-church-exorcist-hillary-shows-clear-signs-demonic-possession/ri15801">Top Russian Church Exorcist: Hillary Shows &#039;Clear Signs&#039; of Demonic Possession (Video)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/paul-kaiser" target="_blank" rel="nofollow"><span itemprop="author">Paul Kaiser</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/15401/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 62,776</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/top-russian-church-exorcist-hillary-shows-clear-signs-demonic-possession/ri15801#disqus_thread" data-disqus-identifier="node/15801">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><span class="colored-topic section"><a href="/en/jewish-question" target="_blank" rel="nofollow" style="background-color: #a8a8ab"><span itemprop="about">The Jewish Question</span></a></span><a href="/en/its-time-drop-jew-taboo/ri22186" title="Russia Insider: It&#039;s Time to Drop the Jew Taboo"><img itemprop="image" class="img-responsive" alt="It's Time to Drop the Jew Taboo" src="https://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Jan-15/razgrom_hrama_v_pashalnuyu_noch_ilya_glazunov.png?itok=F9y7F7Zk"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/its-time-drop-jew-taboo/ri22186">It&#039;s Time to Drop the Jew Taboo</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/charles-bausman" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/crosstalk_battling_narratives_youtube.png?itok=mlHiElPi"></a><a href="/en/users/charles-bausman" target="_blank" rel="nofollow"><span itemprop="author">Charles Bausman</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/72" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 180,537</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/its-time-drop-jew-taboo/ri22186#disqus_thread" data-disqus-identifier="node/22186">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/politics/arizona-hillary-clintons-election-fraud-masterpiece/ri13524" title="Russia Insider: Arizona: Hillary Clinton’s Election Fraud Masterpiece"><img itemprop="image" class="img-responsive" alt="Arizona: Hillary Clinton’s Election Fraud Masterpiece" src="https://russia-insider.com/sites/insider/files/styles/medium/public/2014-06-11t155415z1813105711gm1ea6b1uc101rtrmadp3usa-politics-clinton_1.jpg?itok=SDwDXRvn"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/politics/arizona-hillary-clintons-election-fraud-masterpiece/ri13524">Arizona: Hillary Clinton’s Election Fraud Masterpiece</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow"><span itemprop="author">Rudy Panko</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 122,573</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/arizona-hillary-clintons-election-fraud-masterpiece/ri13524#disqus_thread" data-disqus-identifier="node/13524">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/politics/classic-putin-forgive-terrorists-god-send-them-him-me/ri11258" title="Russia Insider: Classic Putin: &#039;To Forgive The Terrorists Is Up To God, But To Send Them To Him Is Up To Me&#039;"><img itemprop="image" class="img-responsive" alt="Classic Putin: 'To Forgive The Terrorists Is Up To God, But To Send Them To Him Is Up To Me'" src="https://russia-insider.com/sites/insider/files/styles/medium/public/ZZyDYuc.jpg?itok=ySjLwVJa"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/politics/classic-putin-forgive-terrorists-god-send-them-him-me/ri11258">Classic Putin: &#039;To Forgive The Terrorists Is Up To God, But To Send Them To Him Is Up To Me&#039;</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow"><span itemprop="author">Rudy Panko</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 227,108</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/classic-putin-forgive-terrorists-god-send-them-him-me/ri11258#disqus_thread" data-disqus-identifier="node/11258">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/politics_media_watch/2014/10/24/01-03-28pm/cia_running_defamation_campaign_against_putin" title="Russia Insider: Is the CIA Running a Defamation Campaign Against Putin?"><img itemprop="image" class="img-responsive" alt="Is the CIA Running a Defamation Campaign Against Putin?" src="https://russia-insider.com/sites/insider/files/styles/medium/public/field/image/media-cia.jpg?itok=xUZHTVEf"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/politics_media_watch/2014/10/24/01-03-28pm/cia_running_defamation_campaign_against_putin">Is the CIA Running a Defamation Campaign Against Putin?</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/saker" target="_blank" rel="nofollow"><img class="author-img" src="https://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/peregrine-falcon.jpg?itok=w7LHADEh"></a><a href="/en/users/saker" target="_blank" rel="nofollow"><span itemprop="author">The Saker</span></a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/281" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 52,043</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics_media_watch/2014/10/24/01-03-28pm/cia_running_defamation_campaign_against_putin#disqus_thread" data-disqus-identifier="node/652">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/meet-man-who-funds-isis-bilal-erdogan-son-turkeys-president/ri11468" title="Russia Insider: Meet The Man Who Funds ISIS: Bilal Erdogan, The Son Of Turkey&#039;s President"><img itemprop="image" class="img-responsive" alt="Meet The Man Who Funds ISIS: Bilal Erdogan, The Son Of Turkey's President" src="https://russia-insider.com/sites/insider/files/styles/medium/public/erdogan-mafia_0.jpg?itok=9S_xX9iZ"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/meet-man-who-funds-isis-bilal-erdogan-son-turkeys-president/ri11468">Meet The Man Who Funds ISIS: Bilal Erdogan, The Son Of Turkey&#039;s President</a></h4><div class="metarow"><div class="author-sections"><span class="publication">(<a href="/en/zero_hedge_1" target="_blank" rel="nofollow"><span itemprop="publisher">Zero Hedge</span></a>)</span> <span class="count5000"><i class="fa fa-fire"></i> 55,607</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/meet-man-who-funds-isis-bilal-erdogan-son-turkeys-president/ri11468#disqus_thread" data-disqus-identifier="node/11468">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/politics/more-dirty-tricks-hillary-nevada/ri12975" title="Russia Insider: How Hillary Stole Nevada: Voter Fraud Caught on Camera"><img itemprop="image" class="img-responsive" alt="How Hillary Stole Nevada: Voter Fraud Caught on Camera" src="https://russia-insider.com/sites/insider/files/styles/medium/public/hillary-stole-nevada.jpg?itok=hz-FyUTN"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/politics/more-dirty-tricks-hillary-nevada/ri12975">How Hillary Stole Nevada: Voter Fraud Caught on Camera</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow"><span itemprop="author">Rudy Panko</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 61,670</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/more-dirty-tricks-hillary-nevada/ri12975#disqus_thread" data-disqus-identifier="node/12975">Comments</a></span></div></div></div></div><div class="row" itemscope itemtype="http://schema.org/Article"><div class="media"><a href="/en/russian-shock-and-awe-355-isis-targets-destroyed-russian-air-force-last-48-hours/ri11304" title="Russia Insider: The Bear Awakens: 355 ISIS Targets Destroyed by Russian Air Force in Last 48 Hours"><img itemprop="image" class="img-responsive" alt="The Bear Awakens: 355 ISIS Targets Destroyed by Russian Air Force in Last 48 Hours" src="https://russia-insider.com/sites/insider/files/styles/medium/public/Vladmir-Putin-Walking-away-from-explosion-fighter-aircraft.jpg?itok=l7ZNOVSR"></a></div><div class="content"><h4 class="title" itemprop="name headline"><a href="/en/russian-shock-and-awe-355-isis-targets-destroyed-russian-air-force-last-48-hours/ri11304">The Bear Awakens: 355 ISIS Targets Destroyed by Russian Air Force in Last 48 Hours</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow"><span itemprop="author">Rudy Panko</span></a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 275,787</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russian-shock-and-awe-355-isis-targets-destroyed-russian-air-force-last-48-hours/ri11304#disqus_thread" data-disqus-identifier="node/11304">Comments</a></span></div></div></div></div></div>  </div><div id="block-block-148" class="block block-block ads block-block-148">      <p style="text-align:center;"><a href="/en/buy-ad-free-account-year" target="_blank" rel="nofollow"><img src="/sites/all/images/banners/300x250-go-adfree.jpg" alt="donate"></a>  </div><div id="block-views-ed255efcc5530ed91fbdbd28f11d6f9a" class="block block-views hidden block-views-ed255efcc5530ed91fbdbd28f11d6f9a">      <div class="view view-make-the-disqus-comment-count-work view-id-make_the_disqus_comment_count_work view-display-id-block view-dom-id-9bb53d06fbe724bcbe4f374f060e32b8">
        
  
  
      <div class="inner-wrapper">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/en/russia-and-china-have-had-enough-road-2025-part-2/ri23252">Russia and China Have Had Enough - The Road to 2025 (Part 2)</a></span>  </div>  
  <div class="views-field views-field-disqus-comment-count">    <span class="views-label views-label-disqus-comment-count">Disqus Comment Count: </span>    <span class="field-content"><a href="/en/russia-and-china-have-had-enough-road-2025-part-2/ri23252#disqus_thread" data-disqus-identifier="node/23252">Comments</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div><div id="block-rinsider-settings-sidebar-first-forth-ad" class="block block-rinsider-settings  block-rinsider-settings-sidebar-first-forth-ad">      <!-- /8095840/.2_A.34312.4_russia-insider.com_tier1 -->
<div id='div-gpt-ad-1518101613973-9' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518101613973-9'); });
</script>
</div>  </div>  </div>
			</aside>  <!-- /#sidebar-second -->
		
	</div>
</div>

<footer class="footer" id="footer">
	<div class="container">
		<div class="row">
			<div class="col-md-2 social">
				<a href="https://www.facebook.com/RussiaInsider" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/RussiaInsider" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a><a href="/subscribe" target="_blank" rel="nofollow"><i class="fa fa-envelope-o"></i></a><a href="/rss_feeds" target="_blank" rel="nofollow"><i class="fa fa-rss"></i></a>			</div>
			<div class="col-md-8">
									  <div class="region region-footer">
    <div id="block-block-8" class="block block-block  block-block-8">      <!--noindex-->


<div class="col-md-8 footer-navi">
<!--noindex--><p><a href="/join_us" rel="nofollow">Join us!</a> <span>|</span> <a href="/about" rel="nofollow">About</a> <span>|</span> <a href="/contact" rel="nofollow">Contact</a> <span>|</span> <a href="/investors" rel="nofollow">Investors</a> <span>|</span> <a href="/support" rel="nofollow">Crowdfunding</a> <span>|</span> <a href="/rss_feeds" rel="nofollow">RSS</a> 
<br/>
<!--/noindex--></p>
</div>
<div class="col-md-4 footer-stats desktop">
<p>Views and visitors<a href="//www.liveinternet.ru/stat/russia-insider.com/index.html?lang=en" target="blank" rel="nofollow">
<br/><div class="click">(click for detail)</div>
<div class="licounter">
<div class="total"><span class="total-sum">108742252</span></div>
<div class="counter"><img src="//counter.yadro.ru/logo?27.2" title="LiveInternet: number of visitors and pageviews is shown" alt="" border="0" width="88" height="120"/></div>
<div class="month">31 days</div>
<div class="week">7 days</div>
<div class="day">24 hours</div>
</div>
</a>

<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6027681650107&amp;cd[value]=0.01&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
</div>
<!--noindex-->  </div>  </div>
							</div>
			<div class="col-md-2 copy">
				Copyright ©2018<br/>
				Russia Insider
				<div class="privacy"><a href="/russia-insider-privacy-policy">Privacy</a></div>
			</div>
		</div>
	</div>
</footer>  <script type="text/javascript" src="//code.jquery.com/jquery-1.10.2.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/ui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-557076b75c0df144"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="/sites/insider/files/advagg_js/js__JwBMeZF6dDNoYK-NUSmlwdWtftBQIyxVa9kkaON4voI__ISDaziWQsJDEwAEl9JY4I3L6V4714n9AYKcSQcWJFxU__T8wMpLUTbXBcC3bBHT9axXU8c4MlTT0c_vFKsf1EAtA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
<!--
new Image().src = "//counter.yadro.ru/hit?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random();//-->
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/sites/insider/files/advagg_js/js__uLB3G_ZuGHdheAQYCvfuD2RQYYzFg6N9Es_A7bvB0vc__RckZDJQ7QYHVS7r-hdzn0BReRCGYOcEMcOYgMCL-X4k__T8wMpLUTbXBcC3bBHT9axXU8c4MlTT0c_vFKsf1EAtA.js"></script>

</body>
</html>
<!-- work@errand.ru -->
<!-- Page cached by Boost @ 2018-04-25 20:40:57, expires @ 2018-04-25 20:45:57, lifetime 5 min -->