<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->
<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="http://russia-insider.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Last week Trump&#039;s UN envoy condemned Russia&#039;s &quot;aggressive actions&quot; in Eastern Ukraine, which pressumably means that Russia somehow caused the current escalation of violence there.At the same time however, it is public knowledge in Ukraine that for weeks before Kiev&#039;s forces had been steadily pushing forward using special infiltration tactics." />
<meta name="keywords" content="russia news" />
<meta name="news_keywords" content="Russia news, Russia Insider, russian news, russian economics" />
<link rel="image_src" href="http://russia-insider.com/sites/insider/files/styles/large/public/996475_900.jpg?itok=Is7-WKzj" />
<link rel="canonical" href="http://russia-insider.com/en/node/18819" />
<link rel="shortlink" href="http://russia-insider.com/en/ukrainian-media-intelligence-freely-admit-fighting-east-started-after-government-offensive/ri18819" />
<link rel="publisher" href="http://russia-insider.com/contributors" />
<link rel="author" href="http://russia-insider.com/contributors" />
<meta property="fb:app_id" content="749775515106921" />
<meta property="fb:pages" content="1458819194388319" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://russia-insider.com/en/node/18819" />
<meta property="og:title" content="Ukrainian Media and Intelligence People Freely Admit Fighting in East Began With Government Offensive" />
<meta property="og:description" content="Last week Trump&#039;s UN envoy condemned Russia&#039;s &quot;aggressive actions&quot; in Eastern Ukraine, which pressumably means that Russia somehow caused the current escalation of violence there.At the same time however, it is public knowledge in Ukraine that for weeks before Kiev&#039;s forces had been steadily pushing forward using special infiltration tactics." />
<meta property="og:updated_time" content="2017-02-07T12:23:18+03:00" />
<meta property="og:image" content="http://russia-insider.com/sites/insider/files/styles/large/public/996475_900.jpg?itok=Is7-WKzj" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RussiaInsider" />
<meta name="twitter:site:id" content="2739596257" />
<meta name="twitter:creator" content="@RussiaInsider" />
<meta name="twitter:creator:id" content="2739596257" />
<meta name="twitter:url" content="http://russia-insider.com/en/ukrainian-media-intelligence-freely-admit-fighting-east-started-after-government-offensive/ri18819" />
<meta name="twitter:title" content="Ukrainian Media and Intelligence People Freely Admit Fighting in East Began With Government Offensive" />
<meta name="twitter:description" content="Last week Trump&#039;s UN envoy condemned Russia&#039;s &quot;aggressive actions&quot; in Eastern Ukraine, which pressumably means that Russia somehow caused the current escalation of violence there.At the same time however, it is public knowledge in Ukraine that for weeks before Kiev&#039;s forces had been steadily pushing forward using special infiltration tactics." />
<meta name="twitter:image" content="http://russia-insider.com/sites/insider/files/styles/large/public/996475_900.jpg?itok=Is7-WKzj" />
  <meta name="google-site-verification" content="vQ59NOx87AagrWPaLbEl0mA075wdFc4GOd1ZX283A9g" />
  <title>Ukrainian Media and Intelligence People Freely Admit Fighting in East Began With Government Offensive</title>
  <script src="//code.jquery.com/jquery-1.7.2.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="http://russia-insider.com/sites/insider/files/js/js_WHpgMK5MdQKeXFsVOT4LAtgNeE82xZRffaP2yPNi-cE.js"></script>
<script src="http://russia-insider.com/sites/insider/files/js/js_1C7Bsy3FQhCahy3Yu8eMS_Evda-8nZxaDExuk57C2n4.js"></script>
<script>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</script>
  <meta name="p:domain_verify" content="de296b5b2f7ad0d092065bb6ff0cfa0c"/>
  <link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/cdcnokjdpjehafolgamomncndbgbckai">
  <link rel="apple-touch-icon" href="/sites/all/themes/insider/images/icons/apple-touch-icon-precomposed.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/sites/all/themes/insider/images/icons/apple-touch-icon-72x72-precomposed.png">
  <link rel="apple-touch-icon" sizes="114x114" href="/sites/all/themes/insider/images/icons/apple-touch-icon-72x72-precomposed.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/sites/all/themes/insider/images/icons/apple-touch-icon-144x144-precomposed.png">
  <link type="text/css" rel="stylesheet" href="http://russia-insider.com/sites/insider/files/css/css_yYubphisFfGx296BMbW6zX4hvnPT2BKEDFS-GnNeo9c.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://russia-insider.com/sites/insider/files/css/css_3egcmACxGwzKBYf9ikIKs2Ck5jNiAZGEfW5azPD6CcA.css" media="all" />
<style>#sliding-popup.sliding-popup-bottom{background:#d10101;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="http://russia-insider.com/sites/insider/files/css/css_GADHK4ogSB_lBX1Y-tj1SqHvip_nisanah2APgH1Gsk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://russia-insider.com/sites/insider/files/css/css_j8WJCC2gmtcZVuDD24upWjdB67rmOVV17SnM35A2xBw.css" media="all" />
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1704010033167098&amp;ev=PixelInitialized" /></noscript>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-18819 node-type-article mobile-detect-class ismobiledevice istablet i18n-en section-ukrainian-media-intelligence-freely-admit-fighting-east-started-after-government-offensive" >
<div id="fb-root"></div>

    
<header id="header" role="banner">
<div class="wrapper">
    <div class="col-xs-3">
    		<!--noindex-->
	  	  	  <a href="/en" title="Home" rel="nofollow"><div id="logo"><img src="/sites/all/images/logo-v-4-en.png" alt="Russia Insider logo" title="Russia Insider: True news"></div>
</a>
	  	 <!--/noindex-->
	    </div>
    <div class="col-xs-9">
    
      	<!--noindex-->
	  <div class="header__region region region-header">
    <div id="block-block-3" class="block block-block  block-block-3 first last odd">

      
  <!--noindex-->
<div class="col-xs-6 head-share">


</div>

<div class="col-xs-6" id="top-top-navi">
<a href="https://www.facebook.com/RussiaInsider" rel="nofollow" target="blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>&nbsp;<a href="https://twitter.com/RussiaInsider" rel="nofollow" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>&nbsp;<a href="http://www.youtube.com/user/RussiaInsiderTV" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a> &nbsp;<a href="http://russia-insider.com/en/subscribe" rel="nofollow" target="blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>  &nbsp;<a href="/rss_feeds" rel="nofollow"><i class="fa fa-rss" aria-hidden="true"></i></a> 
<div id="aboutsubscribe">
<a href="/user/login" rel="nofollow" class="login">Ad free Login</a>  <a href="http://russia-insider.com/support" rel="nofollow" target="_blank">Donate</a>&nbsp;&nbsp;&nbsp; <a href="http://russia-insider.com/support">Volunteer</a><span id="searchtoggle">Search</span></p><!--/noindex-->
<div id="searchform">
<gcse:search></gcse:search>
</div>
</div> 


</div>
<script>
// We define a function that takes one parameter named $.
(function ($) {
$("#searchform").hide();
  $( "#searchtoggle,#searchform" ).click(function(event) {
  $( "#searchform" ).show();
   event.stopPropagation();
});
$("html").click(function() {
	$("#searchform").hide();
	});	
}(jQuery));
</script>
<div class="itsblack"></div>
</div><!-- /.block -->
  </div><!-- /.region -->
                  	  <div id="navigation">
            <div class="region region-navigation">
      <div class="region region-navigation">
    <div id="block-nice-menus-1" class="block block-nice-menus  block-nice-menus-1 first last odd">

      
  <ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu__item menu-1514 menuparent  menu-path-front first odd "><a href="/en" class="menu__link">Topics</a><ul><li class="menu__item menu-1512 menu-path-taxonomy-term-191 first odd "><a href="/en/politics" class="menu__link">Politics</a></li>
<li class="menu__item menu-886 menu-path-taxonomy-term-5  even "><a href="/en/media_watch" class="menu__link">Media Criticism</a></li>
<li class="menu__item menu-887 menu-path-taxonomy-term-1  odd "><a href="/en/business" class="menu__link">Business</a></li>
<li class="menu__item menu-6597 menu-path-taxonomy-term-11  even "><a href="/en/topics/culture" class="menu__link">Culture</a></li>
<li class="menu__item menu-1516 menu-path-taxonomy-term-10  odd "><a href="/en/topics/society" class="menu__link">Society</a></li>
<li class="menu__item menu-1518 menu-path-taxonomy-term-15  even "><a href="/en/topics/religion" class="menu__link">Christianity</a></li>
<li class="menu__item menu-4551 menu-path-taxonomy-term-2496  odd "><a href="/en/history" class="menu__link">History</a></li>
<li class="menu__item menu-1616 menu-path-taxonomy-term-533  even last"><a href="/en/military" class="menu__link">Military</a></li>
</ul></li>
<li class="menu__item menu-6591 menu-path-node-996  even "><a href="/en/subscribe" class="menu__link">Subscribe</a></li>
<li class="menu__item menu-6638 menu-path-node-3506  odd last"><a href="/en/about" class="menu__link">About</a></li>
</ul>

</div><!-- /.block -->
  </div><!-- /.region -->
  </div><!-- /.region -->
		  </div>
      <!-- /#navigation -->
          	<!--/noindex-->

    
</div>
</div>
<div class="clear"></div>
		     	 <div class="header-bottom">
		<div class="col-xs-9">
			  <div class="region region-bottom-header-left">
    <div id="block-views-taglines-block" class="block block-views  block-views-taglines-block first last odd">

      
  <div class="view view-taglines view-id-taglines view-display-id-block view-dom-id-dec919210378ee87582f25de0bbd54af">
        
  
  
      <div class="view-content">
        <div>
      
  <em>        <span>Media skeptic</span>  </em>  
  <span class="views-field views-field-edit-node">        <span class="field-content"></span>  </span><div class="clear"></div>  </div>
    </div>
  
    

  
  
  
  
</div>
</div><!-- /.block -->
  </div><!-- /.region -->
		</div>
		<div class="col-xs-3">
					</div>		
	 </div>
	   </header>
  <!--noindex-->
                  	  <section id="parallax">
            <div class="region region-parallax">
      <div class="region region-parallax">
    <div id="block-block-184" class="block block-block  block-block-184 first odd">

      
  <!--<div style="background-color:#007510"><a href="http://russia-insider.com/support"><img src="/sites/all/images/banners/top-green.jpg" alt="Support RI"></a></div>-->

<div class="light-gray ads"><div class="ad-tag" data-ad-name="btf_leader_15" data-ad-size="auto" data-ad-report="bottom right"></div><script>(deployads = window.deployads || []).push({});</script></div>

</div><!-- /.block -->
<div id="block-block-156" class="block block-block  block-block-156 last even">

      
  <div class="clear"></div>
</div><!-- /.block -->
  </div><!-- /.region -->
  </div><!-- /.region -->
          </section>
      <!-- /#parallax -->
          	<!--/noindex-->
<div id="page">
  <div id="main">  
    <div id="content" class="column" role="main">
                  <a id="main-content"></a>
                              


<article class="node-18819 node node-article node-promoted node-promote_on_fire view-mode-full clearfix">

  
    <div class="content col-xs-9">

 <!--  <div id="left-share">
   Share
		</div>-->
	  	  
	  <div class="with-subtitle">
	  <h1 class="title" id="page-title">	  
	  Ukrainian Media and Intelligence People Freely Admit Fighting in East Began With Government Offensive	  </h1>
	  	  <div class="sub-title"><div class="field field-name-field-sub-title field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!--smart_paging_autop_filter --><!--smart_paging_filter --><p>Kiev had chipped away at the rebels' territory, then screamed "Russian aggression" as they tried to take it back</p></div></div></div></div>
	  </div>
      	  
	  	  <div class="node-author view-display-id-block_9 view-nodeid">
	  <div class="item"><a href="/en/mark_nicholas" target="_blank" rel="nofollow">Mark Nicholas</a> <a rel="nofollow" href="/taxonomy/term/1293/all/feed" target="_blank"><img typeof="foaf:Image" class="rss" src="/sites/all/themes/insider/images/feed.png" width="14" height="14" alt="Subscribe to Mark Nicholas"></a></div><span class="views-field-created">Mon, Feb 6, 2017</span> | <span class="count500">1,759</span>		<span class="views-field views-field-disqus-comment-count"><a href="/en/ukrainian-media-intelligence-freely-admit-fighting-east-started-after-government-offensive/ri18819#disqus_thread" data-disqus-identifier="node/18819">Comments</a></span>
	   </div>   
	  
<div class="top likes">
   <a href="/support" target="_blank" rel="nofollow"><div class="donate"><i class="fa fa-paypal"></i> Donate!</div></a>
   <div class="likeit digg">
      <div class="social-likes">
		<div class="facebook fa fa-facebook-official" title="Share on FB"> Facebook</div>
		<div class="twitter fa fa-twitter" title="Share to TW"> Twitter</div>
		<!--<div class="plusone google-plus fa fa-google-plus" title="Share to GP"></div>
		<div class="pinterest fa fa-pinterest" title="Share to Pinterest"></div>
		<div class="vkontakte fa fa-vk" title="Share in VK"></div>		-->
		<div class="reddit fa fa-reddit-alien" title="Share in reddit"> Reddit</div>	
		<div class="reddit-number"></div>		
	</div>
   </div>
   <a href="/print/18819" target="_blank" rel="nofollow"><div class="print"><i class="fa fa-print"></i> Print</div></a>
</div>


    

  <div class="float-right view-id-images view-display-id-block_3"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://russia-insider.com/sites/insider/files/996475_900.jpg" title="Ukrainian Media and Intelligence People Freely Admit Fighting in East Began With Government Offensive" class="colorbox" data-colorbox-gallery="gallery-node-18819-eAIrtZCGt9s"><img src="http://russia-insider.com/sites/insider/files/styles/s400/public/996475_900.jpg?itok=PJ567rXw" width="400" height="184" alt="" title="" /></a></div></div></div></div>

<div class="sourse"></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><!--smart_paging_autop_filter --><!--smart_paging_filter --><p>Last week Trump's UN envoy condemned Russia's <a rel="nofollow" href="http://russia-insider.com/en/trumps-un-envoy/ri18794">"aggressive actions"</a> in Eastern Ukraine, which pressumably means that Russia somehow caused the&nbsp;<a rel="nofollow" href="http://russia-insider.com/en/donbass-war/ri18763">current escalation of violence</a>&nbsp;there.</p><p>At the same time however, it is public knowledge in Ukraine that for weeks before Kiev's forces had been steadily pushing forward using special infiltration tactics.</p><p><p>And why wouldn't it be? Naturally the government and military would be eager to advertise their activities and gainst to their domestic audience -- even as they call on their foreign backers to stick the blame for the unfreezing of the conflict on Moscow.</p><p>Take for example <a rel="nofollow" href="http://www.pravda.com.ua/news/2017/02/3/7134334/">the reporting</a> of the popular local news portal the Ukrainian Pravda:&nbsp;</p><blockquote><p>Escalation in Avdiyivka Sunday January 29 began after the collision of ATO's ['Anti-Terrorist Operation'] reconnaissance and sabotage unit&nbsp;with the militants.</p><p>This was revealed to Ukrainian Pravda by the source in the intelligence structures familiar with the situation.</p><p><div id="block-block-185" class="block block-block dark-blue block-block-185 first odd">

      
  <p style="text-align: center;background: #42ca5c;color: #fff;"><a href="http://www.fincabayano.net/en/survival.htm" rel="nofollow" target="_blank">Relocate Before The Crash! Learn More…</a></p>
</div><!-- /.block -->
<p>The source said the fighters of the intelligence garthering unit encountered DPR militants nearby.</p><p>"The battle began. Militants requested artillery support. Therefore, to save soldiers, Commander (23-year-old captain, deputy commander of a mechanized battalion of the Cornel Andrew Ombre 72 -red.) was forced to lead men forward and play a role as fighters," said the UP source.</p><p><strong>According to the UP source the militants are now trying to regain from ATO a strategic position (the position of the militants called "Diamond 2" - Ed.), since it fully controlls the roads Donetsk, Lugansk and Donetsk, Gorlovka.</strong></p></blockquote><p><div id="block-block-152" class="block block-block ads block-block-152 first odd">

      
  <div class="ad-tag" data-ad-name="btf_leader_1" data-ad-size="auto" data-ad-report="bottom right"></div><script>(deployads = window.deployads || []).push({});</script>
</div><!-- /.block -->
<p>As most everyone in Ukraine knows the current battle around the town of Avdiyeevka begun when Ukraine took over the strategically impotant "Diamond 2" section of the rebels' defenses. (You can see the editor inserted the name -- he already knew exactly which strategic position the source was talking about.)</p><p>The intelligence officer Ukrainian Pravda talked to spun a particularly movie-worthy tale but he ends up confirming this basic fact. Supposedly Ukrainian commandos were sneaking around doing reconissance when they were suprised to "encounter" said rebels in their front line trenches and a firefight broke out.&nbsp;</p><p>So to save the commandos the Ukrainians were forced to send in a mechanized unit, and then 'accidentally' ended up with a prime peace of front line real-estate.</p><p>Whether you belive the Ukrainian gain was an accident - the result of a reconisance mission gone bad - or not the fact remains that in Avdiyevka the Ukrainian side had chipped away at some of the rebels' territory first.</p><p>Heck even The New York Times <a rel="nofollow" href="https://mobile.nytimes.com/2017/02/03/world/europe/ukraine-russia-conflict-avdiivka.html">reported as much</a> (albeit carefully burried deep inside the article):&nbsp;</p><blockquote><p>The fighting intensified during a battle for control of a military position on the edge of Avdiivka called Almaz-2, or Diamond-2, <strong>which had been under rebel occupation.&nbsp;</strong></p></blockquote></div></div></div><div class="view view-nodeid view-id-nodeid view-display-id-block_3 view-dom-id-b3c4118406bf4e6277e28aa959bf41d0">
        
  
  
  
    

  
  
  
  
</div>  
  

    

  <!-------------Bottom share------------------>
<div class="bottom likes">
   <a href="/support" target="_blank" rel="nofollow"><div class="donate"><i class="fa fa-paypal"></i> Donate!</div></a>
   <div class="likeit digg">
      <div class="social-likes">
		<div class="facebook fa fa-facebook-official" title="Share on FB"> Facebook</div>
		<div class="twitter fa fa-twitter" title="Share to TW"> Twitter</div>
		<!--<div class="plusone google-plus fa fa-google-plus" title="Share to GP"></div>
		<div class="pinterest fa fa-pinterest" title="Share to Pinterest"></div>
		<div class="vkontakte fa fa-vk" title="Share in VK"></div>		-->
		<div class="reddit fa fa-reddit-alien" title="Share in reddit"> Reddit</div>	
		<div class="reddit-number"></div>		
	</div>
   </div>
   <a href="/print/18819" target="_blank" rel="nofollow"><div class="print"><i class="fa fa-print"></i> Print</div></a>
</div>
<!-------------/BOTTOM SHARE END------------------> 
<script type="text/javascript">
	function printit(data) {    
		var num = data['data']['children'][0]['data']['score'];
		if(num > 0){
		(function ($) {$( "div.reddit-number" ).html('<span class="rd social-likes__counter">' + num + '</span>');})(jQuery);
		}
    }
</script>
<script type="text/javascript" src="http://www.reddit.com/api/info.json?url=http://russia-insider.com/en/ukrainian-media-intelligence-freely-admit-fighting-east-started-after-government-offensive/ri18819&callback=?&jsonp=printit"></script>


<div class="appendix">


<!-- PP here -->
  
  <div class="clear"></div>
<!-- DONATE -->
  <div class="hh-donate hh-donate_type_small js-donate-block">

	<div class="js-donate__marker"></div>

	<div class="hh-donate__header js-donate__header" style="margin-left: 0px; opacity: 1;">	Did you enjoy this article? <span class="hh-donate__header-separator"></span> - <span class="hh-donate__header-separator"></span>Consider helping us!
		</div>
	<div class="hh-donate__body">

		<div class="hh-donate__description">
					<span class="hh-uppercase"></span><b>Russia Insider depends on your donations: the more you give, the more we can do.</b>
			
		
		</div>
<!-- https://www.paypal.com/cgi-bin/webscr -->
		<div class="hh-donate__payments-list clearfix-bottom">

			<div class="hh-donate__column">
			<div class="hh-payment hh-donate__payment"><form action="https://www.paypal.com/cgi-bin/webscr" target="_blank"><input name="cmd" type="hidden" value="_xclick" /> <input name="business" type="hidden" value="donate@russia-insider.com" /> <input name="item_name" type="hidden" value="Russia-insider.com" /> <input name="item_number" type="hidden" value="01" /> <input name="no_shipping" type="hidden" value="2" /> <input name="no_note" type="hidden" value="1" /> <input name="currency_code" type="hidden" value="USD" /> <input name="tax" type="hidden" value="0" /> <input name="lc" type="hidden" value="US" /> <input name="bn" type="hidden" value="PP-DonationsBF" /><div class="hh-payment__price hh-payment__price_arrow_single" style="width:80px ;">$1</div><input name="amount" type="hidden" value="1" /><div class="hh-payment__submit"><input alt="PayPal - The safer, easier way to pay online!" border="0" src="https://www.paypal.com/en_US/i/btn/x-click-but04.gif" type="image" /></div></form></div>
			
			<div class="hh-payment hh-donate__payment"><form action="https://www.paypal.com/cgi-bin/webscr" target="_blank"><input name="cmd" type="hidden" value="_xclick" /> <input name="business" type="hidden" value="donate@russia-insider.com" /> <input name="item_name" type="hidden" value="Russia-insider.com" /> <input name="item_number" type="hidden" value="01" /> <input name="no_shipping" type="hidden" value="2" /> <input name="no_note" type="hidden" value="1" /> <input name="currency_code" type="hidden" value="USD" /> <input name="tax" type="hidden" value="0" /> <input name="lc" type="hidden" value="US" /> <input name="bn" type="hidden" value="PP-DonationsBF" /><div class="hh-payment__price hh-payment__price_arrow_single" style="width:130px ;">$5</div><input name="amount" type="hidden" value="5" /><div class="hh-payment__submit"><input alt="PayPal - The safer, easier way to pay online!" border="0" src="https://www.paypal.com/en_US/i/btn/x-click-but04.gif" type="image" /></div></form></div>
			</div>
			
			<div class="hh-donate__column"><div class="hh-payment hh-donate__payment"><form action="https://www.paypal.com/cgi-bin/webscr" target="_blank"><input name="cmd" type="hidden" value="_xclick" /> <input name="business" type="hidden" value="donate@russia-insider.com" /> <input name="item_name" type="hidden" value="Russia-insider.com" /> <input name="item_number" type="hidden" value="01" /> <input name="no_shipping" type="hidden" value="2" /> <input name="no_note" type="hidden" value="1" /> <input name="currency_code" type="hidden" value="USD" /> <input name="tax" type="hidden" value="0" /> <input name="lc" type="hidden" value="US" /> <input name="bn" type="hidden" value="PP-DonationsBF" /><div class="hh-payment__price hh-payment__price_arrow_single" style="width:130px ;">$10</div><input name="amount" type="hidden" value="10" /><div class="hh-payment__submit"><input alt="PayPal - The safer, easier way to pay online!" border="0" src="https://www.paypal.com/en_US/i/btn/x-click-but04.gif" type="image" /></div></form></div><div class="hh-payment hh-donate__payment"><form action="https://www.paypal.com/cgi-bin/webscr" target="_blank"><input name="cmd" type="hidden" value="_xclick" /> <input name="business" type="hidden" value="donate@russia-insider.com" /> <input name="item_name" type="hidden" value="Russia-insider.com" /> <input name="item_number" type="hidden" value="01" /> <input name="no_shipping" type="hidden" value="2" /> <input name="no_note" type="hidden" value="1" /> <input name="currency_code" type="hidden" value="USD" /> <input name="tax" type="hidden" value="0" /> <input name="lc" type="hidden" value="US" /> <input name="bn" type="hidden" value="PP-DonationsBF" /><div class="hh-payment__price hh-payment__price_arrow_single"  style="width:100px ;">Other amount</div><div class="hh-payment__price-input-container"><input class="hh-payment__price-input" name="amount" placeholder="Amount" title="e.g. 12.35 or 12" type="text" value="" /></div><div class="hh-payment__submit"><input alt="PayPal - The safer, easier way to pay online!" border="0" src="https://www.paypal.com/en_US/i/btn/x-click-but04.gif" type="image" /></div></form></div></div>

		</div>
	</div>
	<div class="hh-donate__description">
					<p>If you wish you make a tax-deductible contribution of $1,000 or more, please visit <a href="/support" target="_blank">our Support page</a> for instructions</p>
			
		
		</div>

</div>
 <!-------------DONATE END------------------>
  
  <!-- // PP here -->
 
 
 <p style="color:#c00;margin-top:40px;">Click <a href="http://russia-insider.com/en/commenting-guidelines" style="color:#00c;">here</a> for our commenting guidelines</p>
<div id="disqus_thread"><noscript><p><a href="http://russiainsider.disqus.com/?url=http%3A%2F%2Frussia-insider.com%2Fen%2Fukrainian-media-intelligence-freely-admit-fighting-east-started-after-government-offensive%2Fri18819">View the discussion thread.</a></p></noscript></div> 
</div>

  
  </div>
  
 
  
    <aside><div id="block-block-179" class="block block-block ads light-gray block-block-179 first odd">

      
  <div class="ad-tag" data-ad-name="mrec_1" data-ad-size="300x250" data-ad-report="bottom right"></div><script>(deployads = window.deployads || []).push({});</script>
</div><!-- /.block -->
<div id="block-views-sidebar-block-14" class="block block-views sidebar block-views-sidebar-block-14 even">

        <!--noindex--><h2 class="block__title block-title"><span>On fire</span></h2><!--/noindex-->
    
  <div class="view view-sidebar view-id-sidebar view-display-id-block_14 view-dom-id-3cac704ac9b63a02be92a2c0e0744300">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/politics/russian-sappers-caught-wiring-aleppo-monuments-blow-oh-wait-photos/ri18799"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/main/2017-Feb-3/16402715_1871733779736036_3415716581303275182_o.jpg?itok=Q4aukdQh" width="105" height="67" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/politics/russian-sappers-caught-wiring-aleppo-monuments-blow-oh-wait-photos/ri18799" rel="nofollow">Russian Sappers CAUGHT Wiring Aleppo Monuments to Blow - Oh, Wait... (PHOTOS)</a></div>
<span class="views-field-php">
<a href="/en/simon-north">Simon North</a>
</span>
<span class="views-field-totalcount"><!--noindex--><span class="count500">5,920</span><!--/noindex--></span>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/president-trump-shuts-down-anti-putin-hysteria-one-simple-question/ri18810"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/Trump1.jpg?itok=z5mHjw80" width="105" height="67" alt="Just say no to anti-Russia hysteria" title="Just say no to anti-Russia hysteria" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/president-trump-shuts-down-anti-putin-hysteria-one-simple-question/ri18810" rel="nofollow">President Trump Shuts Down Anti-Putin Hysteria With One Simple Question</a></div>
<span class="views-field-php">
<a href="/en/richard-brandt">Richard Brandt</a>
</span>
<span class="views-field-totalcount"><!--noindex--><span class="count5000">18,767</span><!--/noindex--></span>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/most-satisfying-thing-youll-watch-today-marion-le-pen-dismantles-feminist-hypocrisy-3-minutes"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/marion-696291.jpg?itok=0OV2R-vt" width="105" height="67" alt="Brilliant and beautiful" title="Brilliant and beautiful" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/most-satisfying-thing-youll-watch-today-marion-le-pen-dismantles-feminist-hypocrisy-3-minutes" rel="nofollow">The Most Satisfying Thing You&#039;ll Watch Today: Marion Le Pen Dismantles Feminist Hypocrisy in 3 Minutes</a></div>
<span class="views-field-php">
<a href="/en/paul-kaiser">Paul Kaiser</a>
</span>
<span class="views-field-totalcount"><!--noindex--><span class="count5000">45,403</span><!--/noindex--></span>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/politics/russian-special-forces-take-care-isis-sniper-aleppo-suburbs-video/ri18801"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/main/2017-Feb-4/russian-special-forces.png?itok=VzpBN6fq" width="105" height="67" alt="Taking care of business" title="Taking care of business" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/politics/russian-special-forces-take-care-isis-sniper-aleppo-suburbs-video/ri18801" rel="nofollow">Russian Special Forces ‘Take Care of’ ISIS Sniper Hiding in Aleppo Suburbs (VIDEO)</a></div>
<span class="views-field-php">
<a href="/en/paul-kaiser">Paul Kaiser</a>
</span>
<span class="views-field-totalcount"><!--noindex--><span class="count1000">11,601</span><!--/noindex--></span>  </div>
  <div class="views-row views-row-5 views-row-odd">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/trump-says-he-wont-lift-russia-sanctions-our-response-good/ri18806"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/1_45.jpg?itok=uc116ULu" width="105" height="67" alt="Russia needs time to further develop its own industries. Keep the sanctions!" title="Russia needs time to further develop its own industries. Keep the sanctions!" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/trump-says-he-wont-lift-russia-sanctions-our-response-good/ri18806" rel="nofollow">Trump Says He Won&#039;t Lift Russia Sanctions. Our Response: GOOD!</a></div>
<span class="views-field-php">
<a href="/en/ri_editorial_board">RI Editorial Board</a>
</span>
<span class="views-field-totalcount"><!--noindex--><span class="count500">6,091</span><!--/noindex--></span>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/society/russias-smoking-spokeswoman-zakharova-shows-her-stuff-russian-variety-show-video/ri18825"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/main/2017-Feb-6/screen_shot_2017-02-06_at_1.09.42_pm.png?itok=yqpwf4L1" width="105" height="67" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/society/russias-smoking-spokeswoman-zakharova-shows-her-stuff-russian-variety-show-video/ri18825" rel="nofollow">Russia&#039;s Smoking Spokeswoman Zakharova Shows Her Stuff on Russian Variety Show (VIDEO)</a></div>
<span class="views-field-php">
<a href="/en/simon-north">Simon North</a>
</span>
<span class="views-field-field-topics"><!--noindex--><span class="green round">TV</span><!--/noindex--></span> <span class="views-field-totalcount"><!--noindex--><span class="count500">5,242</span><!--/noindex--></span>  </div>
    </div>
  
    

  
  
  
  
</div>
</div><!-- /.block -->
<div id="block-block-66" class="block block-block ads light-gray block-block-66 odd">

      
  <!-- working day 3152--><div class="ad-tag" data-ad-name="btf_leader_5" data-ad-size="auto" ></div><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div><!-- /.block -->
<div id="block-block-111" class="block block-block  block-block-111 even">

      
  <h3>BECOME A MEDIA SKEPTIC</h3>
<p align="center">All our headlines, in one daily email    
<div id="mc_embed_signup">
<form action="//russia-insider.us9.list-manage.com/subscribe/post?u=fa2faf7034c3c3c413cb3652f&amp;id=c626db089c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<input type="email" value="" name="EMAIL" id="sign-up-mail" placeholder="Your e-mail..." required>
        <div style="position: absolute; left: -5000px;"><input type="text" name="b_fa2faf7034c3c3c413cb3652f_c626db089c" tabindex="-1" value=""></div>
       <div class="subscribe-action"><input type="submit" value="+add me" name="subscribe" id="sign-up-submit"></div>
</form>
</div>
<br><br>
</div><!-- /.block -->
<div id="block-block-106" class="block block-block ads light-gray block-block-106 first odd">

      
  <!--smart_paging_autop_filter --><!--smart_paging_filter --><p style="text-align: center;"><a href="https://www.facebook.com/RussiaInsider" rel="nofollow" target="blank_" title="Like this on Facebook"><img alt="" src="http://russia-insider.com/sites/all/themes/insider/images/like-us-fb.jpg" title="Facebook Like Button" /> </a></p>
</div><!-- /.block -->
<div id="block-block-148" class="block block-block ads block-block-148 even">

      
  <!--<div class="ads" style="height:250px;widht:300px;margin:0 auto;">
<form action="https://www.paypal.com/cgi-bin/webscr" target="_blank">

						<input type="hidden" name="cmd" value="_xclick">
						<input type="hidden" name="business" value="donate@russia-insider.com">
						<input type="hidden" name="item_name" value="Ad Free Access">
						<input type="hidden" name="item_number" value="01">
						<input type="hidden" name="no_shipping" value="2">
						<input type="hidden" name="no_note" value="1">
						<input type="hidden" name="currency_code" value="USD">
						<input type="hidden" name="tax" value="0">
						<input type="hidden" name="lc" value="US">
						<input type="hidden" name="bn" value="PP-DonationsBF">
						<input type="hidden" name="amount" value="19">
		
						<div class="hh-payment__submit">
							<input type="image" src="/sites/all/images/banners/300x250-go-adfree.jpg" border="0" alt="PayPal - The safer, easier way to pay online!">
						</div>
					</form>

</div>-->
<p style="text-align:center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_xclick&business=donate%40russia-insider.com&item_name=Ad+Free+Access&item_number=01&no_shipping=2&no_note=1&currency_code=USD&tax=0&lc=US&bn=PP-DonationsBF&amount=19&x=229&y=75" target="_blank" rel="nofollow"><img src="/sites/all/images/banners/300x250-go-adfree.jpg" alt="donate"></a>
</div><!-- /.block -->
<div id="block-block-169" class="block block-block ads block-block-169 odd">

      
  <div class="ad-tag" data-ad-name="sticky_mrec" data-ad-size="300x250" data-ad-sticky="sidebar 60px" data-ad-report="bottom right"></div><script>(deployads = window.deployads || []).push({});</script>
</div><!-- /.block -->
 </aside>
  <div class="clear"></div>
    
  
   
 
   
 
<ul class="links inline"><li class="statistics_counter first last"><span>1759 reads</span></li>
</ul>
  </article><!-- /.node -->

<script>
(function ($) {
	$( ".open" ).click(function() {
	$( ".slider-body" ).show( "slow")
	$( ".top-open" ).hide();
	$( ".slider-wrapper .disable" ).show('slow');
});

	$( ".slider-wrapper .disable" ).click(function() {
	$( ".slider-body" ).hide( "slow")
	$(this).hide();
	$( ".slider-wrapper .open" ).show('slow');
});
}(jQuery));
</script><!-- block__no_wrapper -->
<!-- region__no_wrapper -->
      <!--noindex--><!--/noindex-->
    </div><!-- /#content -->


  </div><!-- /#main -->

</div><!-- /#page -->
<div id="the-footer">  <footer id="footer" class="region region-footer">
    <div id="block-block-8" class="block block-block  block-block-8 first last odd">

      
  <!--noindex-->
<div class="col-xs-3 bottom-share"><p class="rteright"><a href="https://www.facebook.com/RussiaInsider" rel="nofollow"><img alt="" src="/sites/all/themes/insider/images/facebook.png" style="width: 22px; height: 21px;" /></a><a href="https://twitter.com/RussiaInsider" rel="nofollow"><img alt="" src="/sites/all/themes/insider/images/twitter.png" style="width: 22px; height: 21px;" /></a><a href="http://www.youtube.com/user/RussiaInsiderTV" rel="nofollow" target="_blank"><img alt="" src="/sites/all/themes/insider/images/youtube.png" style="width: 22px; height: 22px;" /></a><a href="/rss_feeds" rel="nofollow"><img alt="" src="/sites/all/themes/insider/images/rss.png" style="width: 22px; height: 22px;" /></a><a href="https://www.pinterest.com/russiainsid0103/" target="blank" rel="nofollow"><img alt="" src="/sites/all/themes/insider/images/pinterest.png" /></a> <a href="https://vk.com/russiainsider" rel="nofollow" target="blank"><img alt="" src="/sites/all/themes/insider/images/vk.png" /></a><a href="/feedback" rel="nofollow"><img alt="" src="/sites/all/themes/insider/images/mailus.png" /></a> </p>
</div>




<div class="col-xs-5 footer-navi">
<!--noindex--><p><a href="/join_us" rel="nofollow">Join us! </a><span>|</span><a href="/about" rel="nofollow">About</a><span>|</span><a href="/contact" rel="nofollow">Contact</a><span>|</span><a href="/investors" rel="nofollow">Investors</a><span>|</span><a href="/crowdfunding" rel="nofollow">Crowdfunding</a><span>|</span><a href="/rss_feeds" rel="nofollow">RSS</a> 
<br/>
<!--/noindex--></p>
</div>
<div class="col-xs-2 footer-stats">
<p>Views and visitors<a href="//www.liveinternet.ru/stat/russia-insider.com/index.html?lang=en" target="blank" rel="nofollow">
<br/><div class="click">(click for detail)</div>
<div class="licounter">
<div class="total"><span class="total-sum">79302342</span></div>
<div class="counter"><img src="//counter.yadro.ru/logo?27.2" title="LiveInternet: number of visitors and pageviews is shown" alt="" border="0" width="88" height="120"/></div>
<div class="month">31 days</div>
<div class="week">7 days</div>
<div class="day">24 hours</div>
</div>
</a>


<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6027681650107&amp;cd[value]=0.01&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
</div>
<div class="col-xs-2">
<p>Copyright &copy; 2017<br> Russia Insider<br/><br/><a href="/russia-insider-privacy-policy" style="color:#fff" rel='nofollow'>Privacy</a>
</div>
<!--noindex-->
</div><!-- /.block -->
  </footer><!-- region__footer -->
</div>
  <script src="http://russia-insider.com/sites/insider/files/js/js_YQPCIl3sYnMSaiZtaQ0bhKe1W2qRsmIBzgEaa4AnHvU.js"></script>
<script src="http://russia-insider.com/sites/insider/files/js/js_TAFV2qEwth5GX_g3Vz4qUNqcZFtMmiaPNeRu7Rulk1s.js"></script>
<script><!--
new Image().src = "//counter.yadro.ru/hit?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random();//--></script>
<script src="http://russia-insider.com/sites/insider/files/js/js_R8Fx4IskTMmwrCCSvPZHlQbqBpe_fS_hT9KFNrv6-tM.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-56662276-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="http://russia-insider.com/sites/insider/files/js/js_nWMvBlWeqNje9rV5R3AWvAc8XjQ47MPY89JGI0zGnK8.js"></script>
<script src="//tags-cdn.deployads.com/a/russia-insider.com.js"></script>
<script src="https://www.quora.com/widgets/content"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="http://russia-insider.com/sites/insider/files/js/js_qJs2Hl7iQTmC40m61jxFabz47ZpNpmweMg7cRHIOusQ.js"></script>
<script src="http://russia-insider.com/sites/insider/files/js/js_bcY3mCDVqHHeAzCeCE9myx7dh945RHqX002MeXz70c8.js"></script>
  </body>
  <!-- work@errand.ru -->
</html>

<!-- Page cached by Boost @ 2017-02-08 01:52:12, expires @ 2017-02-08 02:02:12, lifetime 10 min -->