<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->
<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="http://russia-insider.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Konstantin Kosachev, chairman of the Federation Council’s committee for international affairs,  is less than impressed by Netanyahu&#039;s recent outbursts about the US-Russia brokered ceasefire agreement in southern Syria. " />
<meta name="keywords" content="russia news" />
<meta name="news_keywords" content="Russia news, Russia Insider, russian news, russian economics" />
<link rel="image_src" href="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/idfgolanheights.jpg?itok=5vU1BM7U" />
<link rel="canonical" href="http://russia-insider.com/en/node/20409" />
<link rel="shortlink" href="http://russia-insider.com/en/politics/senior-russian-mp-israel-must-learn-live-without-war-against-syria/ri20409" />
<meta property="fb:app_id" content="749775515106921" />
<meta property="fb:pages" content="1458819194388319" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://russia-insider.com/en/node/20409" />
<meta property="og:title" content="Senior Russian MP: Israel Must &#039;Learn to Live&#039; Without War Against Syria" />
<meta property="og:description" content="Konstantin Kosachev, chairman of the Federation Council’s committee for international affairs,  is less than impressed by Netanyahu&#039;s recent outbursts about the US-Russia brokered ceasefire agreement in southern Syria. " />
<meta property="og:updated_time" content="2017-07-18T07:47:40+03:00" />
<meta property="og:image" content="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/idfgolanheights.jpg?itok=5vU1BM7U" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RussiaInsider" />
<meta name="twitter:site:id" content="2739596257" />
<meta name="twitter:creator" content="@RussiaInsider" />
<meta name="twitter:creator:id" content="2739596257" />
<meta name="twitter:url" content="http://russia-insider.com/en/politics/senior-russian-mp-israel-must-learn-live-without-war-against-syria/ri20409" />
<meta name="twitter:title" content="Senior Russian MP: Israel Must &#039;Learn to Live&#039; Without War Against Syria" />
<meta name="twitter:description" content="Konstantin Kosachev, chairman of the Federation Council’s committee for international affairs,  is less than impressed by Netanyahu&#039;s recent outbursts about the US-Russia brokered ceasefire agreement in southern Syria. " />
<meta name="twitter:image" content="http://russia-insider.com/sites/insider/files/styles/large/public/idfgolanheights.jpg?itok=ZIf7ImyS" />
<meta property="article:published_time" content="2017-07-18T07:45:11+03:00" />
  <meta name="google-site-verification" content="vQ59NOx87AagrWPaLbEl0mA075wdFc4GOd1ZX283A9g" />
  <title>Senior Russian MP: Israel Must 'Learn to Live' Without War Against Syria</title>
  <script src="//code.jquery.com/jquery-1.7.2.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="http://russia-insider.com/sites/insider/files/js/js_XAnRknkBpKznXMjOnKPrPXsO88nL81Wuz2Ty5RHz6X4.js"></script>
<script src="//code.jquery.com/ui/1.10.2/jquery-ui.min.js"></script>
<script>window.jQuery.ui || document.write("<script src='/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")</script>
<script src="http://russia-insider.com/sites/insider/files/js/js_1C7Bsy3FQhCahy3Yu8eMS_Evda-8nZxaDExuk57C2n4.js"></script>
<script>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</script>
  <meta name="p:domain_verify" content="de296b5b2f7ad0d092065bb6ff0cfa0c"/>
  <link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/cdcnokjdpjehafolgamomncndbgbckai">
  <link rel="apple-touch-icon" href="/sites/all/themes/insider/images/icons/apple-touch-icon-precomposed.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/sites/all/themes/insider/images/icons/apple-touch-icon-72x72-precomposed.png">
  <link rel="apple-touch-icon" sizes="114x114" href="/sites/all/themes/insider/images/icons/apple-touch-icon-72x72-precomposed.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/sites/all/themes/insider/images/icons/apple-touch-icon-144x144-precomposed.png">
  <link type="text/css" rel="stylesheet" href="http://russia-insider.com/sites/insider/files/css/css__LeQxW73LSYscb1O__H6f-j_jdAzhZBaesGL19KEB6U.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://russia-insider.com/sites/insider/files/css/css_6TgTrdUenQUhBL7fyE2OOhd-AWE2zLkCW1_YN9JDA9c.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://russia-insider.com/sites/insider/files/css/css_yc5BA_Y-I2JbtYFG8bQ-HpHRSBDNP40YkR1p6yQ9pVI.css" media="all" />
<style>#sliding-popup.sliding-popup-bottom{background:#d10101;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="http://russia-insider.com/sites/insider/files/css/css_GADHK4ogSB_lBX1Y-tj1SqHvip_nisanah2APgH1Gsk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://russia-insider.com/sites/insider/files/css/css_iLNOBLPp2_IqReuT7zBNesSF2Ibw1IdUYE6BFyKZ5CM.css" media="all" />
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1704010033167098&amp;ev=PixelInitialized" /></noscript>
<!-- Header Tag Code --> <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/df43bd92-d5c8-4968-aee0-fe6b9b86c7f9.js');/*]]>*/</script> <!-- End Header Tag Code -->
<!-- Begin Inspectlet Embed Code -->
<script type="text/javascript" id="inspectletjs">
window.__insp = window.__insp || [];
__insp.push(['wid', 125991461]);
(function() {
function ldinsp(){if(typeof window.__inspld != "undefined") return; window.__inspld = 1; var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); };
setTimeout(ldinsp, 500); document.readyState != "complete" ? (window.attachEvent ? window.attachEvent('onload', ldinsp) : window.addEventListener('load', ldinsp, false)) : ldinsp();
})();
</script>
<!-- End Inspectlet Embed Code -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-20409 node-type-article i18n-en section-politics" >
<div id="fb-root"></div>

    
<header id="header" role="banner">
	<div class="row wrapper logo-and">
		<div class="col-xs-3">
					<a href="/en" title="Russia Insider News" rel="nofollow"><div id="logo"><img src="/sites/all/images/logo-v-4-en.png" alt="Russia Insider logo" title="Russia Insider: True news"></div></a>
		</div>
		<div class="col-xs-9">
			<div id="social"><a href="https://www.facebook.com/RussiaInsider" rel="nofollow" target="blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>&nbsp;<a href="https://twitter.com/RussiaInsider" rel="nofollow" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>&nbsp;<a href="http://www.youtube.com/user/RussiaInsiderTV" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a> &nbsp;<a href="http://russia-insider.com/en/subscribe" rel="nofollow" target="blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>  &nbsp;<a href="/rss_feeds" rel="nofollow"><i class="fa fa-rss" aria-hidden="true"></i></a>
			</div>
			<div id="extramenu">
			<a href="/user/login" rel="nofollow" class="login">Ad free Login</a>  <a href="/support">Volunteer</a> <a href="/search"> <i class="fa fa-search"></i> Search</a></p>
			</div>
									<div id="navigation">
				  <div class="region region-navigation">
      <div class="region region-navigation">
    <div id="block-nice-menus-1" class="block block-nice-menus  block-nice-menus-1 first last odd">

      
  <ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu__item menu-1514 menuparent  menu-path-front first odd "><a href="/en" class="menu__link">Topics</a><ul><li class="menu__item menu-1512 menu-path-taxonomy-term-191 first odd "><a href="/en/politics" class="menu__link">Politics</a></li>
<li class="menu__item menu-886 menu-path-taxonomy-term-5  even "><a href="/en/media_watch" class="menu__link">Media Criticism</a></li>
<li class="menu__item menu-887 menu-path-taxonomy-term-1  odd "><a href="/en/business" class="menu__link">Business</a></li>
<li class="menu__item menu-6597 menu-path-taxonomy-term-11  even "><a href="/en/topics/culture" class="menu__link">Culture</a></li>
<li class="menu__item menu-1516 menu-path-taxonomy-term-10  odd "><a href="/en/topics/society" class="menu__link">Society</a></li>
<li class="menu__item menu-1518 menu-path-taxonomy-term-15  even "><a href="/en/topics/religion" class="menu__link">Christianity</a></li>
<li class="menu__item menu-4551 menu-path-taxonomy-term-2496  odd "><a href="/en/history" class="menu__link">History</a></li>
<li class="menu__item menu-1616 menu-path-taxonomy-term-533  even last"><a href="/en/military" class="menu__link">Military</a></li>
</ul></li>
<li class="menu__item menu-6591 menu-path-node-996  even "><a href="/en/subscribe" class="menu__link">Subscribe</a></li>
<li class="menu__item menu-6638 menuparent  menu-path-node-3506  odd "><a href="/en/about" class="menu__link">About</a><ul><li class="menu__item menu-6833 menu-path-node-3512 first odd "><a href="/en/team" class="menu__link">Team</a></li>
<li class="menu__item menu-6838 menu-path-node-3578  even "><a href="/en/contact" class="menu__link">Contacts</a></li>
<li class="menu__item menu-6839 menu-path-user-login  odd "><a href="/en/user/login" class="menu__link">Ad free login</a></li>
<li class="menu__item menu-6840 menu-path-node-6463  even "><a href="/en/advertise-russia-insider" class="menu__link">Advertise</a></li>
<li class="menu__item menu-6841 menu-path-node-290  odd last"><a href="/en/feedback" class="menu__link">Feedback</a></li>
</ul></li>
<li class="menu__item menu-6824 menu-path-russia-insidercom-en-submissions  even "><a href="http://russia-insider.com/en/submissions" class="menu__link">Submissions</a></li>
<li class="menu__item menu-6809 menu-path-support  odd last"><a href="/en/support" class="menu__link">Donate</a></li>
</ul>

</div><!-- /.block -->
  </div><!-- /.region -->
  </div><!-- /.region -->
			</div>
			<!-- /#navigation -->
					</div>
	</div>
	<div class="row wrapper above-header">
				  <div class="region region-bottom-header-left">
    <div id="block-views-taglines-block" class="block block-views  block-views-taglines-block first last odd">

      
  <div class="view view-taglines view-id-taglines view-display-id-block tagsline view-dom-id-4e19b4ba2e02324fb7f50f8e5a2218f5">
        
  
  
      <div class="view-content">
        <div>
      
  <em>        Your daily reality snack  </em>  
              </div>
    </div>
  
    

  
  
  
  
</div>
</div><!-- /.block -->
  </div><!-- /.region -->
			</div>
</header>
                  <div id="page">
  <div id="main">
  
    <div id="content" class="column" role="main">
                  <a id="main-content"></a>
      

      


                                    


<article class="node-20409 node node-article node-promoted node-promote_on_fire view-mode-full clearfix">

  
    <div class="content col-xs-9">

	  	  
	  <div class="with-subtitle">
	  <h1 class="title" id="page-title">	  
	  Senior Russian MP: Israel Must &#039;Learn to Live&#039; Without War Against Syria	  </h1>
	  	  <div class="sub-title"><div class="field field-name-field-sub-title field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><!--smart_paging_autop_filter --><!--smart_paging_filter --><p>Despite its whining, Israel will have to accept the US-Russia ceasefire&nbsp;agreement in southern Syria</p>
</div></div></div></div>
	  </div>
      	  
	  	  <div class="node-author view-display-id-block_9 view-nodeid">
	  <div class="item"><a href="/en/ri_staff" target="_blank" rel="nofollow">RI Staff</a> <a rel="nofollow" href="/taxonomy/term/955/all/feed" target="_blank"><img typeof="foaf:Image" class="rss" src="/sites/all/themes/insider/images/feed.png" width="14" height="14" alt="Subscribe to 955"></a></div><span class="created_date">Tue, Jul 18, 2017</span> | <span class="count500">2446</span>		<span class="views-field views-field-disqus-comment-count"><a href="/en/politics/senior-russian-mp-israel-must-learn-live-without-war-against-syria/ri20409#disqus_thread" data-disqus-identifier="node/20409">Comments</a></span>
	   </div>   
 
<div class="top likes">
	<div class="addthis_inline_share_toolbox"></div>
</div>


    

  <div class="float-right view-id-images view-display-id-block_3"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="http://russia-insider.com/sites/insider/files/idfgolanheights.jpg" title="Senior Russian MP: Israel Must &#039;Learn to Live&#039; Without War Against Syria" class="colorbox" data-colorbox-gallery="gallery-node-20409-A1S0G8FJoDQ" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img src="http://russia-insider.com/sites/insider/files/styles/s400/public/idfgolanheights.jpg?itok=11Jb_LpF" width="400" height="225" alt="" title="" /></a></div></div></div></div>

<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><!--smart_paging_autop_filter --><!--smart_paging_filter --><p>Konstantin Kosachev, chairman of the Federation Council’s committee for international affairs,&nbsp;&nbsp;is less than impressed by Netanyahu's recent outbursts about the US-Russia brokered ceasefire&nbsp;agreement in southern Syria.&nbsp;</p>

<p>"Israel’s motives are not concealed: it fears the strengthening of Iran’s position in the region, and also, it appears,<strong> limited possibilities for Tel Aviv itself to act against [Syrian President Bashar al-Assad]</strong>. However, nobody will be revoking such an important document that gives hopes for a breakthrough in the Syrian situation only because of Israel’s guesses about Iran’s hypothetic intentions," Kosachev <a href="http://tass.com/politics/956678" rel="nofollow">wrote</a>&nbsp;on Facebook.</p>

<p>"That is why, it would be more reasonable for Tel Aviv not to come down on the already reached agreement between Russia and the US, but instead find ways how to live with this and <strong>reap benefits from victory over Islamic State (a terrorist group outlawed in Russia) which are clear for all countries of the region</strong>," Kosachev said.</p>

<p>Israel's Prime Minister claims that the deal&nbsp;will&nbsp;"perpetuate&nbsp;Iran’s military presence in Syria". <a href="http://russia-insider.com/en/politics/netanyahu-publicly-denounces-putin-trump-ceasefire-southern-syria/ri20398" rel="nofollow">But as we wrote</a> on Monday:&nbsp;This is a truce, not a comprehensive peace agreement.&nbsp;It is hardly reasonable to demand retreat as a condition for a simple ceasefire.</p>

<p><div id="block-block-178" class="block block-block ads block-block-178 first odd">

      
  <div class="sticker">advertisement</div>
<div id="div-insticator-ad-5"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-5");/*]]>*/
</script>
</div><!-- /.block -->
Perhaps the real reason Netanyahu is so upset is because the deal&nbsp;prohibits&nbsp;Israeli excursions into southern Syria (whether by proxy, cross-border artillery or IDF jets). Indeed, Israel's go-to excuse for providing aid and comfort to Syria's enemies—"we have to protect our precious occupied Golan from the bloodthirsty Iranians"—is no longer valid.&nbsp;</p>

<p>What Kosachev is basically saying is this: Israel will have to learn to live with a peaceful, terrorist-free Syria. It will undoubtedly take time for Netanyahu&nbsp;to adjust to this painful new reality, but Russia will be patient.&nbsp;</p>
</div></div></div><div class="view view-nodeid view-id-nodeid view-display-id-block_3 view-dom-id-60b7e0dabd658d07c1768b71d11a8fca">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      </div>
    </div>
  
    

  
  
  
  
</div>  
  



  <!-------------Bottom share------------------>
<div class="ads">
<div class="sticker">advertisement</div>
<div id="ld-5220-5661"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9533799994595430,size:[0, 0],id:"ld-5220-5661"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
<!-- Begin MailChimp Signup Form -->
<div class="mc-signup">
<form action="//russia-insider.us9.list-manage.com/subscribe/post?u=fa2faf7034c3c3c413cb3652f&amp;id=c626db089c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" placeholder="FREE Newsletters From Russia Insider" id="mce-EMAIL...">
</div>
<div class="row">
	<div class="options col-md-4">
		<ul><li><input type="checkbox" value="1" name="group[9][1]" id="mce-group[9]-9-0" checked><label for="mce-group[9]-9-0">Daily Headlines</label></li>
<li><input type="checkbox" value="2" name="group[9][2]" id="mce-group[9]-9-1" checked><label for="mce-group[9]-9-1">Weekly Kremlin Koolaid</label></li>
<li><input type="checkbox" value="128" name="group[9][128]" id="mce-group[9]-9-2" checked><label for="mce-group[9]-9-2">The Week's Top 10 Articles</label></li>
<li><input type="checkbox" value="256" name="group[9][256]" id="mce-group[9]-9-3" checked><label for="mce-group[9]-9-3">Breaking News Alerts</label></li>
</ul>
	</div>
	<div class="col-md-6">
		<div class="mc-field-group input-group" style="display: none;">
			<strong>Sources </strong>
			<ul><li><input type="checkbox" value="4" name="group[17][4]" id="mce-group[17]-17-0"><label for="mce-group[17]-17-0">Mobile</label></li>
		<li><input type="checkbox" value="8" name="group[17][8]" id="mce-group[17]-17-1" checked><label for="mce-group[17]-17-1">Desktop</label></li>
		<li><input type="checkbox" value="16" name="group[17][16]" id="mce-group[17]-17-2"><label for="mce-group[17]-17-2">Facebook Instant Articles</label></li>
		</ul>
		</div>
			<div id="mce-responses">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fa2faf7034c3c3c413cb3652f_c626db089c" tabindex="-1" value=""></div>
			<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
		</div>
    </div>
 </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

<div class="bottom likes">
   <div class="addthis_inline_share_toolbox"></div>
</div>
<!-------------/BOTTOM SHARE END------------------> 
<script type="text/javascript">
	function printit(data) {    
		var num = data['data']['children'][0]['data']['score'];
		if(num > 0){
		(function ($) {$( "div.reddit-number" ).html('<span class="rd social-likes__counter">' + num + '</span>');})(jQuery);
		}
    }
</script>
<script type="text/javascript" src="http://www.reddit.com/api/info.json?url=http://russia-insider.com/en/politics/senior-russian-mp-israel-must-learn-live-without-war-against-syria/ri20409&callback=?&jsonp=printit"></script>

<div class="appendix">
   
 <p style="color:#c00;margin-top:40px;">Click <a href="http://russia-insider.com/en/commenting-guidelines" style="color:#00c;">here</a> for our commenting guidelines</p>
<div id="disqus_thread"><noscript><p><a href="http://russiainsider.disqus.com/?url=http%3A%2F%2Frussia-insider.com%2Fen%2Fpolitics%2Fsenior-russian-mp-israel-must-learn-live-without-war-against-syria%2Fri20409">View the discussion thread.</a></p></noscript></div> 
</div>

  
  </div>
   
  
    <aside><div id="block-block-179" class="block block-block ads light-gray block-block-179 first odd">

      
  <div style="width:430px;margin:0 auto 20px auto;">
<div class="sticker">advertisement</div>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1493384423-0'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_9585.4_russia-insider.com_tier1', [300, 250], 'div-pg-ad-1493384423-0'); });
  </script>
</div>
</div>
</div><!-- /.block -->
<div id="block-views-sidebar-block-14" class="block block-views sidebar block-views-sidebar-block-14 even">

        <!--noindex--><h2 class="block__title block-title"><span>On fire</span></h2><!--/noindex-->
    
  <div class="view view-sidebar view-id-sidebar view-display-id-block_14 view-dom-id-e8202e72ae91a2f3d027afa4e3f10bd0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/politics/beginning-end-john-mccain/ri20423"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/170710145338-john-mccain-0426-exlarge-169.jpg?itok=U0hnfgWl" width="105" height="67" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/politics/beginning-end-john-mccain/ri20423" rel="nofollow">Is This the Beginning of the End for John McCain?</a></div>
<span class="views-field-php">
<a href="/en/users/tom-luongo">Tom Luongo</a>
</span>
<span class="views-field-totalcount"><!--noindex--><span class="count500"><i class="fa fa-fire" aria-hidden="true"></i>4,749</span><!--/noindex--></span>  </div>
  <div class="views-row views-row-2 views-row-even">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/politics/mccain-plotting-regime-change-washington-when-will-trump-fight-back/ri20392"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/AP_GTY_donald_trump_john_mccain_split_jt_150718_16x9_992.jpg?itok=i8sElCjN" width="105" height="67" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/politics/mccain-plotting-regime-change-washington-when-will-trump-fight-back/ri20392" rel="nofollow">McCain Is Plotting Regime Change in Washington. When Will Trump Fight Back?</a></div>
<span class="views-field-php">
<a href="/en/users/tom-luongo">Tom Luongo</a>
</span>
<span class="views-field-totalcount"><!--noindex--><span class="count500"><i class="fa fa-fire" aria-hidden="true"></i>4,792</span><!--/noindex--></span>  </div>
  <div class="views-row views-row-3 views-row-odd">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/politics/japan-drops-oil-project-russia-after-mailman-brings-marching-orders-washington/ri20387"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/main/2017-Jul-15/aca02e0c-686d-11e7-8c84-2c9d21aee0d8_1280x720_175603.jpg?itok=rHTQ76Ph" width="105" height="67" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/politics/japan-drops-oil-project-russia-after-mailman-brings-marching-orders-washington/ri20387" rel="nofollow">Japan Drops Oil Project With Russia After Mailman Brings Marching Orders From Washington</a></div>
<span class="views-field-php">
 (<a href="/en/south-china-morning-post">South China Morning Post</a>)
</span>
<span class="views-field-totalcount"><!--noindex--><span class="count500"><i class="fa fa-fire" aria-hidden="true"></i>6,547</span><!--/noindex--></span>  </div>
  <div class="views-row views-row-4 views-row-even">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/politics/hezbollah-helped-save-syria-complete-destruction-and-we-should-all-be-thankful/ri20346"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/main/2017-Jul-15/hezbollah-1.png?itok=fxDxZUgQ" width="105" height="67" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/politics/hezbollah-helped-save-syria-complete-destruction-and-we-should-all-be-thankful/ri20346" rel="nofollow">Hezbollah Helped Save Syria From Complete Destruction — And We Should All Be Thankful</a></div>
<span class="views-field-php">
<a href="/en/users/salah-chaaban">Salah Chaaban</a>
</span>
<span class="views-field-totalcount"><!--noindex--><span class="count500"><i class="fa fa-fire" aria-hidden="true"></i>6,172</span><!--/noindex--></span>  </div>
  <div class="views-row views-row-5 views-row-odd">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/politics/isis-fleet-ukrainian-tanks-goes-display-mosul/ri20384"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/main/2017-Jul-15/tank-1.png?itok=cpBMPmfB" width="105" height="67" alt="The Yatsenyuk-69 MBT" title="The Yatsenyuk-69 MBT" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/politics/isis-fleet-ukrainian-tanks-goes-display-mosul/ri20384" rel="nofollow">ISIS&#039; Fleet of Ukrainian Tanks Goes on Display in Mosul</a></div>
<span class="views-field-php">
<a href="/en/ri_staff">RI Staff</a>
</span>
<span class="views-field-totalcount"><!--noindex--><span class="count500"><i class="fa fa-fire" aria-hidden="true"></i>5,245</span><!--/noindex--></span>  </div>
  <div class="views-row views-row-6 views-row-even">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/politics/moscow-reminds-terrorists-theyre-toast-after-attempted-attack-against-embassy-damascus"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/569f9c24c361886f148b45ba.jpg?itok=SdyhuRn9" width="105" height="67" alt="Coming to a moderate rebel near you" title="Coming to a moderate rebel near you" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/politics/moscow-reminds-terrorists-theyre-toast-after-attempted-attack-against-embassy-damascus" rel="nofollow">Moscow Reminds Terrorists That They&#039;re Toast After Attempted Attack Against Embassy in Damascus</a></div>
<span class="views-field-php">
<a href="/en/ri_staff">RI Staff</a>
</span>
<span class="views-field-totalcount"><!--noindex--><span class="count500"><i class="fa fa-fire" aria-hidden="true"></i>6,277</span><!--/noindex--></span>  </div>
  <div class="views-row views-row-7 views-row-odd views-row-last">
    
<div class="views-field-image"><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/en/politics/mongolias-new-president-huge-putin-fan/ri20389"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/DEmw-htXgAAOZrS.jpg?itok=N1iUQNBe" width="105" height="67" title="Yup, as we said; he&#039;s huge" /></a></div></div></div></div>
<div class="views-field-title"><a href="/en/politics/mongolias-new-president-huge-putin-fan/ri20389" rel="nofollow">Mongolia&#039;s New President Is a Huge Putin Fan</a></div>
<span class="views-field-php">
<a href="/en/ri_staff">RI Staff</a>
</span>
<span class="views-field-totalcount"><!--noindex--><span class="count500"><i class="fa fa-fire" aria-hidden="true"></i>5,571</span><!--/noindex--></span>  </div>
    </div>
  
    

  
  
  
  
</div>
</div><!-- /.block -->
<div id="block-block-66" class="block block-block ads light-gray block-block-66 odd">

      
  <div style="width:302px;height:260px;margin:0 auto 20px auto;">
<div class="sticker">advertisement</div>
<div id="div-insticator-ad-4"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script>

</div>
</div><!-- /.block -->
<div id="block-block-111" class="block block-block  block-block-111 even">

      
  <h3>BECOME A MEDIA SKEPTIC</h3>
<p align="center">All our headlines, in one daily email    
<div id="mc_embed_signup">
<form action="//russia-insider.us9.list-manage.com/subscribe/post?u=fa2faf7034c3c3c413cb3652f&amp;id=c626db089c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<input type="email" value="" name="EMAIL" id="sign-up-mail" placeholder="Your e-mail..." required style="width:300px;margin:0 auto;display:block;">
        <div style="position: absolute; left: -5000px;"><input type="text" name="b_fa2faf7034c3c3c413cb3652f_c626db089c" tabindex="-1" value=""></div>
       <div class="subscribe-action"><input type="submit" value="+add me" name="subscribe" id="sign-up-submit"></div>
</form>
</div>
<br><br>
</div><!-- /.block -->
<div id="block-block-106" class="block block-block  block-block-106 first odd">

      
  <div class="facebook-block">
<h3>Support the cause on social media</h3>
<p>Page likes, content likes and shares = growth</p>
<div class="social-buttons">
	<a href="https://www.facebook.com/RussiaInsider" rel="nofollow" target="_blank"><div class="facebook"><i class="fa fa-facebook-official"></i> Facebook</div></a>
	<a href="https://twitter.com/RussiaInsider" rel="nofollow" target="_blank"><div class="twitter"><i class="fa fa-twitter"></i> Twitter</div></a>
	<a href="http://www.youtube.com/user/RussiaInsiderTV" rel="nofollow" target="_blank"><div class="youtube"><i class="fa fa-youtube-play"></i> Youtube</div></a>
</div>
</div>
<br/><br/>
</div><!-- /.block -->
<div id="block-block-148" class="block block-block ads block-block-148 even">

      
  <p style="text-align:center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_xclick&business=donate%40russia-insider.com&item_name=Ad+Free+Access&item_number=01&no_shipping=2&no_note=1&currency_code=USD&tax=0&lc=US&bn=PP-DonationsBF&amount=19&x=229&y=75" target="_blank" rel="nofollow"><img src="/sites/all/images/banners/300x250-go-adfree.jpg" alt="donate"></a>
</div><!-- /.block -->
<div id="block-views-same-author-block-1" class="block block-views  block-views-same-author-block-1 odd">

        <!--noindex--><h2 class="block__title block-title"><span>More articles by the author</span></h2><!--/noindex-->
    
  <div class="view view-same-author view-id-same_author view-display-id-block_1 sidebar sidebar-news view-dom-id-e68bc89e84e697a44c30fd00b1aee524">
        
  
  
      <div class="view-content">
        <div class="row col-md-12">
      
  <div class="image">        <a href="/en/politics/latest-outrage-putin-refuses-judo-duel-blogger/ri20434"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/original_13.jpg?itok=w7oeL1rj" width="105" height="67" alt="Putin only spars with children. (Proof.)" title="Putin only spars with children. (Proof.)" /></a>  </div>  
  <div class="title">        <a href="/en/politics/latest-outrage-putin-refuses-judo-duel-blogger/ri20434">Latest Outrage: Putin Refuses to Judo-Duel Blogger</a>  </div>  
  <span class="views-field views-field-created">        <span class="field-content"><!--noindex-->
2 hours ago 
<!--/noindex-->

</span>  </span>         
  <span class="views-field views-field-disqus-comment-count">        <span class="field-content"><a href="/en/politics/latest-outrage-putin-refuses-judo-duel-blogger/ri20434#disqus_thread" data-disqus-identifier="node/20434">Comments</a></span>  </span>         
  <span class="views-field views-field-totalcount">        <span class="field-content"><!--noindex--><span class="less100"><i class="fa fa-eye" aria-hidden="true"></i>720</span><!--/noindex--></span>  </span>  </div>
  <div class="row col-md-12">
      
  <div class="image">        <a href="/en/politics/did-trump-turn-against-saudis/ri20433"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/59869-dfzivcgbsr-1496645299.jpg?itok=dJwy7IbP" width="105" height="67" alt="Did Trump just drop the Saudis?" title="Did Trump just drop the Saudis?" /></a>  </div>  
  <div class="title">        <a href="/en/politics/did-trump-turn-against-saudis/ri20433">Did Trump Turn Against the Saudis?</a>  </div>  
  <span class="views-field views-field-created">        <span class="field-content"><!--noindex-->
5 hours ago 
<!--/noindex-->

</span>  </span>         
  <span class="views-field views-field-disqus-comment-count">        <span class="field-content"><a href="/en/politics/did-trump-turn-against-saudis/ri20433#disqus_thread" data-disqus-identifier="node/20433">Comments</a></span>  </span>         
  <span class="views-field views-field-totalcount">        <span class="field-content"><!--noindex--><span class="count500"><i class="fa fa-fire" aria-hidden="true"></i>1,286</span><!--/noindex--></span>  </span>  </div>
  <div class="row col-md-12">
      
  <div class="image">        <a href="/en/politics/state-department-barbie-tries-get-cute-russian-journalists/ri20431"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/2986_thumb_0000.png?itok=erp2WLYC" width="105" height="67" alt="Heather &quot;freedom of the press&quot; Nauert. Formerly employed as a Barbie bimbo on Fox News" title="Heather &quot;freedom of the press&quot; Nauert. Formerly employed as a Barbie bimbo on Fox News" /></a>  </div>  
  <div class="title">        <a href="/en/politics/state-department-barbie-tries-get-cute-russian-journalists/ri20431">State Department Barbie Tries to Get Cute With Russian Journalists</a>  </div>  
  <span class="views-field views-field-created">        <span class="field-content"><!--noindex-->
6 hours ago 
<!--/noindex-->

</span>  </span>         
  <span class="views-field views-field-disqus-comment-count">        <span class="field-content"><a href="/en/politics/state-department-barbie-tries-get-cute-russian-journalists/ri20431#disqus_thread" data-disqus-identifier="node/20431">Comments</a></span>  </span>         
  <span class="views-field views-field-totalcount">        <span class="field-content"><!--noindex--><span class="count500"><i class="fa fa-fire" aria-hidden="true"></i>2,158</span><!--/noindex--></span>  </span>  </div>
  <div class="row col-md-12">
      
  <div class="image">        <a href="/en/politics/israel-already-cooking-new-excuses-bomb-syria/ri20429"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/Jet-flying-behind-Israeli-flag.jpg?itok=lb1kEb82" width="105" height="67" /></a>  </div>  
  <div class="title">        <a href="/en/politics/israel-already-cooking-new-excuses-bomb-syria/ri20429">Israel Already Cooking up New Excuses to Bomb Syria</a>  </div>  
  <span class="views-field views-field-created">        <span class="field-content"><!--noindex-->
12 hours ago 
<!--/noindex-->

</span>  </span>         
  <span class="views-field views-field-disqus-comment-count">        <span class="field-content"><a href="/en/politics/israel-already-cooking-new-excuses-bomb-syria/ri20429#disqus_thread" data-disqus-identifier="node/20429">Comments</a></span>  </span>         
  <span class="views-field views-field-totalcount">        <span class="field-content"><!--noindex--><span class="count500"><i class="fa fa-fire" aria-hidden="true"></i>2,060</span><!--/noindex--></span>  </span>  </div>
  <div class="row col-md-12">
      
  <div class="image">        <a href="/en/politics/newsweek-putin-isnt-smart-least-thats-according-his-biggest-critics/ri20426"><img src="http://russia-insider.com/sites/insider/files/styles/130x85/public/putin621--621x414.jpg?itok=AoHY7VbB" width="105" height="67" /></a>  </div>  
  <div class="title">        <a href="/en/politics/newsweek-putin-isnt-smart-least-thats-according-his-biggest-critics/ri20426">Newsweek: &quot;Putin Isn&#039;t Smart. At Least That&#039;s According to His Biggest Critics&quot;</a>  </div>  
  <span class="views-field views-field-created">        <span class="field-content"><!--noindex-->
Tue, Jul 18, 2017 
<!--/noindex-->

</span>  </span>         
  <span class="views-field views-field-disqus-comment-count">        <span class="field-content"><a href="/en/politics/newsweek-putin-isnt-smart-least-thats-according-his-biggest-critics/ri20426#disqus_thread" data-disqus-identifier="node/20426">Comments</a></span>  </span>         
  <span class="views-field views-field-totalcount">        <span class="field-content"><!--noindex--><span class="count500"><i class="fa fa-fire" aria-hidden="true"></i>3,356</span><!--/noindex--></span>  </span>  </div>
    </div>
  
    

  
  
  
  
</div>
</div><!-- /.block -->
<div id="block-block-169" class="block block-block ads block-block-169 even">

      
  <div style="width:302px;height:100%;margin:0 auto 20px auto;">
<div class="sticker">advertisement</div>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1493727344-1'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_9586.4_russia-insider.com_tier1', [300, 250], 'div-pg-ad-1493727344-1'); });
  </script>
</div>
</div>
</div><!-- /.block -->
 </aside>
  <div class="clear"></div>
    
  
   
 
   
 
<ul class="links inline"><li class="statistics_counter first last"><span>2446 reads</span></li>
</ul>
  </article><!-- /.node -->

<script>
(function ($) {
	$( ".open" ).click(function() {
	$( ".slider-body" ).show( "slow")
	$( ".top-open" ).hide();
	$( ".slider-wrapper .disable" ).show('slow');
});

	$( ".slider-wrapper .disable" ).click(function() {
	$( ".slider-body" ).hide( "slow")
	$(this).hide();
	$( ".slider-wrapper .open" ).show('slow');
});
}(jQuery));
</script><!-- block__no_wrapper -->
<!-- region__no_wrapper -->
         </div><!-- /#content -->

    
    
  </div><!-- /#main -->

</div><!-- /#page -->
<div id="the-footer">  <footer id="footer" class="region region-footer">
    <div id="block-block-8" class="block block-block  block-block-8 first last odd">

      
  <!--noindex-->
<div class="col-xs-3 bottom-share"><p class="rteright"><a href="https://www.facebook.com/RussiaInsider" rel="nofollow"><img alt="" src="/sites/all/themes/insider/images/facebook.png" style="width: 22px; height: 21px;" /></a><a href="https://twitter.com/RussiaInsider" rel="nofollow"><img alt="" src="/sites/all/themes/insider/images/twitter.png" style="width: 22px; height: 21px;" /></a><a href="http://www.youtube.com/user/RussiaInsiderTV" rel="nofollow" target="_blank"><img alt="" src="/sites/all/themes/insider/images/youtube.png" style="width: 22px; height: 22px;" /></a><a href="/rss_feeds" rel="nofollow"><img alt="" src="/sites/all/themes/insider/images/rss.png" style="width: 22px; height: 22px;" /></a><a href="https://www.pinterest.com/russiainsid0103/" target="blank" rel="nofollow"><img alt="" src="/sites/all/themes/insider/images/pinterest.png" /></a> <a href="https://vk.com/russiainsider" rel="nofollow" target="blank"><img alt="" src="/sites/all/themes/insider/images/vk.png" /></a><a href="/feedback" rel="nofollow"><img alt="" src="/sites/all/themes/insider/images/mailus.png" /></a> </p>
</div>




<div class="col-xs-5 footer-navi">
<!--noindex--><p><a href="/join_us" rel="nofollow">Join us! </a><span>|</span><a href="/about" rel="nofollow">About</a><span>|</span><a href="/contact" rel="nofollow">Contact</a><span>|</span><a href="/investors" rel="nofollow">Investors</a><span>|</span><a href="/crowdfunding" rel="nofollow">Crowdfunding</a><span>|</span><a href="/rss_feeds" rel="nofollow">RSS</a> 
<br/>
<!--/noindex--></p>
</div>
<div class="col-xs-2 footer-stats">
<p>Views and visitors<a href="//www.liveinternet.ru/stat/russia-insider.com/index.html?lang=en" target="blank" rel="nofollow">
<br/><div class="click">(click for detail)</div>
<div class="licounter">
<div class="total"><span class="total-sum">90078708</span></div>
<div class="counter"><img src="//counter.yadro.ru/logo?27.2" title="LiveInternet: number of visitors and pageviews is shown" alt="" border="0" width="88" height="120"/></div>
<div class="month">31 days</div>
<div class="week">7 days</div>
<div class="day">24 hours</div>
</div>
</a>

<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6027681650107&amp;cd[value]=0.01&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
</div>
<div class="col-xs-2">
<p>Copyright &copy; 2017<br> Russia Insider<br/><br/><a href="/russia-insider-privacy-policy" style="color:#fff" rel='nofollow'>Privacy</a>
</div>
<!--noindex-->
</div><!-- /.block -->
  </footer><!-- region__footer -->
</div>
  <script src="http://russia-insider.com/sites/insider/files/js/js_xKu4KzHa32NZvvwJ3liMXY1jV8M_1MK0rnFHfurZP5o.js"></script>
<script src="http://russia-insider.com/sites/insider/files/js/js_LRjQwtwQKhX5V1K7GrAZzH14X_TAhxVZOuPRGjiodH4.js"></script>
<script><!--
new Image().src = "//counter.yadro.ru/hit?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random();//--></script>
<script src="http://russia-insider.com/sites/insider/files/js/js_RbBwBDvh3tmoB9b9sHF0xMtWSWVjMTMhio8o-AdForI.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-56662276-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="http://russia-insider.com/sites/insider/files/js/js_DHLf87yHpxuo-wR8bdo04_ao9QavUKFHPUrSbmBJ_hM.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58fa0db0fb6ad032"></script>
<script src="//my.hellobar.com/58af1d8ddb74ccf30b4e19b624fbb29c499abacf.js"></script>
<script src="//tags-cdn.deployads.com/a/russia-insider.com.js"></script>
<script src="http://russia-insider.com/sites/insider/files/js/js_R6ASkdvNwv-svA7AlllrVTF7K2FOPnPS0yWsq1Sj5S8.js"></script>
<script src="//platform.twitter.com/widgets.js"></script>
<script src="http://russia-insider.com/sites/insider/files/js/js_qJs2Hl7iQTmC40m61jxFabz47ZpNpmweMg7cRHIOusQ.js"></script>
<script src="http://russia-insider.com/sites/insider/files/js/js_9CtGPpYIg6LYXG0pqLlLlA5al4Y3q0W152RVzuY0lJw.js"></script>
  </body>
  <!-- work@errand.ru -->
</html>

<!-- Page cached by Boost @ 2017-07-20 00:07:19, expires @ 2017-07-20 00:17:19, lifetime 10 min -->