<!--
  _____    _    _    _____    _____   _____                _____   _   _    _____   _____   _____    ______   _____  
 |  __ \  | |  | |  / ____|  / ____| |_   _|     /\       |_   _| | \ | |  / ____| |_   _| |  __ \  |  ____| |  __ \ 
 | |__) | | |  | | | (___   | (___     | |      /  \        | |   |  \| | | (___     | |   | |  | | | |__    | |__) |
 |  _  /  | |  | |  \___ \   \___ \    | |     / /\ \       | |   | . ` |  \___ \    | |   | |  | | |  __|   |  _  / 
 | | \ \  | |__| |  ____) |  ____) |  _| |_   / ____ \     _| |_  | |\  |  ____) |  _| |_  | |__| | | |____  | | \ \ 
 |_|  \_\  \____/  |_____/  |_____/  |_____| /_/    \_\   |_____| |_| \_| |_____/  |_____| |_____/  |______| |_|  \_\
                                                                                                                     
                                                                                                                      
 work@errand.ru
 
-->
<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script data-cfasync="false">/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/df43bd92-d5c8-4968-aee0-fe6b9b86c7f9.js');/*]]>*/</script>
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="443296" async="async"></script>
<link rel="shortcut icon" href="http://russia-insider.com/sites/insider/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<script>new Image().src = "//counter.yadro.ru/hit?r"+escape(document.referrer)+((typeof(screen)=="undefined")?"":";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+";"+Math.random();</script>
<meta name="robots" content="noindex, nofollow" />
<meta name="description" content="It’s no secret that Russia has been stacking the shiny phyzz for years, and here’s a glimpse showing exactly how they stack…" />
<meta name="keywords" content="russia news" />
<meta name="news_keywords" content="Russia news, Russia Insider, russian news, russian economics" />
<link rel="image_src" href="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_01_0.jpg?itok=C5tzMSA7" />
<link rel="canonical" href="http://russia-insider.com/en/node/22207" />
<link rel="shortlink" href="http://russia-insider.com/en/move-over-fort-knox-russia-shows-its-vast-gold-reserves/ri22207" />
<meta property="fb:app_id" content="749775515106921" />
<meta property="fb:pages" content="1458819194388319" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://russia-insider.com/en/node/22207" />
<meta property="og:title" content="Move Over Fort Knox: Russia Shows Off Its Vast Gold Reserves" />
<meta property="og:description" content="It’s no secret that Russia has been stacking the shiny phyzz for years, and here’s a glimpse showing exactly how they stack…" />
<meta property="og:updated_time" content="2018-01-16T07:32:12-05:00" />
<meta property="og:image" content="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_01_0.jpg?itok=C5tzMSA7" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RussiaInsider" />
<meta name="twitter:site:id" content="2739596257" />
<meta name="twitter:creator" content="@RussiaInsider" />
<meta name="twitter:creator:id" content="2739596257" />
<meta name="twitter:url" content="http://russia-insider.com/en/move-over-fort-knox-russia-shows-its-vast-gold-reserves/ri22207" />
<meta name="twitter:title" content="Move Over Fort Knox: Russia Shows Off Its Vast Gold Reserves" />
<meta name="twitter:description" content="It’s no secret that Russia has been stacking the shiny phyzz for years, and here’s a glimpse showing exactly how they stack…" />
<meta name="twitter:image" content="http://russia-insider.com/sites/insider/files/styles/large/public/gold_01_0.jpg?itok=iqkCCYQl" />
<meta property="article:published_time" content="2018-01-16T06:00:11-05:00" />
  <title>Move Over Fort Knox: Russia Shows Off Its Vast Gold Reserves</title>
  <link type="text/css" rel="stylesheet" href="/sites/insider/files/advagg_css/css__CkhqnJIJl8ai-fGE5u5FxeEZHtrMipH5mimiD_QDG5Q__28LprCwhaJ9Fq1B0cSqYYMrqr6JHwghqAtZ3EdB1Xt8__K8SVNGgUrRvVHAkZEo8upILQOs4uUmLC2HwvTcYt6B8.css" media="all" />
<style>
/* <![CDATA[ */
#sliding-popup.sliding-popup-top{background:#d10101}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p{color:#fff !important}#sliding-popup.sliding-popup-top{position:fixed}
/* ]]> */
</style>
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="https://cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
  <![endif]-->
  </head>
<body class="navbar-is-static-top html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-22207 node-type-article i18n-en">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header id="navbar" role="banner" class="navbar navbar-static-top navbar-default">
	<div class="spacer"></div>
	<div class="container-fluid">
		<div class="wrapper">
			<div class="row">
				<div class="navbar-header">
											<a class="logo navbar-btn pull-left" href="/en" title="Home">
							<img src="http://russia-insider.com/sites/all/images/logo-v-4-en.png" alt="Home" />
						</a>
					
					
											<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
									</div>

									<div class="navbar-collapse collapse" id="navbar-collapse">
						<nav role="navigation">
															<ul class="menu nav navbar-nav"><li class="first expanded dropdown"><a href="/en" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Topics <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/en/politics">Politics</a></li>
<li class="leaf"><a href="/en/media_watch">Media Criticism</a></li>
<li class="collapsed"><a href="/en/business">Business</a></li>
<li class="leaf"><a href="/en/topics/culture">Culture</a></li>
<li class="leaf"><a href="/en/topics/society">Society</a></li>
<li class="leaf"><a href="/en/topics/religion">Christianity</a></li>
<li class="leaf"><a href="/en/history">History</a></li>
<li class="last leaf"><a href="/en/military">Military</a></li>
</ul></li>
<li class="leaf"><a href="/en/subscribe">Subscribe</a></li>
<li class="expanded dropdown"><a href="/en/about" data-target="#" class="dropdown-toggle" data-toggle="dropdown">About <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="/en/contact">Contacts</a></li>
<li class="leaf"><a href="/en/user/login">Ad free login</a></li>
<li class="leaf"><a href="/en/advertise-russia-insider">Advertise</a></li>
<li class="last leaf"><a href="/en/feedback">Feedback</a></li>
</ul></li>
<li class="leaf"><a href="http://russia-insider.com/en/submissions">Submissions</a></li>
<li class="last leaf"><a href="/en/support">Donate</a></li>
</ul>																												<div class="right-section">
								<div class="social">
									<a href="https://www.facebook.com/RussiaInsider" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/RussiaInsider" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a><a href="http://www.youtube.com/user/RussiaInsiderTV" target="_blank" rel="nofollow"><i class="fa fa-youtube-play"></i></a><a href="http://russia-insider.com/en/subscribe" target="_blank" rel="nofollow"><i class="fa fa-envelope-o"></i></a><a href="http://russia-insider.com/rss_feeds" target="_blank" rel="nofollow"><i class="fa fa-rss"></i></a>								</div>
								<div class="extra-menu">
																			<a href="/user/login" rel="nofollow" class="login"><i class="fa fa-user-circle" aria-hidden="true"></i> Ad free Login</a>
																		<a href="/support">Volunteer</a> <a href="/search"> <i class="fa fa-search"></i> Search</a>
								</div>
							</div>
						</nav>
					</div>
							</div>
			<div class="row">
				<div class="taglines">Your daily reality snack</div>
			</div>
		</div>
	</div>
</header>

	<section id="topper">
		  <div class="region region-parallax">
    <div id="block-block-165" class="block block-block ads light-gray desktop block-block-165">      <div class="ad-tag" data-ad-name="btf_leader" data-ad-size="auto" data-ad-report="bottom right" ></div><script>(deployads = window.deployads || []).push({});</script>  </div>  </div>
	</section>
	<!-- /#parallax -->

<div class="main-container container">

	<header role="banner" id="page-header">
		
			</header> <!-- /#page-header -->


	<div class="row content-area">

				<section class="col-sm-8 content-column">
																            			<a id="main-content"></a>
							<h1 class="page-header">Move Over Fort Knox: Russia Shows Off Its Vast Gold Reserves</h1>
																		  <div class="region region-content">
    <div id="block-system-main" class="block block-system  block-system-main">      <article id="node-22207" class="node node-article node-promoted node-promote_on_fire clearfix">
    <span class="print-link"></span>
  <div class="field-sub-title">
    <p>The US Fed is so secretive about its Ft. Knox reserves that there are doubts by now whether the place still holds any gold at all -- we reckon there will be no such doubt about Russia's holdings</p>
  </div>
<div class="article-author-block">
                <div class="author-digits"><span class="publication">(<a href="/en/english-russia" target="_blank" rel="nofollow">English Russia</a>)</span> <span class="created_date">Jan 16, 2018</span> <span class="separator">|</span> <span class="views"><span class="count1000"><i class="fa fa-fire"></i> 5,717</span></span> <span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/move-over-fort-knox-russia-shows-its-vast-gold-reserves/ri22207#disqus_thread" title="Russia Insider: Move Over Fort Knox: Russia Shows Off Its Vast Gold Reserves" data-disqus-identifier="node/22207" class="active">Comments</a></span></div>
                </div><div class="addthis_sharing_toolbox"></div><div class="topics"></div>
  <div class="field-body">
    <p>It’s no secret that Russia has been stacking the shiny phyzz for years, and here’s a glimpse showing exactly how they stack…</p>

<p></p><div class="media media-element-container media-original_image"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-01jpg">gold_01.jpg</a></h2>
    
  
  <div class="content">
    <img height="427" width="640" class="media-element file-original-image img-responsive" data-delta="1" alt="" title="" src="http://russia-insider.com/sites/insider/files/gold_01.jpg" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p>Photos from main gold storage of Central Bank of Russia. Almost 1800 tons of gold is stored here. This is the main storage of gold in Russia. This makes Russia to be number six in the world by gold storage.</p>

<p></p><div class="media media-element-container media-original_image"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-02jpg">gold_02.jpg</a></h2>
    
  
  <div class="content">
    <img height="426" width="640" class="media-element file-original-image img-responsive" data-delta="2" alt="" title="" src="http://russia-insider.com/sites/insider/files/gold_02.jpg" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p><div class="ads">
<div id="div-insticator-ad-5"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-5");/*]]>*/
</script>
</div>However ten years ago Russia had only 3% share of the total world gold storage.</p>

<p></p><div class="media media-element-container media-original_image"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-03jpg">gold_03.jpg</a></h2>
    
  
  <div class="content">
    <img height="427" width="640" class="media-element file-original-image img-responsive" data-delta="3" alt="" title="" src="http://russia-insider.com/sites/insider/files/gold_03.jpg" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p>Today Russia’s gold is 17% of world’s gold.</p>

<p></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-04jpg">gold_04.jpg</a></h2>
    
  
  <div class="content">
    <img height="427" width="640" class="media-element file-default img-responsive" data-delta="4" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_04.jpg?itok=xlheq1jb" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p>And this is how all this gold is being stored.</p>

<p>  <div class="ads">
<div id="ld-1806-5338"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9533801169000550,size:[0, 0],id:"ld-1806-5338"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-05jpg">gold_05.jpg</a></h2>
    
  
  <div class="content">
    <img height="426" width="640" class="media-element file-default img-responsive" data-delta="5" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_05.jpg?itok=Ydj_HaHn" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p></p><div class="media media-element-container media-original_image"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-06jpg">gold_06.jpg</a></h2>
    
  
  <div class="content">
    <img height="426" width="640" class="media-element file-original-image img-responsive" data-delta="6" alt="" title="" src="http://russia-insider.com/sites/insider/files/gold_06.jpg" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-07jpg">gold_07.jpg</a></h2>
    
  
  <div class="content">
    <img height="426" width="640" class="media-element file-default img-responsive" data-delta="7" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_07.jpg?itok=z5L9BT2d" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-08jpg">gold_08.jpg</a></h2>
    
  
  <div class="content">
    <img height="426" width="640" class="media-element file-default img-responsive" data-delta="8" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_08.jpg?itok=jNhPmZk6" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-09jpg">gold_09.jpg</a></h2>
    
  
  <div class="content">
    <img height="427" width="640" class="media-element file-default img-responsive" data-delta="9" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_09.jpg?itok=nfO7F7u2" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p><div class="ads">
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<div id='div-pg-ad-1493384423-3'>
  <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.pubads().display('/8095840/.2_9588.5_russia-insider.com_tier1', [320, 50], 'div-pg-ad-1493384423-3'); });
  </script>
</div>
</div></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-10jpg">gold_10.jpg</a></h2>
    
  
  <div class="content">
    <img height="426" width="640" class="media-element file-default img-responsive" data-delta="10" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_10.jpg?itok=yrGrRjYr" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-11jpg">gold_11.jpg</a></h2>
    
  
  <div class="content">
    <img height="426" width="640" class="media-element file-default img-responsive" data-delta="11" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_11.jpg?itok=R30yc2CL" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-12jpg">gold_12.jpg</a></h2>
    
  
  <div class="content">
    <img height="426" width="640" class="media-element file-default img-responsive" data-delta="12" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_12.jpg?itok=bbzBMejZ" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-15jpg">gold_15.jpg</a></h2>
    
  
  <div class="content">
    <img height="426" width="640" class="media-element file-default img-responsive" data-delta="13" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_15.jpg?itok=O7dhws04" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-18jpg">gold_18.jpg</a></h2>
    
  
  <div class="content">
    <img height="426" width="640" class="media-element file-default img-responsive" data-delta="14" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_18.jpg?itok=dzJGRHlU" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p>  <div class="ads">
<div id="div-insticator-ad-6"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-6");/*]]>*/
</script>
</div></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-19jpg">gold_19.jpg</a></h2>
    
  
  <div class="content">
    <img height="426" width="640" class="media-element file-default img-responsive" data-delta="15" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_19.jpg?itok=Kxb7ILlj" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-20jpg">gold_20.jpg</a></h2>
    
  
  <div class="content">
    <img height="487" width="640" class="media-element file-default img-responsive" data-delta="16" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_20.jpg?itok=KLpcGWqH" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p></p><div class="media media-element-container media-default"><div class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a rel="nofollow" href="/en/file/gold-23jpg">gold_23.jpg</a></h2>
    
  
  <div class="content">
    <img height="426" width="640" class="media-element file-default img-responsive" data-delta="17" alt="" title="" src="http://russia-insider.com/sites/insider/files/styles/1200xauto/public/gold_23.jpg?itok=mitbN6yF" /><figcaption class="field-caption"></figcaption></div>

  
</div>
</div>

<p>What's perhaps most interesting about these images is Russia's willingness to release them now to the public.</p>

<p>One wonders how long before China shows its gold holdings too?</p>

<p><div class="ads">
<div id="div-insticator-ad-7"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-7");/*]]>*/
</script>
<div>Source: <a href="http://englishrussia.com/2018/01/08/how-is-1800-tons-of-gold-being-stored-in-main-gold-storage-of-russia" rel="nofollow"><strong>English Russia</strong></a></p>
  </div>
<div class="ads bellow-conetnt"></div><div class="addthis_sharing_toolbox"></div>
                <div class="topics"></div><div id="disqus_thread"><noscript><p><a href="http://russiainsider.disqus.com/?url=http%3A%2F%2Frussia-insider.com%2Fen%2Fmove-over-fort-knox-russia-shows-its-vast-gold-reserves%2Fri22207">View the discussion thread.</a></p></noscript></div></article>
  </div>  </div>
		</section>

					<aside class="col-sm-4 sidebar sidebar-second" role="complementary">
				  <div class="region region-sidebar-second">
    <div id="block-block-163" class="block block-block ads light-gray block-block-163">      <div style="width: 300px;height:100%;margin:0 auto;">
<div class="sticker">advertisement</div>

<div id="div-insticator-ad-1"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");/*]]>*/
</script>

</div>  </div><div id="block-latest-articles-on-fire-one" class="block block-latest-articles  block-latest-articles-on-fire-one">    <h2 class="title block-title">On Fire: Last 7 Days</h2>
  <div class="sidebar-block on-fire"><div class="row"><div class="col-lg-4 media"><a href="/en/russian-immigrant-family-flees-degenerate-germany-family-friendly-russia-russian-tv-news/ri22183" title="Russia Insider: Russian Immigrant Family Flees &#039;Degenerate&#039; Germany For Family-Friendly Russia (Russian TV News)"><img class="img-responsive" alt="Russian Immigrant Family Flees 'Degenerate' Germany For Family-Friendly Russia (Russian TV News)" src="http://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Jan-12/martens.jpeg?itok=Scxduv-H"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/russian-immigrant-family-flees-degenerate-germany-family-friendly-russia-russian-tv-news/ri22183">Russian Immigrant Family Flees &#039;Degenerate&#039; Germany For Family-Friendly Russia (Russian TV News)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/leo-standish" target="_blank" rel="nofollow">Leo Standish</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18093/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count500"><i class="fa fa-fire"></i> 4,961</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russian-immigrant-family-flees-degenerate-germany-family-friendly-russia-russian-tv-news/ri22183#disqus_thread" data-disqus-identifier="node/22183">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/russian-christian-tv-offers-sodomites-1-way-tickets-california-many-eagerly-apply-video/ri22132" title="Russia Insider: Russian Christian TV Offers Sodomites 1-Way Tickets to California - Many Eagerly Apply (Video)"><img class="img-responsive" alt="Russian Christian TV Offers Sodomites 1-Way Tickets to California - Many Eagerly Apply (Video)" src="http://russia-insider.com/sites/insider/files/styles/medium/public/04731f3cf6418fa3e86284a56f989bcb.jpg?itok=XO-m79ej"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/russian-christian-tv-offers-sodomites-1-way-tickets-california-many-eagerly-apply-video/ri22132">Russian Christian TV Offers Sodomites 1-Way Tickets to California - Many Eagerly Apply (Video)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/leo-standish" target="_blank" rel="nofollow">Leo Standish</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18093/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 5,009</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russian-christian-tv-offers-sodomites-1-way-tickets-california-many-eagerly-apply-video/ri22132#disqus_thread" data-disqus-identifier="node/22132">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/stunning-russian-folk-singers-retro-uniforms-perform-wartime-favorite-video/ri22180" title="Russia Insider: Stunning Russian Folk Singers in Retro Uniforms Perform Wartime Favorite (Video)"><img class="img-responsive" alt="Stunning Russian Folk Singers in Retro Uniforms Perform Wartime Favorite (Video)" src="http://russia-insider.com/sites/insider/files/styles/medium/public/67_russian_folk_music_that_will_make_you_thrill_part_iv_youtube.png?itok=LO6Xak7o"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/stunning-russian-folk-singers-retro-uniforms-perform-wartime-favorite-video/ri22180">Stunning Russian Folk Singers in Retro Uniforms Perform Wartime Favorite (Video)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/simon-north" target="_blank" rel="nofollow">Simon North</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/15778/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count500"><i class="fa fa-fire"></i> 4,714</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/stunning-russian-folk-singers-retro-uniforms-perform-wartime-favorite-video/ri22180#disqus_thread" data-disqus-identifier="node/22180">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/letter-editor-jewish-question-and-russia-bashing-west/ri22218" title="Russia Insider: Letter to the Editor:  the Jewish Question and Russia-Bashing in the West"><img class="img-responsive" alt="Letter to the Editor:  the Jewish Question and Russia-Bashing in the West" src="http://russia-insider.com/sites/insider/files/styles/medium/public/maxresdefault_254.jpg?itok=jhWiYal3"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/letter-editor-jewish-question-and-russia-bashing-west/ri22218">Letter to the Editor:  the Jewish Question and Russia-Bashing in the West</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/gilbert-doctorow" target="_blank" rel="nofollow"><img class="author-img" src="http://russia-insider.com/sites/insider/files/styles/60x60/public/64059fbaf8cb0a7e9d9a48.L._V196192270_SX200__0.jpg?itok=A3E6I099"></a><a href="/en/users/gilbert-doctorow" target="_blank" rel="nofollow">Gilbert Doctorow</a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/613" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 5,842</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/letter-editor-jewish-question-and-russia-bashing-west/ri22218#disqus_thread" data-disqus-identifier="node/22218">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/pentagon-document-confirms-russia-developing-doomsday-torpedo-twice-powerful-largest-nuke-ever" title="Russia Insider: Pentagon Document Confirms Russia Developing Doomsday Torpedo Twice as Powerful as Largest Nuke Ever Detonated"><img class="img-responsive" alt="Pentagon Document Confirms Russia Developing Doomsday Torpedo Twice as Powerful as Largest Nuke Ever Detonated" src="http://russia-insider.com/sites/insider/files/styles/medium/public/gettyimages-671677423-1516135921.jpg?itok=phvf-K_9"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/pentagon-document-confirms-russia-developing-doomsday-torpedo-twice-powerful-largest-nuke-ever">Pentagon Document Confirms Russia Developing Doomsday Torpedo Twice as Powerful as Largest Nuke Ever Detonated</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/kyle-mizokami" target="_blank" rel="nofollow">Kyle Mizokami</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/13251/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 5,520</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/pentagon-document-confirms-russia-developing-doomsday-torpedo-twice-powerful-largest-nuke-ever#disqus_thread" data-disqus-identifier="node/22225">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/another-multi-billion-russian-bridge-time-near-japan-sakhalin/ri22178" title="Russia Insider: Another Multi-Billion $ Russian Bridge - This Time Near Japan (Sakhalin)"><img class="img-responsive" alt="Another Multi-Billion $ Russian Bridge - This Time Near Japan (Sakhalin)" src="http://russia-insider.com/sites/insider/files/styles/medium/public/methode%252Ftimes%252Fprod%252Fweb%252Fbin%252Fc8c6eca0-932f-11e7-8177-dcdb1e4e95ab.png?itok=EAACjLLr"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/another-multi-billion-russian-bridge-time-near-japan-sakhalin/ri22178">Another Multi-Billion $ Russian Bridge - This Time Near Japan (Sakhalin)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/paul-goncharoff" target="_blank" rel="nofollow">Paul Goncharoff</a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/19302" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 8,017</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/another-multi-billion-russian-bridge-time-near-japan-sakhalin/ri22178#disqus_thread" data-disqus-identifier="node/22178">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/churchill-sent-2-mil-russian-refugees-certain-death-end-wwii/ri22084" title="Russia Insider: Churchill Sent 2 Mil Russian Refugees to Certain Death at End of WWII"><img class="img-responsive" alt="Churchill Sent 2 Mil Russian Refugees to Certain Death at End of WWII" src="http://russia-insider.com/sites/insider/files/styles/medium/public/kitelepites_3.jpg?itok=7HsW7rz7"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/churchill-sent-2-mil-russian-refugees-certain-death-end-wwii/ri22084">Churchill Sent 2 Mil Russian Refugees to Certain Death at End of WWII</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/nikolai-tolstoy" target="_blank" rel="nofollow">Nikolai Tolstoy</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18169/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 8,279</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/churchill-sent-2-mil-russian-refugees-certain-death-end-wwii/ri22084#disqus_thread" data-disqus-identifier="node/22084">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/ukraine-fire-oliver-stone-docu-us-destruction-ukraine-finally-available-west-video/ri22206" title="Russia Insider: &#039;Ukraine on Fire&#039;: Oliver Stone Docu on US Destruction of Ukraine Finally Available in the West (VIDEO)"><img class="img-responsive" alt="'Ukraine on Fire': Oliver Stone Docu on US Destruction of Ukraine Finally Available in the West (VIDEO)" src="http://russia-insider.com/sites/insider/files/styles/medium/public/641948505_0.jpg?itok=Q4yQGpI2"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/ukraine-fire-oliver-stone-docu-us-destruction-ukraine-finally-available-west-video/ri22206">&#039;Ukraine on Fire&#039;: Oliver Stone Docu on US Destruction of Ukraine Finally Available in the West (VIDEO)</a></h4><div class="metarow"><div class="author-sections"><span class="publication">(<a href="/en/sott" target="_blank" rel="nofollow">Sott</a>)</span> <span class="count5000"><i class="fa fa-fire"></i> 10,894</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/ukraine-fire-oliver-stone-docu-us-destruction-ukraine-finally-available-west-video/ri22206#disqus_thread" data-disqus-identifier="node/22206">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/russia-insider-names-jew/ri22217" title="Russia Insider: Russia Insider Names the Jew"><img class="img-responsive" alt="Russia Insider Names the Jew" src="http://russia-insider.com/sites/insider/files/styles/medium/public/maxresdefault_258.jpg?itok=AFx2U46H"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/russia-insider-names-jew/ri22217">Russia Insider Names the Jew</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/anatoly_karlin" target="_blank" rel="nofollow">Anatoly Karlin</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/7171/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 8,305</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russia-insider-names-jew/ri22217#disqus_thread" data-disqus-identifier="node/22217">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/love-him-or-loathe-him-trump-liberating-us-all-empires-lies/ri22177" title="Russia Insider: Love Him or Loathe Him, Trump Is Liberating Us All From the Empire&#039;s Lies"><img class="img-responsive" alt="Love Him or Loathe Him, Trump Is Liberating Us All From the Empire's Lies" src="http://russia-insider.com/sites/insider/files/styles/medium/public/2017_02_27_trump.jpg?itok=qY0vWXu2"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/love-him-or-loathe-him-trump-liberating-us-all-empires-lies/ri22177">Love Him or Loathe Him, Trump Is Liberating Us All From the Empire&#039;s Lies</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/vladimir_golstein" target="_blank" rel="nofollow">Vladimir Golstein</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/971/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 6,054</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/love-him-or-loathe-him-trump-liberating-us-all-empires-lies/ri22177#disqus_thread" data-disqus-identifier="node/22177">Comments</a></span></div></div></div></div></div>  </div><div id="block-block-107" class="block block-block  block-block-107">      <h3>BECOME A MEDIA SKEPTIC</h3>
<p align="center">All our headlines, in one daily email    
<div id="mc_embed_signup">
<form action="//russia-insider.us9.list-manage.com/subscribe/post?u=fa2faf7034c3c3c413cb3652f&amp;id=c626db089c" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	<input type="email" value="" name="EMAIL" id="sign-up-mail" placeholder="Your e-mail..." required style="width:300px;margin:0 auto;display:block;">
        <div style="position: absolute; left: -5000px;"><input type="text" name="b_fa2faf7034c3c3c413cb3652f_c626db089c" tabindex="-1" value=""></div>
       <div class="subscribe-action"><input type="submit" value="+add me" name="subscribe" id="sign-up-submit"></div>
</form>
</div>
<br/>
<br/>  </div><div id="block-latest-articles-on-fire-two" class="block block-latest-articles  block-latest-articles-on-fire-two">    <h2 class="title block-title">On Fire: Previous week</h2>
  <div class="sidebar-block on-fire"><div class="row"><div class="col-lg-4 media"><a href="/en/shocking-neocon-plan-invade-iran-paid-jewish-oligarchs/ri22119" title="Russia Insider: The Shocking Neocon Plan to Invade Iran, Paid for by Jewish Oligarchs"><img class="img-responsive" alt="The Shocking Neocon Plan to Invade Iran, Paid for by Jewish Oligarchs" src="http://russia-insider.com/sites/insider/files/styles/medium/public/IMG_2364-620x400_0.jpg?itok=PXWNSUaC"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/shocking-neocon-plan-invade-iran-paid-jewish-oligarchs/ri22119">The Shocking Neocon Plan to Invade Iran, Paid for by Jewish Oligarchs</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/viable-opposition-0" target="_blank" rel="nofollow">Viable Opposition</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18170/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 6,939</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/shocking-neocon-plan-invade-iran-paid-jewish-oligarchs/ri22119#disqus_thread" data-disqus-identifier="node/22119">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/game-changer-crimean-land-bridge-russia-nears-completion-russian-tv-news/ri22034" title="Russia Insider: Game-Changer: Crimean Land Bridge to Russia Nears Completion (Russian TV News)"><img class="img-responsive" alt="Game-Changer: Crimean Land Bridge to Russia Nears Completion (Russian TV News)" src="http://russia-insider.com/sites/insider/files/styles/medium/public/kerch_1_0.jpg?itok=Wdm5a9yK"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/game-changer-crimean-land-bridge-russia-nears-completion-russian-tv-news/ri22034">Game-Changer: Crimean Land Bridge to Russia Nears Completion (Russian TV News)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/leo-standish" target="_blank" rel="nofollow">Leo Standish</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18093/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 8,374</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/game-changer-crimean-land-bridge-russia-nears-completion-russian-tv-news/ri22034#disqus_thread" data-disqus-identifier="node/22034">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/300000-russian-priests-were-given-choice-they-all-chose-death/ri22038" title="Russia Insider: 300,000 Russian Priests Were Given a Choice - They All Chose Death"><img class="img-responsive" alt="300,000 Russian Priests Were Given a Choice - They All Chose Death" src="http://russia-insider.com/sites/insider/files/styles/medium/public/22-33_0.jpg?itok=LP-bScus"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/300000-russian-priests-were-given-choice-they-all-chose-death/ri22038">300,000 Russian Priests Were Given a Choice - They All Chose Death</a></h4><div class="metarow"><div class="author-sections"><span class="publication">(<a href="/en/russian-faith-0" target="_blank" rel="nofollow">Russian Faith</a>)</span> <span class="count1000"><i class="fa fa-fire"></i> 6,094</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/300000-russian-priests-were-given-choice-they-all-chose-death/ri22038#disqus_thread" data-disqus-identifier="node/22038">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/russian-indian-split-its-coming/ri22128" title="Russia Insider: The Russian-Indian Split - It&#039;s Coming"><img class="img-responsive" alt="The Russian-Indian Split - It's Coming" src="http://russia-insider.com/sites/insider/files/styles/medium/public/modi-trump-hug-759.jpg?itok=2D-P70Km"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/russian-indian-split-its-coming/ri22128">The Russian-Indian Split - It&#039;s Coming</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/dmitriy-frolovskiy" target="_blank" rel="nofollow">Dmitriy Frolovskiy</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18176/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 7,573</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russian-indian-split-its-coming/ri22128#disqus_thread" data-disqus-identifier="node/22128">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/christian-zionism-heresy-choice-neocons/ri22075" title="Russia Insider: Christian Zionism: The Heresy of Choice for Neocons"><img class="img-responsive" alt="Christian Zionism: The Heresy of Choice for Neocons" src="http://russia-insider.com/sites/insider/files/styles/medium/public/540004371f07cc5246d452736959bef6.jpg?itok=0fBDcQff"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/christian-zionism-heresy-choice-neocons/ri22075">Christian Zionism: The Heresy of Choice for Neocons</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/stephen-sizer" target="_blank" rel="nofollow">Stephen Sizer</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18167/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 6,776</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/christian-zionism-heresy-choice-neocons/ri22075#disqus_thread" data-disqus-identifier="node/22075">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/us-has-buy-russian-natural-gas-consumer-prices-soar/ri22137" title="Russia Insider: US Has to Buy Russian Natural Gas as Consumer Prices Soar"><img class="img-responsive" alt="US Has to Buy Russian Natural Gas as Consumer Prices Soar" src="http://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Jan-10/22.jpg?itok=W559YmAo"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/us-has-buy-russian-natural-gas-consumer-prices-soar/ri22137">US Has to Buy Russian Natural Gas as Consumer Prices Soar</a></h4><div class="metarow"><div class="author-sections"><span class="publication">(<a href="/en/rt_1" target="_blank" rel="nofollow">RT</a>)</span> <span class="count1000"><i class="fa fa-fire"></i> 8,405</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/us-has-buy-russian-natural-gas-consumer-prices-soar/ri22137#disqus_thread" data-disqus-identifier="node/22137">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/reports-spectacular-jihadi-attack-russias-syria-airbase-are-largely-fiction/ri22098" title="Russia Insider: Reports of a Spectacular Jihadi Attack on Russia&#039;s Syria Airbase Are Largely Fiction"><img class="img-responsive" alt="Reports of a Spectacular Jihadi Attack on Russia's Syria Airbase Are Largely Fiction" src="http://russia-insider.com/sites/insider/files/styles/medium/public/main/2018-Jan-5/selection_265.jpg?itok=Z6qfz69T"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/reports-spectacular-jihadi-attack-russias-syria-airbase-are-largely-fiction/ri22098">Reports of a Spectacular Jihadi Attack on Russia&#039;s Syria Airbase Are Largely Fiction</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/saker" target="_blank" rel="nofollow"><img class="author-img" src="http://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/peregrine-falcon.jpg?itok=w7LHADEh"></a><a href="/en/users/saker" target="_blank" rel="nofollow">The Saker</a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/281" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 7,998</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/reports-spectacular-jihadi-attack-russias-syria-airbase-are-largely-fiction/ri22098#disqus_thread" data-disqus-identifier="node/22098">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/syria-mops-idlib-us-goes-broke-against-russia/ri22143" title="Russia Insider: As Syria Mops Up Idlib, the US Goes for Broke Against Russia"><img class="img-responsive" alt="As Syria Mops Up Idlib, the US Goes for Broke Against Russia" src="http://russia-insider.com/sites/insider/files/styles/medium/public/usa-drones_-1-680x437.jpg?itok=ElYTDwOz"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/syria-mops-idlib-us-goes-broke-against-russia/ri22143">As Syria Mops Up Idlib, the US Goes for Broke Against Russia</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/tom-luongo" target="_blank" rel="nofollow"><img class="author-img" src="http://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/headshot_1.jpg?itok=4vd1cQQZ"></a><a href="/en/users/tom-luongo" target="_blank" rel="nofollow">Tom Luongo</a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/25175" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 7,340</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/syria-mops-idlib-us-goes-broke-against-russia/ri22143#disqus_thread" data-disqus-identifier="node/22143">Comments</a></span></div></div></div></div></div>  </div><div id="block-block-167" class="block block-block ads block-block-167">      <div style="width:302px;height:100%;margin:0 auto 20px auto;">
<div class="sticker">advertisement</div>
<div id="ld-2679-2986"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9785350927402598,size:[0, 0],id:"ld-2679-2986"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>  </div><div id="block-latest-articles-on-fire-three" class="block block-latest-articles  block-latest-articles-on-fire-three">    <h2 class="title block-title">On Fire:  Last 30 days</h2>
  <div class="sidebar-block on-fire"><div class="row"><div class="col-lg-4 media"><a href="/en/forget-north-korea-russia-now-building-emp-weapons/ri22095" title="Russia Insider: Forget North Korea: Russia Is Now Building EMP Weapons"><img class="img-responsive" alt="Forget North Korea: Russia Is Now Building EMP Weapons" src="http://russia-insider.com/sites/insider/files/styles/medium/public/1034284769.jpg?itok=kqWNu1sa"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/forget-north-korea-russia-now-building-emp-weapons/ri22095">Forget North Korea: Russia Is Now Building EMP Weapons</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/michael-peck" target="_blank" rel="nofollow">Michael Peck</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/15267/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 10,933</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/forget-north-korea-russia-now-building-emp-weapons/ri22095#disqus_thread" data-disqus-identifier="node/22095">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/watch-russian-fm-call-british-fm-liar-his-face-hes-absolutely-right-video/ri22045" title="Russia Insider: Watch Russian FM Call British FM a Liar To His Face - He&#039;s Absolutely Right (Video)"><img class="img-responsive" alt="Watch Russian FM Call British FM a Liar To His Face - He's Absolutely Right (Video)" src="http://russia-insider.com/sites/insider/files/styles/medium/public/primer3.jpg?itok=1Nk6Mg-q"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/watch-russian-fm-call-british-fm-liar-his-face-hes-absolutely-right-video/ri22045">Watch Russian FM Call British FM a Liar To His Face - He&#039;s Absolutely Right (Video)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/michael-bateman" target="_blank" rel="nofollow">Michael Bateman</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/17982/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 11,872</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/watch-russian-fm-call-british-fm-liar-his-face-hes-absolutely-right-video/ri22045#disqus_thread" data-disqus-identifier="node/22045">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/iran-roll-deep-state-attacks-part-2-3/ri22031" title="Russia Insider: Iran Is On a Roll - The Deep State Attacks (Part 2 of 3)"><img class="img-responsive" alt="Iran Is On a Roll - The Deep State Attacks (Part 2 of 3)" src="http://russia-insider.com/sites/insider/files/styles/medium/public/netanyahu-not-wrong-just-evil-640x401_0.jpg?itok=BUFJAIJ_"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/iran-roll-deep-state-attacks-part-2-3/ri22031">Iran Is On a Roll - The Deep State Attacks (Part 2 of 3)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/tom-shackleford" target="_blank" rel="nofollow">Tom Shackleford</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18153/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="publication">(<a href="/en/fash-nation" target="_blank" rel="nofollow">Fash the Nation</a>)</span> <span class="count1000"><i class="fa fa-fire"></i> 8,262</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/iran-roll-deep-state-attacks-part-2-3/ri22031#disqus_thread" data-disqus-identifier="node/22031">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/iran-roll-deep-state-definitely-planning-major-attack-part-1-3/ri22024" title="Russia Insider: Iran Is on a Roll - the Deep State Is Definitely Planning a Major Attack (Part 1 of 3)"><img class="img-responsive" alt="Iran Is on a Roll - the Deep State Is Definitely Planning a Major Attack (Part 1 of 3)" src="http://russia-insider.com/sites/insider/files/styles/medium/public/hassan-rouhani.jpg?itok=xRZrcvTh"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/iran-roll-deep-state-definitely-planning-major-attack-part-1-3/ri22024">Iran Is on a Roll - the Deep State Is Definitely Planning a Major Attack (Part 1 of 3)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/tom-shackleford" target="_blank" rel="nofollow">Tom Shackleford</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/18153/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="publication">(<a href="/en/fash-nation" target="_blank" rel="nofollow">Fash the Nation</a>)</span> <span class="count1000"><i class="fa fa-fire"></i> 7,992</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/iran-roll-deep-state-definitely-planning-major-attack-part-1-3/ri22024#disqus_thread" data-disqus-identifier="node/22024">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/trump-should-prosecute-illegal-nsa-cia-cabal-and-put-mueller-jail/ri22001" title="Russia Insider: Trump Should Prosecute the Illegal NSA / CIA Cabal and Put Mueller in Jail"><img class="img-responsive" alt="Trump Should Prosecute the Illegal NSA / CIA Cabal and Put Mueller in Jail" src="http://russia-insider.com/sites/insider/files/styles/medium/public/main/2017-Dec-20/129_dirty_cop_here_are_the_major_scandals_that_took_place_when_robert_mueller_was_fbi_director_youtube.png?itok=IWVgFeej"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/trump-should-prosecute-illegal-nsa-cia-cabal-and-put-mueller-jail/ri22001">Trump Should Prosecute the Illegal NSA / CIA Cabal and Put Mueller in Jail</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/roger-stone" target="_blank" rel="nofollow">Roger Stone</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/16805/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 8,613</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/trump-should-prosecute-illegal-nsa-cia-cabal-and-put-mueller-jail/ri22001#disqus_thread" data-disqus-identifier="node/22001">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/gas-fight-between-ukraine-and-russia-finally-settled-who-really-won/ri22056" title="Russia Insider: The Gas Fight Between Ukraine and Russia is Finally Settled - Who Really Won?"><img class="img-responsive" alt="The Gas Fight Between Ukraine and Russia is Finally Settled - Who Really Won?" src="http://russia-insider.com/sites/insider/files/styles/medium/public/main/2017-Dec-27/pipes_gas_field.jpg?itok=7YSY1pt4"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/gas-fight-between-ukraine-and-russia-finally-settled-who-really-won/ri22056">The Gas Fight Between Ukraine and Russia is Finally Settled - Who Really Won?</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/paul-goncharoff" target="_blank" rel="nofollow">Paul Goncharoff</a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/19302" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 10,292</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/gas-fight-between-ukraine-and-russia-finally-settled-who-really-won/ri22056#disqus_thread" data-disqus-identifier="node/22056">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/america-beaten-and-world-knows-it/ri21928" title="Russia Insider: America Is Beaten - and the World Knows It"><img class="img-responsive" alt="America Is Beaten - and the World Knows It" src="http://russia-insider.com/sites/insider/files/styles/medium/public/main/2017-Dec-14/rocky_balboa_down_for_the_count_google_search.png?itok=ZZFaVzzF"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/america-beaten-and-world-knows-it/ri21928">America Is Beaten - and the World Knows It</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/gordon-duff" target="_blank" rel="nofollow">Gordon Duff</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/12817/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 16,235</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/america-beaten-and-world-knows-it/ri21928#disqus_thread" data-disqus-identifier="node/21928">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/israel-saudi-arabia-and-us-are-about-invade-syria-brace-impact/ri22012" title="Russia Insider: Israel, Saudi Arabia and the US Are About to Invade Syria - Brace For Impact"><img class="img-responsive" alt="Israel, Saudi Arabia and the US Are About to Invade Syria - Brace For Impact" src="http://russia-insider.com/sites/insider/files/styles/medium/public/main/2017-Dec-21/troops.jpg?itok=7PRcFYxG"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/israel-saudi-arabia-and-us-are-about-invade-syria-brace-impact/ri22012">Israel, Saudi Arabia and the US Are About to Invade Syria - Brace For Impact</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/alexander-orlov" target="_blank" rel="nofollow">Alexander Orlov</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/15489/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 13,013</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/israel-saudi-arabia-and-us-are-about-invade-syria-brace-impact/ri22012#disqus_thread" data-disqus-identifier="node/22012">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/head-russias-biggest-bank-predicts-geopolitical-catastrophe-if-west-escalates-sanctions-herman-gref" title="Russia Insider: Head of Russia’s Biggest Bank Predicts Geopolitical Catastrophe if West Escalates Sanctions (Herman Gref Sberbank)"><img class="img-responsive" alt="Head of Russia’s Biggest Bank Predicts Geopolitical Catastrophe if West Escalates Sanctions (Herman Gref Sberbank)" src="http://russia-insider.com/sites/insider/files/styles/medium/public/main/2017-Dec-29/hernan_gref.jpg?itok=0EsHV7hS"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/head-russias-biggest-bank-predicts-geopolitical-catastrophe-if-west-escalates-sanctions-herman-gref">Head of Russia’s Biggest Bank Predicts Geopolitical Catastrophe if West Escalates Sanctions (Herman Gref Sberbank)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/gilbert_doctorow" target="_blank" rel="nofollow">Gilbert Doctorow</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/935/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count1000"><i class="fa fa-fire"></i> 8,273</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/head-russias-biggest-bank-predicts-geopolitical-catastrophe-if-west-escalates-sanctions-herman-gref#disqus_thread" data-disqus-identifier="node/22060">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/petro-yuan-bombshell-and-its-relation-new-us-security-doctrine/ri22044" title="Russia Insider: The Petro-Yuan Bombshell and Its Relation to the New US Security Doctrine"><img class="img-responsive" alt="The Petro-Yuan Bombshell and Its Relation to the New US Security Doctrine" src="http://russia-insider.com/sites/insider/files/styles/medium/public/chinadefense1440248436.jpg?itok=HP-OBY2x"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/petro-yuan-bombshell-and-its-relation-new-us-security-doctrine/ri22044">The Petro-Yuan Bombshell and Its Relation to the New US Security Doctrine</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/pepe-escobar" target="_blank" rel="nofollow"><img class="author-img" src="http://russia-insider.com/sites/insider/files/styles/60x60/public/userphoto/pepe-escobar72_0.jpg?itok=iKdEN6-0"></a><a href="/en/users/pepe-escobar" target="_blank" rel="nofollow">Pepe Escobar</a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/693" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 18,357</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/petro-yuan-bombshell-and-its-relation-new-us-security-doctrine/ri22044#disqus_thread" data-disqus-identifier="node/22044">Comments</a></span></div></div></div></div></div>  </div><div id="block-block-71" class="block block-block ads light-gray block-block-71">      <div style="width:302px;height:260px;margin:0 auto 20px auto;">
<div class="sticker">advertisement</div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-2");/*]]>*/
</script>

</div>  </div><div id="block-latest-articles-on-fire-four" class="block block-latest-articles  block-latest-articles-on-fire-four">    <h2 class="title block-title">On Fire: Lifetime</h2>
  <div class="sidebar-block on-fire"><div class="row"><div class="col-lg-4 media"><a href="/en/politics/arizona-hillary-clintons-election-fraud-masterpiece/ri13524" title="Russia Insider: Arizona: Hillary Clinton’s Election Fraud Masterpiece"><img class="img-responsive" alt="Arizona: Hillary Clinton’s Election Fraud Masterpiece" src="http://russia-insider.com/sites/insider/files/styles/medium/public/2014-06-11t155415z1813105711gm1ea6b1uc101rtrmadp3usa-politics-clinton_1.jpg?itok=SDwDXRvn"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/politics/arizona-hillary-clintons-election-fraud-masterpiece/ri13524">Arizona: Hillary Clinton’s Election Fraud Masterpiece</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow">Rudy Panko</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 121,205</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/arizona-hillary-clintons-election-fraud-masterpiece/ri13524#disqus_thread" data-disqus-identifier="node/13524">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/most-satisfying-thing-youll-watch-today-marion-le-pen-dismantles-feminist-hypocrisy-3-minutes" title="Russia Insider: The Most Satisfying Thing You&#039;ll Watch Today: Marion Le Pen Dismantles Feminist Hypocrisy in 3 Minutes"><img class="img-responsive" alt="The Most Satisfying Thing You'll Watch Today: Marion Le Pen Dismantles Feminist Hypocrisy in 3 Minutes" src="http://russia-insider.com/sites/insider/files/styles/medium/public/marion-696291.jpg?itok=BSZSZ9yO"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/most-satisfying-thing-youll-watch-today-marion-le-pen-dismantles-feminist-hypocrisy-3-minutes">The Most Satisfying Thing You&#039;ll Watch Today: Marion Le Pen Dismantles Feminist Hypocrisy in 3 Minutes</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/paul-kaiser" target="_blank" rel="nofollow">Paul Kaiser</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/15401/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 51,039</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/most-satisfying-thing-youll-watch-today-marion-le-pen-dismantles-feminist-hypocrisy-3-minutes#disqus_thread" data-disqus-identifier="node/18807">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/politics/classic-putin-forgive-terrorists-god-send-them-him-me/ri11258" title="Russia Insider: Classic Putin: &#039;To Forgive The Terrorists Is Up To God, But To Send Them To Him Is Up To Me&#039;"><img class="img-responsive" alt="Classic Putin: 'To Forgive The Terrorists Is Up To God, But To Send Them To Him Is Up To Me'" src="http://russia-insider.com/sites/insider/files/styles/medium/public/ZZyDYuc.jpg?itok=ySjLwVJa"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/politics/classic-putin-forgive-terrorists-god-send-them-him-me/ri11258">Classic Putin: &#039;To Forgive The Terrorists Is Up To God, But To Send Them To Him Is Up To Me&#039;</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow">Rudy Panko</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 225,124</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/classic-putin-forgive-terrorists-god-send-them-him-me/ri11258#disqus_thread" data-disqus-identifier="node/11258">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/politics/putin-exposes-g20s-financial-ties-isis-during-antalya-summit/ri11199" title="Russia Insider: The Gloves Come Off: Putin Exposes G20&#039;s Financial Ties to ISIS"><img class="img-responsive" alt="The Gloves Come Off: Putin Exposes G20's Financial Ties to ISIS" src="http://russia-insider.com/sites/insider/files/styles/medium/public/vpuxesg7iz1xymiigh0jjebuolvhxqu4.jpg?itok=qKB-Xw5s"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/politics/putin-exposes-g20s-financial-ties-isis-during-antalya-summit/ri11199">The Gloves Come Off: Putin Exposes G20&#039;s Financial Ties to ISIS</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow">Rudy Panko</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 149,884</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/putin-exposes-g20s-financial-ties-isis-during-antalya-summit/ri11199#disqus_thread" data-disqus-identifier="node/11199">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/politics/saudi-arabia-has-lost-asia-russia-now-chinas-biggest-oil-partner/ri12611" title="Russia Insider: Goodbye Petrodollar: Russia Accepts Yuan, Is Now China&#039;s Biggest Oil Partner"><img class="img-responsive" alt="Goodbye Petrodollar: Russia Accepts Yuan, Is Now China's Biggest Oil Partner" src="http://russia-insider.com/sites/insider/files/styles/medium/public/chinaandrussia10415.jpg?itok=sl2F5Iwf"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/politics/saudi-arabia-has-lost-asia-russia-now-chinas-biggest-oil-partner/ri12611">Goodbye Petrodollar: Russia Accepts Yuan, Is Now China&#039;s Biggest Oil Partner</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow">Rudy Panko</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 89,259</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/saudi-arabia-has-lost-asia-russia-now-chinas-biggest-oil-partner/ri12611#disqus_thread" data-disqus-identifier="node/12611">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/2015/03/22/4790" title="Russia Insider: NATO Is Marching Towards Russia, and They Have No Idea What Awaits Them"><img class="img-responsive" alt="NATO Is Marching Towards Russia, and They Have No Idea What Awaits Them" src="http://russia-insider.com/sites/insider/files/styles/medium/public/field/image/tee1649.jpg?itok=8eSk4ebh"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/2015/03/22/4790">NATO Is Marching Towards Russia, and They Have No Idea What Awaits Them</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/stanislav_mishin" target="_blank" rel="nofollow">Stanislav Mishin</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/10530/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="publication">(<a href="/en/mat_rodina" target="_blank" rel="nofollow">Mat Rodina</a>)</span> <span class="count5000"><i class="fa fa-fire"></i> 53,216</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/2015/03/22/4790#disqus_thread" data-disqus-identifier="node/4790">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/politics/refugees-harass-women-russian-nightclub-are-promptly-beaten-and-sent-prison/ri12684" title="Russia Insider: &#039;Refugees&#039; Harass Women in Russian Nightclub, Are Promptly Beaten and Sent to Prison"><img class="img-responsive" alt="'Refugees' Harass Women in Russian Nightclub, Are Promptly Beaten and Sent to Prison" src="http://russia-insider.com/sites/insider/files/styles/medium/public/russian-president.jpg?itok=xXJ9Sh6F"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/politics/refugees-harass-women-russian-nightclub-are-promptly-beaten-and-sent-prison/ri12684">&#039;Refugees&#039; Harass Women in Russian Nightclub, Are Promptly Beaten and Sent to Prison</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow">Rudy Panko</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 98,833</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/refugees-harass-women-russian-nightclub-are-promptly-beaten-and-sent-prison/ri12684#disqus_thread" data-disqus-identifier="node/12684">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/secret-pentagon-report-reveals-us-created-isis-tool-overthrow-syrias-president-assad/ri7364" title="Russia Insider: Finally Confirmed: US Created ISIS Terror Group "><img class="img-responsive" alt="Finally Confirmed: US Created ISIS Terror Group " src="http://russia-insider.com/sites/insider/files/styles/medium/public/usisis.jpg?itok=5DOR2T2M"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/secret-pentagon-report-reveals-us-created-isis-tool-overthrow-syrias-president-assad/ri7364">Finally Confirmed: US Created ISIS Terror Group </a></h4><div class="metarow"><div class="author-sections"><span class="publication">(<a href="/en/zero_hedge_1" target="_blank" rel="nofollow">Zero Hedge</a>)</span> <span class="count5000"><i class="fa fa-fire"></i> 92,439</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/secret-pentagon-report-reveals-us-created-isis-tool-overthrow-syrias-president-assad/ri7364#disqus_thread" data-disqus-identifier="node/7364">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/meet-man-who-funds-isis-bilal-erdogan-son-turkeys-president/ri11468" title="Russia Insider: Meet The Man Who Funds ISIS: Bilal Erdogan, The Son Of Turkey&#039;s President"><img class="img-responsive" alt="Meet The Man Who Funds ISIS: Bilal Erdogan, The Son Of Turkey's President" src="http://russia-insider.com/sites/insider/files/styles/medium/public/erdogan-mafia_0.jpg?itok=9S_xX9iZ"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/meet-man-who-funds-isis-bilal-erdogan-son-turkeys-president/ri11468">Meet The Man Who Funds ISIS: Bilal Erdogan, The Son Of Turkey&#039;s President</a></h4><div class="metarow"><div class="author-sections"><span class="publication">(<a href="/en/zero_hedge_1" target="_blank" rel="nofollow">Zero Hedge</a>)</span> <span class="count5000"><i class="fa fa-fire"></i> 54,678</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/meet-man-who-funds-isis-bilal-erdogan-son-turkeys-president/ri11468#disqus_thread" data-disqus-identifier="node/11468">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/breaking-ww3-russia-will-take-down-any-american-airplane-or-rocket-targeting-syrian-army/ri16857" title="Russia Insider: BREAKING: Russia Will Take Down Any American Airplane or Rocket Targeting Syrian Army (Video)"><img class="img-responsive" alt="BREAKING: Russia Will Take Down Any American Airplane or Rocket Targeting Syrian Army (Video)" src="http://russia-insider.com/sites/insider/files/styles/medium/public/main/2016-Oct-6/breaking_ww3_russia_will_take_down_any_american_airplane_or_rocket_targeting_syrian_army_youtube.png?itok=_duWQrDm"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/breaking-ww3-russia-will-take-down-any-american-airplane-or-rocket-targeting-syrian-army/ri16857">BREAKING: Russia Will Take Down Any American Airplane or Rocket Targeting Syrian Army (Video)</a></h4><div class="metarow"><div class="author-sections"><span class="publication">(<a href="/en/rt_1" target="_blank" rel="nofollow">RT</a>)</span> <span class="count5000"><i class="fa fa-fire"></i> 54,514</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/breaking-ww3-russia-will-take-down-any-american-airplane-or-rocket-targeting-syrian-army/ri16857#disqus_thread" data-disqus-identifier="node/16857">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/russian-shock-and-awe-355-isis-targets-destroyed-russian-air-force-last-48-hours/ri11304" title="Russia Insider: The Bear Awakens: 355 ISIS Targets Destroyed by Russian Air Force in Last 48 Hours"><img class="img-responsive" alt="The Bear Awakens: 355 ISIS Targets Destroyed by Russian Air Force in Last 48 Hours" src="http://russia-insider.com/sites/insider/files/styles/medium/public/Vladmir-Putin-Walking-away-from-explosion-fighter-aircraft.jpg?itok=l7ZNOVSR"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/russian-shock-and-awe-355-isis-targets-destroyed-russian-air-force-last-48-hours/ri11304">The Bear Awakens: 355 ISIS Targets Destroyed by Russian Air Force in Last 48 Hours</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow">Rudy Panko</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 273,982</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/russian-shock-and-awe-355-isis-targets-destroyed-russian-air-force-last-48-hours/ri11304#disqus_thread" data-disqus-identifier="node/11304">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/politics/more-dirty-tricks-hillary-nevada/ri12975" title="Russia Insider: How Hillary Stole Nevada: Voter Fraud Caught on Camera"><img class="img-responsive" alt="How Hillary Stole Nevada: Voter Fraud Caught on Camera" src="http://russia-insider.com/sites/insider/files/styles/medium/public/hillary-stole-nevada.jpg?itok=hz-FyUTN"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/politics/more-dirty-tricks-hillary-nevada/ri12975">How Hillary Stole Nevada: Voter Fraud Caught on Camera</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow">Rudy Panko</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 60,555</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/more-dirty-tricks-hillary-nevada/ri12975#disqus_thread" data-disqus-identifier="node/12975">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/politics_ukraine_opinion/2014/11/05/12-42-28am/how_russias_spymaster_sees_threat_us" title="Russia Insider: Top Spymaster Explains How Russian Intelligence Sees the US"><img class="img-responsive" alt="Top Spymaster Explains How Russian Intelligence Sees the US" src="http://russia-insider.com/sites/insider/files/styles/medium/public/d0bfd0bed0bbd0b8d182-47_0.jpg?itok=uGYXfuZF"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/politics_ukraine_opinion/2014/11/05/12-42-28am/how_russias_spymaster_sees_threat_us">Top Spymaster Explains How Russian Intelligence Sees the US</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/alexander-mercouris" target="_blank" rel="nofollow">Alexander Mercouris</a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/92" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 66,596</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics_ukraine_opinion/2014/11/05/12-42-28am/how_russias_spymaster_sees_threat_us#disqus_thread" data-disqus-identifier="node/859">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/politics/putin-loses-it-journalists-i-dont-know-how-get-through-you-people/ri15456" title="Russia Insider: Putin LOSES IT, Warns Journalists of War: &#039;I Don&#039;t Know How to Get Through to You People&#039; (Video)"><img class="img-responsive" alt="Putin LOSES IT, Warns Journalists of War: 'I Don't Know How to Get Through to You People' (Video)" src="http://russia-insider.com/sites/insider/files/styles/medium/public/PUTIN-WARNS-WEST-facebook.jpg?itok=9IDEpT3K"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/politics/putin-loses-it-journalists-i-dont-know-how-get-through-you-people/ri15456">Putin LOSES IT, Warns Journalists of War: &#039;I Don&#039;t Know How to Get Through to You People&#039; (Video)</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/enrico-braun" target="_blank" rel="nofollow">Enrico Braun</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/15394/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 226,985</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/putin-loses-it-journalists-i-dont-know-how-get-through-you-people/ri15456#disqus_thread" data-disqus-identifier="node/15456">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/2014/11/04/11-38-25pm/dont_watch_rt_--_rt_op-edge" title="Russia Insider: Why You Should Never Watch RT -- Ever!"><img class="img-responsive" alt="Why You Should Never Watch RT -- Ever!" src="http://russia-insider.com/sites/insider/files/styles/medium/public/maxresdefault_241.jpg?itok=R8SaXt1N"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/2014/11/04/11-38-25pm/dont_watch_rt_--_rt_op-edge">Why You Should Never Watch RT -- Ever!</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/neil_clark" target="_blank" rel="nofollow">Neil Clark</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/1458/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 77,782</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/2014/11/04/11-38-25pm/dont_watch_rt_--_rt_op-edge#disqus_thread" data-disqus-identifier="node/867">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/politics/lawsuit-could-sink-clintons-linda-ives-says-she-can-prove-feds-covered-her-sons-murder" title="Russia Insider:  The Lawsuit That Could Sink the Clintons: Linda Ives Says She Can Prove Feds Covered up Her Son&#039;s Murder"><img class="img-responsive" alt=" The Lawsuit That Could Sink the Clintons: Linda Ives Says She Can Prove Feds Covered up Her Son's Murder" src="http://russia-insider.com/sites/insider/files/styles/medium/public/main/2017-Jun-5/plazm-linda-ives.png?itok=fHWKaiZ7"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/politics/lawsuit-could-sink-clintons-linda-ives-says-she-can-prove-feds-covered-her-sons-murder"> The Lawsuit That Could Sink the Clintons: Linda Ives Says She Can Prove Feds Covered up Her Son&#039;s Murder</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/riley-waggaman" target="_blank" rel="nofollow"><img class="author-img" src="http://russia-insider.com/sites/insider/files/styles/60x60/public/ducks-250x192.jpg?itok=ztw8G8I9"></a><a href="/en/users/riley-waggaman" target="_blank" rel="nofollow">Riley Waggaman</a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/289" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 59,769</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/lawsuit-could-sink-clintons-linda-ives-says-she-can-prove-feds-covered-her-sons-murder#disqus_thread" data-disqus-identifier="node/20003">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/politics/putin-just-made-most-important-speech-his-career-west-should-listen-more-closely/ri722" title="Russia Insider: Putin Just Made the Most Important Speech of His Career.  The West Should Listen More Closely"><img class="img-responsive" alt="Putin Just Made the Most Important Speech of His Career.  The West Should Listen More Closely" src="http://russia-insider.com/sites/insider/files/styles/medium/public/o-PUTIN-VALDAI-facebook.jpg?itok=1GUXd3ON"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/politics/putin-just-made-most-important-speech-his-career-west-should-listen-more-closely/ri722">Putin Just Made the Most Important Speech of His Career.  The West Should Listen More Closely</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/alexander-mercouris" target="_blank" rel="nofollow">Alexander Mercouris</a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/92" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 57,986</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/politics/putin-just-made-most-important-speech-his-career-west-should-listen-more-closely/ri722#disqus_thread" data-disqus-identifier="node/722">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/its-happening-iran-india-dump-petrodollar-settle-oil-payments-rupees/ri12083" title="Russia Insider: Just the Beginning: Iran, India Dump Petrodollar, Settle Oil Payments in Rupees"><img class="img-responsive" alt="Just the Beginning: Iran, India Dump Petrodollar, Settle Oil Payments in Rupees" src="http://russia-insider.com/sites/insider/files/styles/medium/public/iran-oil.jpg?itok=rPD1Xnlp"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/its-happening-iran-india-dump-petrodollar-settle-oil-payments-rupees/ri12083">Just the Beginning: Iran, India Dump Petrodollar, Settle Oil Payments in Rupees</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/rudy-panko" target="_blank" rel="nofollow">Rudy Panko</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/14837/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 65,435</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/its-happening-iran-india-dump-petrodollar-settle-oil-payments-rupees/ri12083#disqus_thread" data-disqus-identifier="node/12083">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/military/2014/10/20/01-11-39pm/why_f-35_sitting_duck_flankers" title="Russia Insider: The Latest Russian Fighter Jet Blows America&#039;s Away"><img class="img-responsive" alt="The Latest Russian Fighter Jet Blows America's Away" src="http://russia-insider.com/sites/insider/files/styles/medium/public/Sukhoi_Su-30.jpg?itok=z-Td9HaM"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/military/2014/10/20/01-11-39pm/why_f-35_sitting_duck_flankers">The Latest Russian Fighter Jet Blows America&#039;s Away</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/users/federico-pieraccini" target="_blank" rel="nofollow"><img class="author-img" src="http://russia-insider.com/sites/insider/files/styles/60x60/public/pictures/picture-124-1409060111.png?itok=XD1s9S2H"></a><a href="/en/users/federico-pieraccini" target="_blank" rel="nofollow">Federico Pieraccini</a> <a class="rss-feed" rel="nofollow" target="_blank" href="/user/feed/124" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 205,548</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/military/2014/10/20/01-11-39pm/why_f-35_sitting_duck_flankers#disqus_thread" data-disqus-identifier="node/576">Comments</a></span></div></div></div></div><div class="row"><div class="col-lg-4 media"><a href="/en/wikileaks-cia-stole-russian-malware-uses-it-misdirect-attribution-cyber-attacks/ri19134" title="Russia Insider: Wikileaks: CIA &#039;Stole&#039; Russian Malware, Uses It to ‘Misdirect Attribution’ of Cyber Attacks"><img class="img-responsive" alt="Wikileaks: CIA 'Stole' Russian Malware, Uses It to ‘Misdirect Attribution’ of Cyber Attacks" src="http://russia-insider.com/sites/insider/files/styles/medium/public/main/2017-Mar-7/cia.png?itok=4OnB8VCo"></a></div><div class="col-lg-8 content"><h4 class="title"><a href="/en/wikileaks-cia-stole-russian-malware-uses-it-misdirect-attribution-cyber-attacks/ri19134">Wikileaks: CIA &#039;Stole&#039; Russian Malware, Uses It to ‘Misdirect Attribution’ of Cyber Attacks</a></h4><div class="metarow"><div class="author-sections"><span class="author-name"><a href="/en/ri_staff" target="_blank" rel="nofollow">RI Staff</a> <a class="rss-feed" rel="nofollow" href="/taxonomy/term/955/all/feed" target="_blank"><sup><i class="fa fa-rss-square" aria-hidden="true"></i></sup></a></span><span class="count5000"><i class="fa fa-fire"></i> 87,544</span><span class="comments"><i class="fa fa-comment-o" aria-hidden="true"></i> <a href="/en/wikileaks-cia-stole-russian-malware-uses-it-misdirect-attribution-cyber-attacks/ri19134#disqus_thread" data-disqus-identifier="node/19134">Comments</a></span></div></div></div></div></div>  </div><div id="block-block-148" class="block block-block ads block-block-148">      <p style="text-align:center;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_xclick&business=donate%40russia-insider.com&item_name=Ad+Free+Access&item_number=01&no_shipping=2&no_note=1&currency_code=USD&tax=0&lc=US&bn=PP-DonationsBF&amount=19&x=229&y=75" target="_blank" rel="nofollow"><img src="/sites/all/images/banners/300x250-go-adfree.jpg" alt="donate"></a>  </div><div id="block-block-168" class="block block-block ads block-block-168">      <div style="width:302px;margin:0 auto 20px auto;">
<div class="sticker">advertisement</div>
<div id="div-insticator-ad-4"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script>
</div>
  </div><div id="block-views-ed255efcc5530ed91fbdbd28f11d6f9a" class="block block-views hidden block-views-ed255efcc5530ed91fbdbd28f11d6f9a">      <div class="view view-make-the-disqus-comment-count-work view-id-make_the_disqus_comment_count_work view-display-id-block view-dom-id-c2deb56b1d28dbb5d542c759bfdcaf21">
        
  
  
      <div class="inner-wrapper">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/en/disqus-blocks-100s-comments-russia-insider-sent-them-spam-our-apologies/ri22243">Disqus Blocks 100s of Comments on Russia Insider, Sent Them to Spam - Our Apologies!</a></span>  </div>  
  <div class="views-field views-field-disqus-comment-count">    <span class="views-label views-label-disqus-comment-count">Disqus Comment Count: </span>    <span class="field-content"><a href="/en/disqus-blocks-100s-comments-russia-insider-sent-them-spam-our-apologies/ri22243#disqus_thread" data-disqus-identifier="node/22243">Comments</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>  </div>
			</aside>  <!-- /#sidebar-second -->
		
	</div>
</div>

<footer class="footer">
	<div class="container">
		<div class="row">
			<div class="col-md-2 social">
				<a href="https://www.facebook.com/RussiaInsider" target="_blank" rel="nofollow"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/RussiaInsider" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a><a href="http://www.youtube.com/user/RussiaInsiderTV" target="_blank" rel="nofollow"><i class="fa fa-youtube-play"></i></a><a href="http://russia-insider.com/en/subscribe" target="_blank" rel="nofollow"><i class="fa fa-envelope-o"></i></a><a href="http://russia-insider.com/rss_feeds" target="_blank" rel="nofollow"><i class="fa fa-rss"></i></a>			</div>
			<div class="col-md-8">
									  <div class="region region-footer">
    <div id="block-block-8" class="block block-block  block-block-8">      <!--noindex-->


<div class="col-xs-8 footer-navi">
<!--noindex--><p><a href="/join_us" rel="nofollow">Join us! </a><span>|</span><a href="/about" rel="nofollow">About</a><span>|</span><a href="/contact" rel="nofollow">Contact</a><span>|</span><a href="/investors" rel="nofollow">Investors</a><span>|</span><a href="/support" rel="nofollow">Crowdfunding</a><span>|</span><a href="/rss_feeds" rel="nofollow">RSS</a> 
<br/>
<!--/noindex--></p>
</div>
<div class="col-xs-4 footer-stats">
<p>Views and visitors<a href="//www.liveinternet.ru/stat/russia-insider.com/index.html?lang=en" target="blank" rel="nofollow">
<br/><div class="click">(click for detail)</div>
<div class="licounter">
<div class="total"><span class="total-sum">101702994</span></div>
<div class="counter"><img src="//counter.yadro.ru/logo?27.2" title="LiveInternet: number of visitors and pageviews is shown" alt="" border="0" width="88" height="120"/></div>
<div class="month">31 days</div>
<div class="week">7 days</div>
<div class="day">24 hours</div>
</div>
</a>

<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6027681650107&amp;cd[value]=0.01&amp;cd[currency]=USD&amp;noscript=1" /></noscript>
</div>
<!--noindex-->  </div>  </div>
							</div>
			<div class="col-md-2 copy">
				Copyright ©2018<br/>
				Russia Insider
				<div class="privacy"><a href="/russia-insider-privacy-policy">Privacy</a></div>
			</div>
		</div>
	</div>
</footer>  <script type="text/javascript" src="//code.jquery.com/jquery-1.10.2.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-557076b75c0df144"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="//tags-cdn.deployads.com/a/russia-insider.com.js"></script>
<script type="text/javascript" src="/sites/insider/files/advagg_js/js__7SOhPdi9rgW2wQEr96q-wNsPy-8NU8HSAGJkdDOAxxw__33P4NQ88blM4VJa4UMR1MzFIc5YJvitiw2oYqh5Yvs8__K8SVNGgUrRvVHAkZEo8upILQOs4uUmLC2HwvTcYt6B8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
<!--
new Image().src = "//counter.yadro.ru/hit?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random();//-->
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="/sites/insider/files/advagg_js/js__uLB3G_ZuGHdheAQYCvfuD2RQYYzFg6N9Es_A7bvB0vc__RckZDJQ7QYHVS7r-hdzn0BReRCGYOcEMcOYgMCL-X4k__K8SVNGgUrRvVHAkZEo8upILQOs4uUmLC2HwvTcYt6B8.js"></script>

</body>
</html>

<!-- Page cached by Boost @ 2018-01-19 01:30:23, expires @ 2018-01-19 01:35:23, lifetime 5 min -->